Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.01.2021, 06:15:40

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 709123
  • Themen insgesamt: 57334
  • Heute online: 496
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 6
Gäste: 335
Gesamt: 341

Autor Thema:  \"Neues\" Problem beim starten von Anwendungen aka Mint Menue  (Gelesen 2428 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

mayleen

  • Gast
Hey zusammen :)

Die Vorgeschichte sehen wir hier
Kein Zugriff mehr auf ROOT-Rechte-Relevante Programme durch offenes Mint Menü
hier
Neues Problem beim starten von Anwendungen
und hier
\"\"Gelöst\"\"   Mint Menue

Das Problem ist das selbe. Nur diesmal gibts das kleine Dorf in Gallien......

Der schxxx duxxx verdxxxxx roxx drexxx Kasten geht nicht weg. Ich hab\' geklickt - von sanft bis äußerst agressiv, von ruhig und gleichmäßig bis unglaublich fanatisch hochfrequent.

Erfolglos ;( Der Kasten und mit ihm das Problem mag nicht weggehen. ;( ³

*help*

\"Neues\" Problem beim starten von Anwendungen aka Mint Menue
« Antwort #1 am: 24.10.2009, 19:02:10 »
Hey mayleen,

hast du mal versucht das menü aus dem Panel zu entfernen und dann wieder hinzuzufügen, vllt hilft es ja, ansonsten bin ich ratlos.

Das Problem mit dem Menü hatte ich früher auch oft, aber es hat sich dann gelöst.  :)


btw: gabs es eigentlich kürzlich Updates fürs MintMenü? (hab hier xfce am laufen)

Gerd50

  • Gast
\"Neues\" Problem beim starten von Anwendungen aka Mint Menue
« Antwort #2 am: 24.10.2009, 19:04:41 »
Hi mayleen,

hatte das Prob nach der letzten Neuinstallation. Gelöst
habe ich es durch vollständiges entfernen des Mint Menüs
in Synaptik und anschliessend neu installiert. Nach Neustart
des Rechners funktionierte das Menu wieder.

Ich press dir die Daumen, dass es bei dir auch so einfach
zu lösen ist.

Gerd

mayleen

  • Gast
\"Neues\" Problem beim starten von Anwendungen aka Mint Menue
« Antwort #3 am: 24.10.2009, 19:05:43 »
@alexxx24887
Das hat nicht geholfen ;(

@Gerd50
*testing* :S

:thumbsup: Danke :D das neuinstallieren hat geholfen.


Ist unglaublich gut, wenn man seinen Kopf rauchig geklickt hat, ein paar unbefangene Köpfe zu konsultieren!

Dank euch beiden!

Gerd50

  • Gast
\"Neues\" Problem beim starten von Anwendungen aka Mint Menue
« Antwort #4 am: 24.10.2009, 23:35:33 »
Jo mayleen, das kenne ich inzwischen zur Genüge, rauchig
geklickte Rübe und ich werde zum berühmten Problem auf dem
Stuhl zwischen Maus und PC..... ;(

Was mich in diesem Zusammenhang interessiert ist, hast du in
Synaptik \'vollständig entfernen\' gewählt ? Ich habe solche Operationen
bisher nur wenige male durchgeführt, wenn ich eine Anwendung
komplett vermurkst hatte. Bis zu meinem \'Erlebnis\' mit Menu vor
einigen Tagen habe ich bis dato lediglich \'entfernen\' gewählt.

Mit dem Ergebnis, dass ich die vermurksten Einstellungen bei
Neuinstallation wiederbekam und die Klickerei von vorne losging.

Kann das jemand bestätigen, dass es in einem solchen Fall wichtig
ist, vollständig entfernen zu wählen, um keinen Murks wiederzubekommen ?

Gerd

\"Neues\" Problem beim starten von Anwendungen aka Mint Menue
« Antwort #5 am: 25.10.2009, 02:18:58 »
hallo zusammen!

den kasten hab ich irgendwie einfacher wegbekommen... schade, dass ich das hier erst jetzt gelesen hab. da braucht man eigentlich nix deinstallieren. einfach auf den \"Menu\" button einen rechts klick machen. auf einstellungen und dann unter optionen den haken bei \"zeige seitenleiste\" entfernen. das hat bei mir das problem gelöst. hab halt, wie schon in einem anderen thread zu dem thema erwähnt, ausgiebig mit dem menü rumgspielt. ihr könnt ja mal aus reiner neugierde das ganze mal ausprobieren... und somit unser geliebtes problem für \"demonstrativen zwecke\" erzeugen :D

naja, für\'s nächste mal dann... :rolleyes: 8)

mayleen

  • Gast
\"Neues\" Problem beim starten von Anwendungen aka Mint Menue
« Antwort #6 am: 25.10.2009, 08:17:58 »
@Gerd50

\"Entfernen\" hat genügt. Habe nicht vollständig entfernt, sondern nur das Paket \"mintmenu\" weg und wieder neu drauf.

Aber es ist wohl insbesondere bei einzelnen Programmen (Ekiga, Pidgin, Thunderbird, what have you ...) so, dass man dort die Konfigurationsdatein auch nicht wegbekommt mit einem \"vollständig entfernen\" oder irre ich?

@Fire Industries
Dieser einfache Lösungsweg hat diesmal bei mir ja gerade nicht funktioniert. ;(

Das Problem zu reproduzieren ist mir nicht gelungen. Tritt anscheinend willkürlich auf ?(

Gerd50

  • Gast
\"Neues\" Problem beim starten von Anwendungen aka Mint Menue
« Antwort #7 am: 25.10.2009, 10:25:08 »
@mayleen

Audacious und Creox habe ich nach entfernen so verwürgt wiederbekommen,
wie es beim Zeitpunkt des löschens war. Unter Ubuntu dasselbe mit
Evolution....

@Fire Industries

bei mir war das Menü aus dem Panel verschwunden, auch in der
Liste \'zum Panel hinzufügen\' war es weg.

In Synaptik war es jedoch als installiert markiert. Von daher ging
nur entfernen und neu installieren.

l3onidas

  • Gast
\"Neues\" Problem beim starten von Anwendungen aka Mint Menue
« Antwort #8 am: 25.10.2009, 12:10:08 »
Hi,


in vielen Fällen, also bei einigen Programmen, hilft es, im Homeverzeichnis die versteckten Dateien sichtbar zu machen und nach einem Ordner .programmname - oder ähnlicher Name - Ausschau zu halten und diesen - oder teilweise seinen Inhalt - dann manuell zu löschen. Manchmal sind die Konfigurationen aber auch zu gut versteckt, so daß die Neuinstallationsmethode das Vorgehen der Wahl ist.

Diese persönlichen Konfigurationen werden mit apt-get purge, das sich wohl hinter diesem \"Vollständig Entfernen\" verbirgt, auch nicht gelöscht.

Nur eben mit der Neuinstallation werden diese Ordner oder Dateien dann wieder mit den jungfräulichen überschrieben. Manchmal kann man das mit der obigen Methode etwas billiger haben.

mayleen

  • Gast
\"Neues\" Problem beim starten von Anwendungen aka Mint Menue
« Antwort #9 am: 27.10.2009, 18:36:43 »
Es gibt wohl auch ein Programm für das CLI, dass alle Dateien ausgibt die zu einem bestimmten installierten Programm gehören.

Wie heißt das?

\"where\"?