Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.09.2020, 02:38:32

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24545
  • Letzte: AnGex
Statistiken
  • Beiträge insgesamt: 684055
  • Themen insgesamt: 55372
  • Heute online: 393
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 0
Gäste: 250
Gesamt: 250

Autor Thema: [gelöst]  Bildschirm wird nach Start der graphischen Benutzeroberfläche dunkel  (Gelesen 930 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,

ich nutze schon seit einer Weile Linux Mint und bin nun auf das erste Problem gestoßen, dass ich nicht lösen kann. Ich verwende derzeit ein Thinkpad Edge E325 mit Linux Mint 13 MATE.

Vor ca. 3 Wochen begann es, dass der Laptop nur noch in einem Winkel von etwas über 90 Grad ein Bild anzeigte und sonst schwarz wurde. Allerdings nicht richtig schwarz, das Backlight war noch an. Seit ein paar Tagen ist es nun so, dass der Winkel des aufgeklappten Bildschirms < 45 Grad sein muss, damit der Bildschirm nicht schwarz wird.

Allerdings gehe ich nicht von einem reinen Hardware-Defekt aus, da der Boot-Manager und die Konsole bei jedem Winkel des aufgeklappten Bildschirms sichtbar sind. Sobald die graphische Benutzeroberfläche gestartet wird, sehe ich kurz den Login-Screen, dann wird es dunkel und ich muss das Display auf < 45 Grad positionieren, um wieder etwas sehen zu können.

Alternativ habe ich die Live CD von PCLinuxOS getestet, mit dem gleichen Ergebnis. PlopLinux bootet problemlos in die Konsole und von dort könnte ich auch arbeiten.

Habt ihr eine Idee, woran das liegen könnte? Wie kann man das lösen?

Viele Grüße,

Marcus
« Letzte Änderung: 17.09.2013, 12:03:53 von NoReason »

Ich würde mal ganz stark auf das Displaykabel tippen, diesem Fehler hatte ich schon öfter.

Ich habe gerade den HDMI-Ausgang getestet, funktioniert ohne Probleme.

Das Displaykabel hatte ich auch schon in Verdacht, allerdings versteh ich nicht ganz, warum die Konsole ohne Probleme funktioniert. Sollte bei einem defekten Displaykabel nicht die gesamte Signalübertragung gestört sein unabhängig davon, ob ich Konsole oder graphische Benutzeroberfläche verwende?

Für S/W, reichen vermutlich die Verbindungen noch aus, ich hab da schon die seltsamsten Sachen erlebt.

Danke für die Hilfe. Dann werde ich jetzt mal den Notebookreparaturservice meines Vertrauens anrufen  ;)

Noch klingelt es hier nicht. ;D

Der Servicedienst hat bestätigt, dass es am Displaykabel lag. Immerhin lohnt sich preislich die Reparatur  :D

Vielen Dank für die Unterstützung

Sag ich doch. ;D
Ich mach das schon lange genug. ;D