Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.05.2019, 03:02:40

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22033
  • Letzte: Gertsch
Statistiken
  • Beiträge insgesamt: 590494
  • Themen insgesamt: 47808
  • Heute online: 431
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 1
Gäste: 310
Gesamt: 311

Autor Thema: [gelöst]  Kein Sound mit HDMI  (Gelesen 14967 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Kein Sound mit HDMI
« am: 16.07.2013, 08:34:43 »
Hallo,

ich besitze Linux Mint 15 und einen Samsung LED Tv. Wenn ich mein Notebook mit dem Tv verbinde mit Hilfe des HDMIkables so wird der Ton nicht auf dem Tv übertragen. Was kann ich machen ich habe schon überall gesucht aber noch keinen Artikel dazu gefunden.

Das zweite Problem ist wenn ich etwas Streamen möchte mit dem Flashplayer ist das Bild sehr Dunkel gibt es eine Möglichkeit dies zu beheben.?

Mfg

Sven
« Letzte Änderung: 16.07.2013, 10:56:10 von Etmap »

Re: Kein Sound mit HDMI
« Antwort #1 am: 16.07.2013, 09:33:35 »
Bei mir muss ich die Audioausgabe jeweils manuell umstellen:
Lautsprecher-Symbol in der Leiste rechts unten, Rechtsclick, Audio-Einstellungen, Tab Ausgabe:
Built-in Audio Digital Stereo (HDMI)
Built-in Audio Analog Stereo

Mit
aplay -lkönnen die vorhandenen Playback Hardware Devices angezeigt werden.

Re: Kein Sound mit HDMI
« Antwort #2 am: 16.07.2013, 10:23:04 »
Hallo,

**** Liste der Hardware-Geräte (PLAYBACK) ****
Karte 0: MID [HDA Intel MID], Gerät 0: ALC269VB Analog [ALC269VB Analog]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 1: HDMI [HDA ATI HDMI], Gerät 3: HDMI 0 [HDMI 0]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0

Leider kann ich das nicht so einstellen wie du es sagst?

Re: Kein Sound mit HDMI
« Antwort #3 am: 16.07.2013, 10:24:28 »
Was für eine Grafikkarte und Treiber wird denn verwendet ?
lspci -k | grep -A2 VGA

Re: Kein Sound mit HDMI
« Antwort #4 am: 16.07.2013, 10:34:11 »
Hi,

01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RV710/M92 [Mobility Radeon HD 4530/4570/545v]
   Subsystem: Samsung Electronics Co Ltd Device c07f
   Kernel driver in use: radeon

Re: Kein Sound mit HDMI
« Antwort #5 am: 16.07.2013, 10:42:55 »
Beim Radeon ist HDMI Audio per Standard deaktiviert.
Wie man das ändert steht hier.

http://community.linuxmint.com/tutorial/view/1051

Re: Kein Sound mit HDMI
« Antwort #6 am: 16.07.2013, 10:55:55 »
Danke funktioniert einwandfrei vielen dank!

Re: Kein Sound mit HDMI
« Antwort #7 am: 16.07.2013, 10:58:08 »
Gerne doch. :)