Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
04.08.2020, 01:37:25

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24348
  • Letzte: rakuschka
Statistiken
  • Beiträge insgesamt: 675132
  • Themen insgesamt: 54737
  • Heute online: 378
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 8
Gäste: 265
Gesamt: 273

Autor Thema: [gelöst]  swap nicht gemountet nach Partitionsänderung  (Gelesen 2256 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: swap nicht gemountet nach Partitionsänderung
« Antwort #15 am: 07.07.2013, 23:38:14 »
Merkwürdig finde ich die flag lvm bei der sdb4.
Ist die Platte denn für LVM eingerichtet worden?
Dann müsste doch eigentlich auch eine kleine boot-Partition vorhanden sein.
Kenn mich damit aber nicht so gut aus.

Zu dem Thema komme ich ggf nächste Tage nochmals auf Euch zu.
Ja, das ist ein LVM, obwohl alle davon abrieten.
So konnte ich heute die swap auf sdc5 löschen, die extended  samt /home  unter LVM vergrößern ohne Streß.
Allerdings ist mir nicht klar, ob mein von Suse her bestehendes 2. LVM mit den Nutzerdaten sauber installiert sind.
Muß noch einige Tage das  neue System kennenlernen, dann kommen die Fragen.

Bis jetzt gefällt mir Mint echt gut. So, das Bett ruft...

 

 
« Letzte Änderung: 12.07.2013, 00:25:12 von ffmint »

lupu

  • Gast
Re: swap nicht gemountet nach Partitionsänderung
« Antwort #16 am: 08.07.2013, 13:23:18 »
... So konnte ich heute die swap auf sdc5 löschen, die extended  samt /home  unter LVM vergrößern ohne Streß...
Diese Operationen sind unter Umständen mit gparted einfach durchzuführen, auch ohne LVM.
LVM braucht es dazu nicht unbedingt . Deswegen entkräftigt das die Zweifel, daß LVM richtig angelegt ist, für mich nicht
Aber solange es sich nicht negativ auswirkt, kein Grund zur Aufregung, kein Handlungsbedarf.
« Letzte Änderung: 08.07.2013, 13:42:04 von lupu »