Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.01.2021, 05:35:50

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 709121
  • Themen insgesamt: 57334
  • Heute online: 496
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 5
Gäste: 304
Gesamt: 309

Autor Thema:  Update- und Synaptic-Probleme nach Installation  (Gelesen 1267 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Update- und Synaptic-Probleme nach Installation
« am: 23.06.2013, 20:48:15 »
Servuz an alle Helfenden.

Nach langem testen von Linux Mint (erst 14.1 Mate und dann 15 Mate jeweils 32Bit) in der VirtualBox unter Windows 7 und dem vielen lesen hier im Forum und im Ubuntu-Wiki, hatte ich mich heute endlich entschlossen den entscheidenden Schritt einer richtigen Installation neben Window 7 zu gehen.

Dank der guten und vielen Tipps hier im Forum (besondern wegen der Partitionierung - vielen Danke an die langjährigen Superuser hier) verlief der Installation von Linux Mint 15 Mate 64Bit auch hervorragend und problemlos (über Live-CD wurden mit gParted 3 Partitionen angelegt (20 GB für /, 16 GB für Swap und 20 GB fur Home).

Nach der Installation habe ich dann als aller erstes über die Konsole ein "sudo apt-get update && sudo apt-get dist-upgrade" ausgeführt und erstmal Fehlermeldungen erhalten, das Server nicht erreichbar seien. Nach kurzer Recherche habe ich dann die Softwarequellen (über die grafische Oberfläche - ich weiß da kommt der Windows-User durch) geändert jeweils auf einen deutschen Server, welche als schnellste markiert waren. Danach lief auch das Update wunderbar durch. Bis auf eine Sache:

Es wurden 162 kB in 2 s geholt (61,4 kB/s).
Paketlisten werden gelesen... Fertig
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
[b]Die folgenden Pakete sind zurückgehalten worden:
  apturl[/b]
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.

Und diese Meldung kommt auch nach dem Update immer wieder. Gehe ich dann in Synaptic hinein, wird mir apturl auch als Update angezeigt, aber mit einer ellenlangen Liste an benötigten neu zu installierenden Abhängigkeiten. Ehe ich mir mein gerade erst installiertes System zerschieße hier die Frage: Warum wurde das Paket vom Update über die Konsole ausgeschlossen und wieso fordert es über Synaptic solch eine Abhängigkeitenliste (obwohl es ja schon installiert ist)?

Hier mal meine Source-Liste:

neotic@NeoticLinux ~ $ inxi -Sr
System:    Host: NeoticLinux Kernel: 3.8.0-25-generic x86_64 (64 bit) Desktop: N/A Distro: Linux Mint 15 Olivia
Repos:     Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://mirror.devnu11.net/linuxmint/ olivia main upstream import
           deb http://mirror.informatik.uni-mannheim.de/pub/linux/distributions/ubuntu/ raring main restricted universe multiverse
           deb http://mirror.informatik.uni-mannheim.de/pub/linux/distributions/ubuntu/ raring-updates main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ raring-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ raring partner


Die zweite Sache ist Synaptic selbst (Vermutung). Ich hatte nach dem Update über die Konsole über die Treiberverwaltung (GUI) für meine Grafikkarte den Nvidia-Treiber, welcher dort empfohlen war (nvidia-310), installiert. Nach einem Neustart und dem Versuch dann über Synaptic Conky zu installieren, fror Synaptic ständig ein und brachte auch zweimal mein System zum kompletten einfrieren. Dann habe ich das ganze wieder auf den freien Treiber umgestellt und danach konnte ich auch Conky normal über Synaptic installieren. Nach diesem Erfolg wollte ich dann weitere Pakete darüber installieren (Skype und MC), aber er fror wieder ein, inkl. dem kompletten System. Half wie bereits die ersten Male nur ein Kaltstart.

Seit der Installation/Deinstallation des Nvidia-Treibers habe ich bei den Neustarts auch ab und an das Problem, das der Anmeldebildschirm nicht geladen werden kann (kommt immer eine Fehlermeldung das der Begrüßungsschirm gerade am abstürzen ist und ein anderer versucht wird zu laden). Auch hier muss ich immer komplett neu starten, manchmal zweimal hintereinander.

Daher die zweite Frage, was stimmt da nicht? Was bringt mein System so zum abstürzen? Da ich die Konsole nicht scheue (komme noch aus Basic/DOS-Zeiten), kann ich gerne jede x-beliebige Ausgabe erstellen, die gewünscht wird.

Hier noch Angaben zum System:

CPU: AMD Phenom 9650 Quad-Core
Grafik: nVidia GeForce 9800 GT
System: Linux Mint 15 Mate 64 Bit

Vielen Dank schon mal an alle eventuellen Helfer.

Grüzzle Neo