Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.10.2020, 21:52:32

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 690474
  • Themen insgesamt: 55890
  • Heute online: 688
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  kein Xserver bei altem Notebook mit nvidia 5500fx Mint13  (Gelesen 2604 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

stromi100

  • Gast
[gelöst] kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« am: 24.04.2013, 20:27:00 »
Hallo zusammen,

ich wollte einen altes Notebook für meine Mutter mit Mint 13 bespielen. Installation war auch schnell durchgelaufen, beim ersten Start von der Festplatte konnte aber kein xserver geladen werden. Da ich immer schnell überfordert bin, sobald ich keine GUI habe, habe ich den recovery modus gestartet. Dort läuft cinnamon, allerdings nicht in der richtigen Auflösung.

Meine xorg.conf sieht folgender Maßen aus:
Section "Device"
   Identifier   "Configured Video Device"
   Driver       "vesa"
Endsection

Section "Monitor"
   Identifier   "Configured Monitor"
Endsection

Section "Screen"
   Identifier   "Default Screen"
   Monitor   "Configured Monitor"
   Device   "Configured Video Device"
Endsection

Kann mir jemand einen Tipp geben, damit ich das lästige Problem behoben bekomme ?

Danke
« Letzte Änderung: 25.04.2013, 09:14:23 von stromi100 »

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #1 am: 24.04.2013, 20:29:04 »
Ein altes Notebook und Cinnamon, widersprechen sich definitiv, das wird nicht laufen.
Da würde ich Mate oder XFCE nehmen.
Gib mal ein paar Daten.
lspci -k | grep -A2 VGAWie viel Ram ?
Welche CPU ?

stromi100

  • Gast
Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #2 am: 24.04.2013, 20:37:16 »
Ok ich sehe gerade dabei, dass es eine 5700 und keine 5500 ist, was keinen Unterschied machen sollte.

lspci -k | grep -A2 VGA
01:00.0 VGA compatible controller: NVIDIA Corporation NV36 [GeForce FX Go5700] (rev a1)
Subsystem: Uniwill Computer Corp Device 2282
Kernel modules: nouveau, nvidiafb

CPU ist ein Intel P4 mit 3300MHz, Ram sind 1,5 Gig verbaut
XFCE ist wohl keine schlechte Idee. Die GUI kann ich ja gleich noch nachinstallieren.

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #3 am: 24.04.2013, 20:39:18 »
Mit der HW wird das eher nix mit Cinnamon.

stromi100

  • Gast
Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #4 am: 24.04.2013, 20:47:17 »
ok und das bedeutet ? xfce jetzt installieren oder kpl neu aufsetzten ?

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #5 am: 24.04.2013, 20:47:30 »
XFCE ist wohl keine schlechte Idee. Die GUI kann ich ja gleich noch nachinstallieren.

Das gibt aber ein seltsames Gemisch... (Hab ich selbst mal probiert, da war viel Handarbeit angesagt (und einiges doppelt vorhanden))

Wenn du gerade erst installiert hast wäre eine Neuinstallation einfacher.

« Letzte Änderung: 24.04.2013, 20:50:49 von Marco77 »

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #6 am: 24.04.2013, 20:48:33 »
@Marco
Das ist nicht von mir gewesen. ;D
Das war Stromi.

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #7 am: 24.04.2013, 20:51:28 »
gerade korrigiert, was alles passieren kann... ;D

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #8 am: 24.04.2013, 20:52:05 »
gerade korrigiert, was alles passieren kann... ;D
Wenn man zu viel trinkt. ;D

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #9 am: 24.04.2013, 20:57:23 »
hi,
hmmm wenn chinnamon mit der live cd gelaufen ist, warum sollte es dann nicht auch nach der inst gehen?
denke für seine mutter ist cinnamon besser geeignet..  nicht so viele schrauben zum verdrehen ;)
lg. ehtron :)

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #10 am: 24.04.2013, 21:00:19 »
Mit 1,5 GB Ram und der Grafik, das wird bestimmt schön langsam und dann auch noch ein P4.
Die Dinger haben nie was getaugt, viel Wärme, wenig Leistung. ;D

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #11 am: 24.04.2013, 21:23:32 »
hi,
ich hatte lm13 cinnamon testweise auf nem amd athlon 2600 laufen.. ging gut..
na als alternative gibts ja noch mate..  ;-)
nur in punkto verdrehbarkeit ist m.e cinnamon für unerfahrene besser geeignet..
lg. ehtron :)

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #12 am: 24.04.2013, 21:25:27 »
Zitat
auf nem amd athlon 2600 laufen.. ging gut..
Die waren auch um einiges schneller als ein P4.
Zu der Zeit hab ich massig PC's gebaut.

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #13 am: 24.04.2013, 22:00:33 »
naja... ich übrigens auch ;)
und ein 3300 p4 sollte nicht wirklich langsamer als ein 2600 athlon.. und nvidia graka ist auch drin.. die nativen treiber sind ja gut
ist aber nur ein vorschlag.
@stromi  da die inst ja eh neu ist, lass sie doch einfach nochmal durchlaufen und dann
gleich
sudo apt-get update && sudo apt-get dist-upgradeanschliessend unter harware den currend nvidia treiber installieren.
lg. ehtron

Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
« Antwort #14 am: 24.04.2013, 22:04:38 »
Zitat
nvidia 5500fx
Eine uralte Möhre, wenn die man noch mit dem Current läuft.
Aus dem UU Wiki:
Zitat
nvidia-173: (NV30 - NV38) bis GeForce 5
Also mit dem Current eher nicht.
« Letzte Änderung: 24.04.2013, 22:17:26 von DocHifi »