Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.09.2019, 00:51:37

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22541
  • Letzte: Bembel
Statistiken
  • Beiträge insgesamt: 608122
  • Themen insgesamt: 49216
  • Heute online: 369
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 4
Gäste: 316
Gesamt: 320

Autor Thema:  fsck funktionert auch nicht mehr - bin im Rückfallmodus  (Gelesen 2573 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #75 am: 03.03.2019, 11:05:04 »
...eine Frage habe ich aber … noch bevor ich diesen Thread auf „gelöst“ setze.

Ich bin ja mommentan mit der nvidia Graphikkarte unterwegs:
winni@winni-Latitude-E6420 ~ $ inxi -Fz
System:    Host: winni-Latitude-E6420 Kernel: 4.4.0-142-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.0.7  Distro: Linux Mint 18 Sarah
Machine:   System: Dell (portable) product: Latitude E6420 v: 01
           Mobo: Dell model: 038C0K v: A00 Bios: Dell v: A13 date: 05/17/2012
CPU:       Quad core Intel Core i7-2760QM (-HT-MCP-) cache: 6144 KB
           clock speeds: max: 3500 MHz 1: 884 MHz 2: 799 MHz 3: 828 MHz
           4: 899 MHz 5: 805 MHz 6: 1261 MHz 7: 818 MHz 8: 867 MHz
Graphics:  Card: NVIDIA GF119M [NVS 4200M]
           Display Server: X.Org 1.18.4 drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1600x900@60.06hz
           GLX Renderer: Gallium 0.4 on NVD9 GLX Version: 3.0 Mesa 17.0.7
Audio:     Card-1 NVIDIA GF119 HDMI Audio Controller driver: snd_hda_intel
           Card-2 Intel 6 Series/C200 Series Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-142-generic
Dies „soll“ „viel“ Strom verbrauchen….(?)

Wie komme ich nun wieder zurück zur Intel Graphikkarte?
« Letzte Änderung: 05.03.2019, 12:01:49 von Binturong »

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #76 am: 03.03.2019, 11:23:00 »
Laut inxi hat das Gerät keine Dual Grafik.
Zeig mal bitte die Ausgabe von
lspci -nnk | egrep -i "VGA|3D|Display" -A2

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #77 am: 03.03.2019, 11:31:35 »
winni@winni-Latitude-E6420 ~ $ lspci -nnk | egrep -i "VGA|3D|Display" -A2
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119M [NVS 4200M] [10de:1056] (rev a1)
Subsystem: Dell GF119M [NVS 4200M] [1028:0493]
Kernel driver in use: nouveau
winni@winni-Latitude-E6420 ~ $

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #78 am: 03.03.2019, 11:35:11 »
Wie du selbst sehen kannst wird nur die Nvidia gelistet, entweder besitzt der Dell keine zweite Grafikkarte oder sie ist im Bios deaktiviert.

Edit: Hab gerade mal nachgesehen. Dein Intel Core i7-2760QM sollte eine HD 3000 Grafik beinhalten. Schau mal im Bios, ob die Grafikeinheit dort deaktiviert ist.
« Letzte Änderung: 03.03.2019, 11:52:23 von Renalto »

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #79 am: 03.03.2019, 12:00:11 »
...aus einem andern Thread von mir
$ inxi -Fz
System:    Host: winni-Latitude-E6420 Kernel: 4.4.0-141-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.0.7  Distro: Linux Mint 18 Sarah
Machine:   System: Dell (portable) product: Latitude E6420 v: 01
           Mobo: Dell model: 038C0K v: A00 Bios: Dell v: A13 date: 05/17/2012
CPU:       Quad core Intel Core i7-2760QM (-HT-MCP-) cache: 6144 KB
           clock speeds: max: 3500 MHz 1: 1211 MHz 2: 1699 MHz 3: 2065 MHz
           4: 1290 MHz 5: 1757 MHz 6: 801 MHz 7: 1474 MHz 8: 896 MHz
Graphics:  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           Card-2: NVIDIA GF119M [NVS 4200M]
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1600x900@60.06hz
           GLX Renderer: N/A GLX Version: N/A


...kann gerade kein Neustart nicht machen... .

Dann muss ich also "nur" in Bios wieder irgendwo ein Haken setzen?

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #80 am: 03.03.2019, 12:04:48 »
Das kann ich dir nicht sagen, ich kenne dein Bios nicht. Wenn du Glück hast ist es nur eine Bios Einstellung, falls nicht frag ich mich wieso lspci die Karte nicht sieht.

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #81 am: 03.03.2019, 12:43:10 »
Hi :)
es läuft aber nur der kernel treiber für nvidia..  nicht das nvidia kernel modul.

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #82 am: 03.03.2019, 13:43:01 »
(sollte ich mich angesprochen fühlen - hab keine Ahnung: Kernel, Treiber)

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #83 am: 03.03.2019, 13:51:08 »
Hi :)
wer sonst....

Zitat
use: nouveau

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #84 am: 03.03.2019, 13:54:48 »
Ja, es läuft der nouveau. Was was aber fast egal ist, solange man nicht zocken will.
Das erklärt aber immer noch nicht wieso die Intel HD 3000 nicht vorhanden ist.

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #85 am: 03.03.2019, 20:44:17 »
Fall gelöst!!!
Im Boot bei "Video", "Permormance" den Haken (ohne "c"') bei "Enable Optimus" gesetzt, zweimal starten, beim ersten Mal war der Bildschirm nur schwarz... - aber nun geht er wieder.
Euch allen ein herzliches "Danke Schön".

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #86 am: 03.03.2019, 21:08:21 »
oh, vergessen das inxi - Bild ein zu stellen...:
winni@winni-Latitude-E6420 ~ $ inxi -Fz
System:    Host: winni-Latitude-E6420 Kernel: 4.4.0-142-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.0.7  Distro: Linux Mint 18 Sarah
Machine:   System: Dell (portable) product: Latitude E6420 v: 01
           Mobo: Dell model: 038C0K v: A00 Bios: Dell v: A13 date: 05/17/2012
CPU:       Quad core Intel Core i7-2760QM (-HT-MCP-) cache: 6144 KB
           clock speeds: max: 3500 MHz 1: 877 MHz 2: 859 MHz 3: 813 MHz
           4: 988 MHz 5: 803 MHz 6: 820 MHz 7: 905 MHz 8: 883 MHz
Graphics:  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           Card-2: NVIDIA GF119M [NVS 4200M]
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
           Resolution: 1600x900@60.06hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile
           GLX Version: 3.0 Mesa 17.0.7
Audio:     Card-1 NVIDIA GF119 HDMI Audio Controller driver: snd_hda_intel
           Card-2 Intel 6 Series/C200 Series Family High Definition Audio Controller

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #87 am: 05.03.2019, 12:09:17 »
….oh Mann… !
(...hat glaube ich mit diesem Problem zu tun: Deshalb diesen Thread wieder auf "Standart" gesetzt um hier weiter zu machen.)

Gestern ist das Notebook mal stehen geblieben, war nur mit Firefox unterwegs.
Auch konnte ich nicht mehr zwischen Firefox und Mozilla umschalten.
Deshalb dachte ich, machst halt mal ein fsck -f -c -y /dev/sda5 mit dem USB – man hat ja jetzt einen.
Gestern gings nicht:
mint@mint:~$ fsck -f -c -y /dev/sda5

Command 'fsck' not found, did you mean:

  command 'fsck' from deb util-linux

Try: sudo apt install <deb name>
(könnte sein, das da sda5 mit eingehängt war.)
...weils Rosenmontag war auch keine Frage an euch hier im Forum.

Heute dache ich mir machste halt mal einen:

sudo stouch /forcefsckund rebootest mal - wurde ja auch mal genannt - Wird nichts überprüft - das Booten dauert auch nicht länger.(!)
...auch von USB - live Terminal(?) auch nichts:
mint@mint:~$ sudo stouch /forcefsck
sudo: stouch: Befehl nicht gefunden

Dann eben nochmals den hier versucht vom USB:
mint@mint:~$ sudo fsck -f -c -y /dev/sda5
fsck von util-linux 2.31.1
e2fsck 1.44.1 (24-Mar-2018)
Es wird nach defekten Blöcken gesucht (Nur-Lesen-Modus):   0.00% erledigt, 0:00 erledigt                                                 
/dev/sda5: Updating bad block inode.
Durchgang 1: Inodes, Blöcke und Größen werden geprüft
Durchgang 2: Verzeichnisstruktur wird geprüft
Durchgang 3: Verzeichnisverknüpfungen werden geprüft
Durchgang 4: Referenzzähler werden überprüft
Durchgang 5: Zusammengefasste Gruppeninformation wird geprüft

/dev/sda5: ***** DATEISYSTEM WURDE VERÄNDERT *****
/dev/sda5: 584382/2670592 Dateien (0.5% nicht zusammenhängend), 6928319/10674176 Blöcke


...nun ist doch was…?

Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #88 am: 05.03.2019, 15:46:04 »
Hi :)
schon interessant was du so schreibst
Zitat
Auch konnte ich nicht mehr zwischen Firefox und Mozilla umschalten.
interessant.. würde mich interessieren wie das geht ;)

Zitat
sudo stouch /forcefsck
hat mit den dir genannten befehlen nichts zu tun...

du solltest wirklich dringend an deiner konzentration arbeiten...



Re: fsck funktionert auch nicht mehr - bin im Rückfallmodus
« Antwort #89 am: 05.03.2019, 18:05:10 »
Danke dir fürs weiterhelfen – ich weiß, bin schwieriger Fall… .


Ich konnte von der Taskleiste aus – Windows Begriff – nicht mehr die geöffneten Programme erreichen – das Fenster vom einen blieb wie es war… .
Bei Firefox sowie bei Mozialla. Ich musste oben rechts das Fenster verkleinern, damit das dahinterliegende Fenster zum aktiven Fenster wurde.
… das hat sich seither nicht mehr wiederholt – war aber da – also ist da noch mehr was nicht funktioniert… .
...ausserdem bleibt mein System immer wieder mal stecken... und ich muss den Einschaltknopf sieben Sekunde gedrückt halten um neu zu starten.

Ich kenne keine Befehle fürs Terminal – ich will nur Anwender sein… - was ich möchte und was ich sein sollte ist… .

Deshalb hatte ich auch diesen Befehl
sudo touch /forcefsckgenommen, der sollte – könnte für einen chk ja sein, um einfach mal zu sehen ob der jetzt funktioniert – war aber nichts.

s(touch) war ein Schreibfehler von mir.