Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.07.2019, 11:32:48

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 599068
  • Themen insgesamt: 48518
  • Heute online: 512
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Mint 7 findet keine Partitionen  (Gelesen 1522 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mint 7 findet keine Partitionen
« am: 27.06.2009, 14:49:19 »
Hallo
Wollte gerade Mint 7 auf mein Notebook installieren.
Es sind 3 Stück ext3 Partitionen darauf.
Bei der Installation wird jedoch behauptet das Festplatte kein Betriebssystem enthält.
Weiss jemand Rat ?
Danke schon mal.

Bernd

l3onidas

  • Gast
Mint 7 findet keine Partitionen
« Antwort #1 am: 27.06.2009, 15:20:20 »
Was ist denn auf der Platte? Nur Partitionen oder andere Betriebssysteme? Überall, wo Betriebssysteme sind, sind auch Partitionen. Aber nicht überall, wo Partitionen sind, sind auch Betriebssysteme.

Wenn diese Partitionen in Ordnung sind, und wenn Du auf ihnen auch wirklich andere Linux-Betriebssysteme(es sind ja ext3-Partitionen) installiert hast, müssten dies Betriebssysteme im Punkt \"Migrationsassistent\" anzeigt werden.

Sonst eben nur die Partitionen, in der Tabelle, die Du dann im Installer kriegst, wenn Du die manuelle Festplatteneinrichtung wählst.

poe

  • **
Mint 7 findet keine Partitionen
« Antwort #2 am: 27.06.2009, 18:58:44 »
Wenn Du kein Betriessystem drauf hast und in deinen ext3-Partitionen nix besonderes liegt, das du noch brauchst, dann formatiere drüber mit manueller Partitionierung.
Mache eine 1-2 GB swap (hier brauchst du nix machen, nur angeben, dass du eine /swap haben willst
dann mache eine neue Partition / mit 10-15 GB (wenn du soviel hast, 5 sind Minimum)
den Rest kannst Du an /home vergeben.
Die / und die /home solltest du (WENN NIX WICHTIGES DRAUF IST!!!!!) formatieren.
Das sollte Dein Problem lösen.

Mint 7 findet keine Partitionen
« Antwort #3 am: 27.06.2009, 20:07:07 »
Hallo und Danke für die Antworten
Ich hätte mich besser ausdrücken müssen.
In 2 Partitionen sind 2 unterschiedliche lauffähige Linux Versionen.
Eine davon möchte ich mit Mint überschreiben,die zweite soll bestehen bleiben.
In der dritten Partition sind alles Kopien und eben dieses würde ich gerne dann unter Mint einbinden.
Bei meinem Desktop Computer ist es ähnlich und da wurden auch alle Partitionen angezeigt.

Auf dem Notebook ist der obere Balken vollkommen als frei gekennzeichnet.

Gibt es einen Trick ?

Bernd

P.S. was ist Migrationsassistent ?
Habe gerade die 3 Partitionen per Hand eingebunden.
Das funktioniert einwandfrei.Alle sind lesbar.Trotzdem erscheinen sie nicht beim installieren.

l3onidas

  • Gast
Mint 7 findet keine Partitionen
« Antwort #4 am: 28.06.2009, 00:00:49 »
Hallo Bernd,

der Migrationsassistent ist das Tool im Ubuntu-Installer, mit dem man (angeblich) die Einstellungen von anderen installierten BS übernehmen kann.

Zu Deinem Problem: Es wäre noch wissenswert, ob - obwohl der obere Balken nichts anzeigt - die Partitionen vielleicht doch angezeigt werden, und Du fortfahren kannst, wenn Du eben \"manuell\" wählst.

Wenn definitiv nicht, dann stimmt etwas mit Deiner Partitionstabelle nicht.

Du könntest bitte mal die Ausgabe von sudo fdisk -l in einem der lauffähigen Linuxe posten. Vielleicht sieht man dann gleich was.

Wenn das so ist, kannst Du versuchen, das zu reparieren, zum Beispiel mit testdisk. Oder Du machst von den Partitionen, deren Inhalt Du erhalten willst, ein Backup auf ein externes Medium, etwa mit partimage (oder auch nur mit cp oder rsync, je nachdem, wieviel Plattenplatz Du extern hast und wie groß die Datenmengen auf den Partitionen sind) und formatierst Deine Platte ganz neu und machst eine neue Partitionstabelle mit gparted und spielst die Sachen dann zurück.

Mint 7 findet keine Partitionen
« Antwort #5 am: 29.06.2009, 09:32:38 »
Hallo und nochmal Danke für die Antworten
Nein,auch unter \"Manuell\" erscheinen keine Partitionen.
Hatte auch GPartet auf einer separaten CD.Testdisk findet die 3 Partitionen sofort.
Habe dann den Bootsektor neu geschrieben mit Testdisk,dabei wohl etwas falsch gemacht,denn dann ging garnichts mehr.
Mit Mandriva den Schaden repariert.Wieder alles OK.
Alle anderen Live CDs erkennen die 3 Partitionen (Mandriva,Suse,Fedora),glaube daher nicht an einen defekt.
Irgendwie scheint Mint meinen ATA Controller nicht zu mögen ?
Schade

Bernd