LMU - Das Hilfe Forum für Linux Mint

Netzwerk => Netzwerk allgemein => Thema gestartet von: Mintnewbie am 07.10.2018, 14:28:45

Titel: WPA2 Enterprise - Frage nach Passwort erscheint immer wieder
Beitrag von: Mintnewbie am 07.10.2018, 14:28:45
Hallo!

Habe folgendes Problem:

Möchte mein Mint 19 MATE in der Arbeit mit dem WLAN verbinden. Ich habe dazu einen Benutzernamen und ein Passwort. Auf meinem iPhone konnte ich mich tadellos mit dem Netz verbinden.

Leider ist dem unter Mint nicht so. Es kommt immer wieder die Frage nach dem Benutzernamen und dem Passwort und es wird keine Verbindung hergestellt.

Auf meiner Universität konnte ich mich mit Benutzername und Passwort problemlos anmelden.
WPA2 Personal funktioniert auch problemlos.

CA-Zertifikat ignorieren habe ich jedes Mal abgehackt.

Was könnte das Problem sein?

Danke im Voraus!
Mintnewbie
Titel: Re: WPA2 Enterprise - Frage nach Passwort erscheint immer wieder
Beitrag von: Mintnewbie am 09.10.2018, 23:31:11
Keine Ideen? :(
Titel: Re: WPA2 Enterprise - Frage nach Passwort erscheint immer wieder
Beitrag von: Centauri39 am 10.10.2018, 15:33:47
Die MAC des WiFi-Adapters ist vermutlich im Router nicht angemeldet oder wird nicht akzeptiert.
Bei fremden Netzen hilft da nur Kontakt zum Admin.
Titel: Re: WPA2 Enterprise - Frage nach Passwort erscheint immer wieder
Beitrag von: Mintnewbie am 10.10.2018, 16:36:44
Glaube ich nicht. Die MAC-Adresse meines Handys ist auch nicht eingetragen und funktioniert auch....
Titel: Re: WPA2 Enterprise - Frage nach Passwort erscheint immer wieder
Beitrag von: Centauri39 am 11.10.2018, 11:56:13
Dann, wie gesagt, Kontakt zum Admin aufnehmen.
Der ist dafür zuständig.