Hilfe Forum für Linux Mint mit einem Wiki, Download der eingedeutschten Versionen und Linux IT-Stellenangebote.

Software => Ärger mit Software? => Thema gestartet von: Usedom am 11.01.2017, 18:01:27

Titel: Bibliotheken für Zeitgeist
Beitrag von: Usedom am 11.01.2017, 18:01:27
Linux Mint 17.3, Cinnemon 2.8.8
4.4.0-51-generic x86_64
Lenovo ThinkPad-T500, 8 GiB RAM

Guten Tag.

Zeitgeist hab ich nicht installiert. Trotzdem sind zwei Zeitgeist-Bibliotheken auf meinem Rechner:

libzeitgeist-2.0-0
libzeitgeist-1.0-1

Ich kann mir das nicht erklären. Die Chronik von Synaptic zeigt mir folgendes an:

20.01.2015
Die folgenden Pakete wurden installiert:
libzeitgeist-1.0-1 (0.3.18-1ubuntu2)
...

20.03.2015
Die folgenden Pakete wurden aktualisiert:
...
libzeitgeist-2.0-0 (0.9.14-0ubuntu4) to 0.9.14-0ubuntu4.1
...

Hat jemand eine Erklärung?
Titel: Re: Bibliotheken für Zeitgeist
Beitrag von: atze am 11.01.2017, 18:09:07
Ganz einfach: Es sind Pakete installiert, die diese Pakete benötigen.
aptitude kann dir helfen, diese Pakete zu identifizieren z.B.:
aptitude why libzeitgeist-2.0-0
Und versuch doch mal mit gutem Bespiel voranzugehen und beachte den großen, roten Hinweis beim Erstellen eines Beitrags..
Zitat
Ihr müsst genauer lesen. Das macht man, indem man oben links anfängt und unten rechts aufhört.
Titel: Re: Bibliotheken für Zeitgeist
Beitrag von: Usedom am 11.01.2017, 18:16:09
beachte den großen, roten Hinweis beim Erstellen eines Beitrags
Danke. Du hast natürlich Recht. Habe es glatt vergessen.
Titel: Re: Bibliotheken für Zeitgeist
Beitrag von: Usedom am 11.01.2017, 18:28:15
Das Ergebnis
~ $ aptitude why libzeitgeist-2.0-0
i   totem-plugins Hängt ab von libzeitgeist-2.0-0 (>= 0.3.2)

~ $ aptitude why libzeitgeist-1.0-1
i   nautilus Hängt ab von libzeitgeist-1.0-1 (>= 0.3.14)

erstaunt mich: der Medienspieler Totem und der Dateimanager Nautilus benötigen Zeitgeist-Bibliotheken. Wieder etwas gelernt. Danke atze.