LMU - Das Hilfe Forum für Linux Mint

Erste Schritte - erste Probleme => Installation & Updates => Thema gestartet von: mauro am 28.11.2014, 18:35:33

Titel: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: mauro am 28.11.2014, 18:35:33
Ich wollte zuerst Linux Minit Mate 17.1 installieren aber da kam eine Fehlermeldung und es ging nicht mehr weiter.
Habe es dann über den Boot Stick mit Linux Mint Cineamon probiert und sehe da ich komme weiter.

Leider gibt es da auch eine Fehlermeldung.

Oben rechts erscheint

Low Disk Space This Computer has only 1.0MB Disk Space remaining

Und dann gibt es eine weitere Fehlermeldung

ubi-partman failed this step again before contiuing.....


Ich habe Windows 7 drauf und eine weitere Partition erstellt im ext4 Format
Diese Partition  habe ich als Primäres Laufwerk angegeben.


Edit: Die Partition ist jedoch nicht gemountet. Wie macht man das genau? Wäre das der Grund?


Danke im voraus.
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: aexe am 28.11.2014, 19:11:34
Die Installation eines Betriebssystem sollte schon sauber ohne Fehlermeldung durchlaufen, sonst hat das meiner Meinung nach wenig Sinn.
"Zu wenig Speicherplatz" ist nicht nebensächlich.
"ubi-partman Fehler" bedeutet vermutlich, daß das Anlegen einer Partition nicht funktioniert hat.
Du hast ja schon ein paar Postings gemacht, zu Deinen Installationen, wenn ich mich recht erinnere,
aber zeige doch mal (vom Live-Sys aus)
sudo parted -l

Und wie genau versuchst Du zu installieren ?
Was ist das für ein Rechner ? (CPU, Graka, RAM, Festplattenspeicher)
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: Karl82 am 28.11.2014, 19:13:49
Zitat
eine weitere Partition erstellt im ext4 Format
wie hast du es gemacht?
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: mauro am 28.11.2014, 19:15:06
Die Partition habe ich mit Gparted erstellt. Ich habe mich gewundert das er bei der Iive Installation nicht automatisch gefragt hat eine Partition zu erstellen. Das verstehe ich nicht

Edit: ich habe bisher immer die Installation als USB Live Boot genutzt. Hat davor immer gut geklappt.

Aexe geht gleich los, ich prüfe das mal auf dem Rechner mi dem Code
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: mauro am 28.11.2014, 20:07:04
it@it:~$ sudo parted -1
parted: invalid option -- '1'
Usage: parted [-hlmsv] [-a<align>] [DEVICE [COMMAND [PARAMETERS]]...]
it@it:~$
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: helli am 28.11.2014, 20:10:03
sudo parted -lDas ist ein kleines L am Ende.
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: mauro am 28.11.2014, 20:17:09
Model: ATA WDC WD5000BPVT-3 (scsi)
Disk /dev/sda: 500GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos
Disk Flags:

Number  Start   End    Size   Type     File system  Flags
 1      1049kB  106MB  105MB  primary  ntfs         boot
 2      106MB   395GB  395GB  primary  ntfs
 3      395GB   500GB  105GB  primary  ext4


Model: Unknown (unknown)
Disk /dev/zram0: 519MB
Sector size (logical/physical): 4096B/4096B
Partition Table: loop
Disk Flags:

Number  Start  End    Size   File system     Flags
 1      0.00B  519MB  519MB  linux-swap(v1)


Model: Unknown (unknown)
Disk /dev/zram1: 519MB
Sector size (logical/physical): 4096B/4096B
Partition Table: loop
Disk Flags:

Number  Start  End    Size   File system     Flags
 1      0.00B  519MB  519MB  linux-swap(v1)


Model: Unknown (unknown)
Disk /dev/zram2: 519MB
Sector size (logical/physical): 4096B/4096B
Partition Table: loop
Disk Flags:

Number  Start  End    Size   File system     Flags
 1      0.00B  519MB  519MB  linux-swap(v1)


Model: Unknown (unknown)
Disk /dev/zram3: 519MB
Sector size (logical/physical): 4096B/4096B
Partition Table: loop
Disk Flags:

Number  Start  End    Size   File system     Flags
 1      0.00B  519MB  519MB  linux-swap(v1)
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: helli am 28.11.2014, 20:21:22
Du brauchst noch eine Swap-Partition, etwas größer als der RAM,  und die ext4 muss als / für das System im Installationsfenster  zugeordnet werden.
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: aexe am 28.11.2014, 20:28:49
... ich habe bisher immer die Installation als USB Live Boot genutzt...
Das verstehe ich nicht. Welche Installation meinst Du ?
USB-Live-Stick oder Installation auf Festplatte oder was?

Wieso gibt es da 4x ZRAM ??
Dafür gibt es keinen Installations-Stick sdb, oder irgendeinen anderen Datenträger mit dem Live-System.
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: mauro am 28.11.2014, 20:34:18
Das war über den USB Live Stick.

Was muss ich jetzt genau machen?

Erst mal eine Swap Partition erstellen, richtig ?
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: aexe am 28.11.2014, 20:55:47
Steck noch mal den USB-Live_Stick an den Rechner und starte ihn damit.
Das Live-System hat einen Firefox dabei, mit dem Du dich hier wieder melden kannst.
Oder ist das bereits der Fall ?
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: mauro am 28.11.2014, 20:57:48
Bin gerade mit Lubuntu Live  drin, da es mit dem Browser von den anderen Mint Versionen nicht geklappt hat da das system gesagt hat das ich nicht mehr als 1 MB noch übrig habe..

Moment ich versuchs nochmal
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: mauro am 28.11.2014, 21:09:31
Ich habe die Iso mit Yumi installiert und den Virtuellen Speicher auf der USB erhöht. Das kann der Grund sein warum es davor diese Fehermeldung gab,

Jetzt fragt der mich bei der Installation über die Live Version von Mint ob ich das Laufwerk /deb/sdb aushängen soll.

Was soll ich angeben, ja oder nein?
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: helli am 28.11.2014, 21:14:45
Glaub das ist egal, du willst ja auf sda installieren.
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: mauro am 28.11.2014, 21:16:58
Okay ich habe auf Nein geklickt und dann bei der Auswahl " ich will was anderes machen" ausgewählt .

Jetzt sehe ich die Partition die ich auswählen kann.

Gibt es da noch was zu beachten oder muss ich das noch bearbeiten mit Einbindungspunkte oder ähnliches?

Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: helli am 28.11.2014, 21:21:13
Du musst den Einbindungspunkt bei der ext4 als / setzen, damit das die Systempartition wird.
Installationsort für Grub auf sda belassen.
Titel: Re: Fehler bei der Installation ubi-partman failed with exit code 10.
Beitrag von: aexe am 28.11.2014, 21:26:24
https://www.linuxmintusers.de/index.php?topic=23373.msg307057#msg307057 (https://www.linuxmintusers.de/index.php?topic=23373.msg307057#msg307057)
Zitat
Am besten zuallererst die Festplatte mit Mint-Live-System vorbereiten, Partitionieren mit Gparted.
Windows zuerst installieren, danach Linux (Option "etwas anderes")
[url]http://itsfoss.com/guide-install-linux-mint-16-dual-boot-windows/[/url] ([url]http://itsfoss.com/guide-install-linux-mint-16-dual-boot-windows/[/url])
[url]https://www.linuxmintusers.de/index.php?action=wiki;page=Mint_installieren:_Etwas_anderes_machen[/url] ([url]https://www.linuxmintusers.de/index.php?action=wiki;page=Mint_installieren:_Etwas_anderes_machen[/url])