LMU - Das Hilfe Forum für Linux Mint

Erste Schritte - erste Probleme => Installation & Updates => Thema gestartet von: stromi100 am 24.04.2013, 20:27:00

Titel: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: stromi100 am 24.04.2013, 20:27:00
Hallo zusammen,

ich wollte einen altes Notebook für meine Mutter mit Mint 13 bespielen. Installation war auch schnell durchgelaufen, beim ersten Start von der Festplatte konnte aber kein xserver geladen werden. Da ich immer schnell überfordert bin, sobald ich keine GUI habe, habe ich den recovery modus gestartet. Dort läuft cinnamon, allerdings nicht in der richtigen Auflösung.

Meine xorg.conf sieht folgender Maßen aus:
Section "Device"
   Identifier   "Configured Video Device"
   Driver       "vesa"
Endsection

Section "Monitor"
   Identifier   "Configured Monitor"
Endsection

Section "Screen"
   Identifier   "Default Screen"
   Monitor   "Configured Monitor"
   Device   "Configured Video Device"
Endsection

Kann mir jemand einen Tipp geben, damit ich das lästige Problem behoben bekomme ?

Danke
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: DocHifi am 24.04.2013, 20:29:04
Ein altes Notebook und Cinnamon, widersprechen sich definitiv, das wird nicht laufen.
Da würde ich Mate oder XFCE nehmen.
Gib mal ein paar Daten.
lspci -k | grep -A2 VGAWie viel Ram ?
Welche CPU ?
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: stromi100 am 24.04.2013, 20:37:16
Ok ich sehe gerade dabei, dass es eine 5700 und keine 5500 ist, was keinen Unterschied machen sollte.

lspci -k | grep -A2 VGA
01:00.0 VGA compatible controller: NVIDIA Corporation NV36 [GeForce FX Go5700] (rev a1)
Subsystem: Uniwill Computer Corp Device 2282
Kernel modules: nouveau, nvidiafb

CPU ist ein Intel P4 mit 3300MHz, Ram sind 1,5 Gig verbaut
XFCE ist wohl keine schlechte Idee. Die GUI kann ich ja gleich noch nachinstallieren.
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: DocHifi am 24.04.2013, 20:39:18
Mit der HW wird das eher nix mit Cinnamon.
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: stromi100 am 24.04.2013, 20:47:17
ok und das bedeutet ? xfce jetzt installieren oder kpl neu aufsetzten ?
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: Marco77 am 24.04.2013, 20:47:30
XFCE ist wohl keine schlechte Idee. Die GUI kann ich ja gleich noch nachinstallieren.

Das gibt aber ein seltsames Gemisch... (Hab ich selbst mal probiert, da war viel Handarbeit angesagt (und einiges doppelt vorhanden))

Wenn du gerade erst installiert hast wäre eine Neuinstallation einfacher.

Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: DocHifi am 24.04.2013, 20:48:33
@Marco
Das ist nicht von mir gewesen. ;D
Das war Stromi.
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: Marco77 am 24.04.2013, 20:51:28
gerade korrigiert, was alles passieren kann... ;D
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: DocHifi am 24.04.2013, 20:52:05
gerade korrigiert, was alles passieren kann... ;D
Wenn man zu viel trinkt. ;D
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: ehtron am 24.04.2013, 20:57:23
hi,
hmmm wenn chinnamon mit der live cd gelaufen ist, warum sollte es dann nicht auch nach der inst gehen?
denke für seine mutter ist cinnamon besser geeignet..  nicht so viele schrauben zum verdrehen ;)
lg. ehtron :)
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: DocHifi am 24.04.2013, 21:00:19
Mit 1,5 GB Ram und der Grafik, das wird bestimmt schön langsam und dann auch noch ein P4.
Die Dinger haben nie was getaugt, viel Wärme, wenig Leistung. ;D
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: ehtron am 24.04.2013, 21:23:32
hi,
ich hatte lm13 cinnamon testweise auf nem amd athlon 2600 laufen.. ging gut..
na als alternative gibts ja noch mate..  ;-)
nur in punkto verdrehbarkeit ist m.e cinnamon für unerfahrene besser geeignet..
lg. ehtron :)
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: DocHifi am 24.04.2013, 21:25:27
Zitat
auf nem amd athlon 2600 laufen.. ging gut..
Die waren auch um einiges schneller als ein P4.
Zu der Zeit hab ich massig PC's gebaut.
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: ehtron am 24.04.2013, 22:00:33
naja... ich übrigens auch ;)
und ein 3300 p4 sollte nicht wirklich langsamer als ein 2600 athlon.. und nvidia graka ist auch drin.. die nativen treiber sind ja gut
ist aber nur ein vorschlag.
@stromi  da die inst ja eh neu ist, lass sie doch einfach nochmal durchlaufen und dann
gleich
sudo apt-get update && sudo apt-get dist-upgradeanschliessend unter harware den currend nvidia treiber installieren.
lg. ehtron
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: DocHifi am 24.04.2013, 22:04:38
Zitat
nvidia 5500fx
Eine uralte Möhre, wenn die man noch mit dem Current läuft.
Aus dem UU Wiki:
Zitat
nvidia-173: (NV30 - NV38) bis GeForce 5
Also mit dem Current eher nicht.
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: ehtron am 24.04.2013, 22:14:47
er hat auf 5700 korrigiert .. die geht m.e.
irgend ein älterer nativer nvidia treiber wird sicher gehen..
lg. ehtron :)
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: DocHifi am 24.04.2013, 22:23:25
Zitat
er hat auf 5700 korrigiert .. die geht m.e.
Und doch bleibt es eine NV36, die käuft nur mit dem 173er.
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: stromi100 am 25.04.2013, 08:02:35
Habt ihr 2 euch geeinigt ?
Dist-upgrade machen und dann einen älteren Treiber installieren ?
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: leonidas am 25.04.2013, 08:57:07
sudo apt-get update && sudo apt-get dist-upgrademachen, neu starten und dann unter "Zusätzliche Treiber" den Nvidia 173er installieren (NICHT current, sondern 173!).
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: stromi100 am 25.04.2013, 09:06:55
Danke euch !
Ich staune und bewundere immer euer Wissen rund um Linux.
Ich habe es hinbekommen. Ich werde etwas später mal die genauen Schritte aufschreiben und das Thema als gelöst markieren.
Titel: Re: kein Xserver bei altem Notebook mit nvidia 5500fx Mint13
Beitrag von: DocHifi am 25.04.2013, 09:50:14
Das mit der Grafikkarte, war kein Wissen, nur das Wissen, wo es steht. ;D
Schön das es funktioniert hat. ;D