Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
16.05.2021, 12:10:34

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25600
  • Letzte: Njanuszka
Statistiken
  • Beiträge insgesamt: 735654
  • Themen insgesamt: 59251
  • Heute online: 767
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Lange Bootzeit "Initiale Ramdisk wird geladen..."  (Gelesen 268 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Lange Bootzeit "Initiale Ramdisk wird geladen..."
« am: 03.04.2021, 10:23:53 »
Moin,

ich habe LM 20.1 auf einen USB-Stick installiert und geupdated. Hat alles wunderbar funktioniert.

Nachdem ich einen Neustart  gemacht habe, dauerte es recht lange (ca.5min) bis der PC hochgefahren war.
Ich habe daraufhin zum Testen mit einen anderen Mint-Usbstick (Mint 19.1.) gestartet und der Bootvorgang ist zügig durchgelaufen.
Danach habe ich mit dem neuen 20.1 Stick das System erneut gestartet, habe in Grub den Recovery-Mode gewählt und folgende Textmeldung bekommen.

Linux 5.4.0-70-generic wird geladen ...
Initiale Ramdisk wird geladen ...


Das Laden der "Ramdisk" dauert anscheinend sehr lange. Kann man das Problem mit anderen Einstellungen umgehen?

Gibt es eine Möglichkeit sich beim Booten noch mehr Informationen anzeigen zu lassen oder gibt es log Dateien wo man noch mehr sieht was passiert?

Inxi -Fs

System:
  Host: Peters-book Kernel: 5.4.0-70-generic x86_64 bits: 64
  Desktop: Cinnamon 4.8.6 Distro: Linux Mint 20.1 Ulyssa
Machine:
  Type: Laptop System: LENOVO product: 42914CG v: ThinkPad X220
  serial: <superuser/root required>
  Mobo: LENOVO model: 42914CG serial: <superuser/root required>
  UEFI [Legacy]: LENOVO v: 8DET76WW (1.46 ) date: 06/21/2018
Battery:
  ID-1: BAT0 charge: 54.0 Wh condition: 54.0/55.5 Wh (97%)
CPU:
  Topology: Dual Core model: Intel Core i7-2640M bits: 64 type: MT MCP
  L2 cache: 4096 KiB
  Speed: 3289 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 3289 2: 3289
  3: 3289 4: 3289
Graphics:
  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
  driver: N/A
  Display: x11 server: X.Org 1.20.9 driver: vesa unloaded: fbdev,modesetting
  resolution: 1024x768~N/A
  OpenGL: renderer: llvmpipe (LLVM 11.0.0 256 bits) v: 4.5 Mesa 20.2.6
Audio:
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio
  driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-70-generic
Network:
  Device-1: Intel 82579LM Gigabit Network driver: e1000e
  IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: f0:de:f1:f8:88:ea
  Device-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi
  IF: wlp3s0 state: down mac: 8c:70:5a:59:4c:28
Drives:
  Local Storage: total: 523.04 GiB used: 7.35 GiB (1.4%)
  ID-1: /dev/sda vendor: Seagate model: ST500LT012-9WS142 size: 465.76 GiB
  ID-2: /dev/sdb type: USB vendor: SanDisk model: Ultra Fit size: 57.28 GiB
Partition:
  ID-1: / size: 53.97 GiB used: 7.07 GiB (13.1%) fs: ext4 dev: /dev/dm-1
  ID-2: /boot size: 703.5 MiB used: 282.9 MiB (40.2%) fs: ext4
  dev: /dev/sdb5
  ID-3: swap-1 size: 980.0 MiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-2
Sensors:
  System Temperatures: cpu: 55.0 C mobo: N/A
  Fan Speeds (RPM): cpu: 3491
Info:
  Processes: 233 Uptime: 1m Memory: 7.55 GiB used: 800.5 MiB (10.4%)
  Shell: bash inxi: 3.0.38




Re: Lange Bootzeit "Initiale Ramdisk wird geladen..."
« Antwort #1 am: 03.04.2021, 13:37:18 »
LM 20.1 auf einen USB-Stick installiert und geupdated. Hat alles wunderbar funktioniert.
Kernel: 5.4.0-70-generic
Vermutlich auch ein Kernel-Update gemacht?
Das funktioniert mit einem Live-System nicht.
Oder hast Du LM-20.1 regulär, von einem Live-System aus, auf den Stick (dev/sdb) installiert?
Aus der Partitionierung werde ich nicht so recht schlau.
« Letzte Änderung: 03.04.2021, 13:47:00 von aexe »

Re: Lange Bootzeit "Initiale Ramdisk wird geladen..."
« Antwort #2 am: 03.04.2021, 15:22:20 »
ja richtig installiert habe ich Mint 20.1 unter sdb. Ist kein live-system. Ein kernel-update würde bei einer Live-Dvd  keinen Sinn machen, es sei denn man fummelt das irgendwie ins iso rein, aber das ist mir zu aufwendig.

 ID-2: /dev/sdb type: USB vendor: SanDisk model: Ultra Fit size: 57.28 GiB

Auf sda ist Windows.

Hab vergessen zu erwähnen, dass ich den stick mit LVM verschlüsselt habe.

Stecke ich den Stick in meinen HP-Desktop rechner habe ich die Problem nicht, selbst nicht wenn ich USB 2.0 nutze. Ist innerhalb von 30 Sekunden da.

lsblk vom 20.1 stick:

NAME                MAJ:MIN RM   SIZE RO TYPE  MOUNTPOINT
sda                   8:0    0 465,8G  0 disk 
├─sda1                8:1    0   100M  0 part 
├─sda2                8:2    0    16M  0 part 
├─sda3                8:3    0 465,1G  0 part 
└─sda4                8:4    0   521M  0 part 
sdb                   8:16   1  57,3G  0 disk 
├─sdb1                8:17   1   512M  0 part  /boot/efi
├─sdb2                8:18   1     1K  0 part 
├─sdb5                8:21   1   731M  0 part  /boot
└─sdb6                8:22   1  56,1G  0 part 
  └─sdc6_crypt      253:0    0    56G  0 crypt
    ├─vgmint-root   253:1    0  55,1G  0 lvm   /
    └─vgmint-swap_1 253:2    0   980M  0 lvm   [SWAP]


Kann das mit dem efi bootloader zusammenhängen. Hab kein möglichkeit gefunden efi oder legacy-boot in der Mint 20.1 live-dvd installation einzustellen.

lsblk vom 19.1 stick, auch hier ist mint auf sdb installiert, und der stick funktioniert problemlos , sowohl im Lenovo als auch im HP-Desktop-Rechner.

NAME                  MAJ:MIN RM   SIZE RO TYPE  MOUNTPOINT
sda                     8:0    0 447,1G  0 disk 
├─sda1                  8:1    0   487M  0 part 
├─sda2                  8:2    0     1K  0 part 
└─sda5                  8:5    0 446,7G  0 part 
sdb                     8:16   1 115,7G  0 disk 
├─sdb1                  8:17   1   731M  0 part  /boot
├─sdb2                  8:18   1     1K  0 part 
└─sdb5                  8:21   1   115G  0 part 
  └─sdb5_crypt        253:0    0   115G  0 crypt
    ├─mint--vg-root   253:1    0  99,2G  0 lvm   /
    └─mint--vg-swap_1 253:2    0  15,7G  0 lvm   [SWAP]
sr0                    11:0    1  1024M  0 rom

« Letzte Änderung: 03.04.2021, 15:36:26 von vodiFlase »