Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.05.2021, 08:55:59

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25569
  • Letzte: Noelpferd
Statistiken
  • Beiträge insgesamt: 733746
  • Themen insgesamt: 59126
  • Heute online: 526
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [erledigt] Sound Probleme und Verzögerung beim Neustart von Mint 20.1  (Gelesen 585 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Sound Probleme und Verzögerung beim Neustart von Mint 20.1
« am: 28.03.2021, 20:50:32 »
Hallo

Mein System Linux Mint 20.1 Cinnamon

Kernel: 5.4.0-70-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
           Desktop: Cinnamon 4.8.6 Distro: Linux Mint 20.1 Ulyssa base: Ubuntu 20.04 focal
Machine:   Type: Desktop Mobo: ASUSTeK model: ROG STRIX B450-F GAMING II v: Rev 1.xx
           serial: <superuser/root required> BIOS: American Megatrends v: 4007 date: 12/08/2020
Battery:   Device-1: hidpp_battery_0 model: Logitech Wireless Keyboard K270 charge: 100% (should be ignored)
           status: Discharging
CPU:       Topology: 8-Core model: AMD Ryzen 7 3700X bits: 64 type: MT MCP arch: Zen L2 cache: 4096 KiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 115202
           Speed: 2025 MHz min/max: 2200/3600 MHz Core speeds (MHz): 1: 2200 2: 2201 3: 2192 4: 2199 5: 2199
           6: 2199 7: 2200 8: 2199 9: 2199 10: 2198 11: 2199 12: 2199 13: 2200 14: 2199 15: 2195 16: 2193
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Tonga PRO [Radeon R9 285/380] vendor: PC Partner Limited
           driver: amdgpu v: kernel bus ID: 09:00.0
           Display: x11 server: X.Org 1.20.9 driver: amdgpu,ati unloaded: fbdev,modesetting,vesa
           resolution: 3840x2160~60Hz
           OpenGL: renderer: AMD Radeon R9 380 Series (TONGA DRM 3.35.0 5.4.0-70-generic LLVM 11.0.0)
           v: 4.6 Mesa 20.2.6 direct render: Yes
Audio:     Device-1: Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series] driver: snd_hda_intel
           v: kernel bus ID: 08:00.0
           Device-2: Advanced Micro Devices [AMD/ATI] Tonga HDMI Audio [Radeon R9 285/380]
           vendor: PC Partner Limited driver: snd_hda_intel v: kernel bus ID: 09:00.1
           Device-3: Advanced Micro Devices [AMD] Starship/Matisse HD Audio vendor: ASUSTeK
           driver: snd_hda_intel v: kernel bus ID: 0b:00.4
           Sound Server: ALSA v: k5.4.0-70-generic
Network:   Device-1: Intel I211 Gigabit Network vendor: ASUSTeK driver: igb v: 5.6.0-k port: e000
           bus ID: 03:00.0
           IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: f0:2f:74:21:44:20
Drives:    Local Storage: total: 5.23 TiB used: 1019.31 GiB (19.0%)
           ID-1: /dev/sda vendor: Samsung model: SSD 860 EVO 500GB size: 465.76 GiB
           ID-2: /dev/sdb vendor: Samsung model: SSD 850 EVO 250GB size: 232.89 GiB
           ID-3: /dev/sdc vendor: Seagate model: ST2000DX001-1NS164 size: 1.82 TiB
           ID-4: /dev/sdd vendor: Western Digital model: WD30EFRX-68EUZN0 size: 2.73 TiB
Partition: ID-1: / size: 191.25 GiB used: 33.80 GiB (17.7%) fs: ext4 dev: /dev/sda5
Sensors:   System Temperatures: cpu: 39.8 C mobo: N/A gpu: amdgpu temp: 52 C
           Fan Speeds (RPM): N/A gpu: amdgpu fan: 3
Info:      Processes: 356 Uptime: 8m Memory: 15.60 GiB used: 2.20 GiB (14.1%) Init: systemd runlevel: 5
           Compilers: gcc: 9.3.0 Shell: bash v: 5.0.17 inxi: 3.0.38

journalctl -f
-- Logs begin at Fri 2021-03-19 13:23:15 CET. --
Mär 28 19:17:01  CRON[3677]: pam_unix(cron:session): session opened for user root by (uid=0)
Mär 28 19:17:01  CRON[3685]: (root) CMD (   cd / && run-parts --report /etc/cron.hourly)
Mär 28 19:17:01  CRON[3677]: pam_unix(cron:session): session closed for user root
Mär 28 19:18:38  systemd[1427]: Started VTE child process 3709 launched by gnome-terminal-server process 1929.
Mär 28 19:18:59  sudo[3787]:     : a password is required ; TTY=pts/1 ; PWD=/home/mirko ; USER=root ; COMMAND=/sbin/hddtemp -nq -u C /dev/sda
Mär 28 19:18:59  sudo[3789]:     : a password is required ; TTY=pts/1 ; PWD=/home/mirko ; USER=root ; COMMAND=/sbin/hddtemp -nq -u C /dev/sdb
Mär 28 19:18:59  sudo[3791]:     : a password is required ; TTY=pts/1 ; PWD=/home/mirko ; USER=root ; COMMAND=/sbin/hddtemp -nq -u C /dev/sdc
Mär 28 19:18:59  sudo[3793]:     : a password is required ; TTY=pts/1 ; PWD=/home/mirko ; USER=root ; COMMAND=/sbin/hddtemp -nq -u C /dev/sdd
Mär 28 19:19:11  systemd[1427]: Started VTE child process 3806 launched by gnome-terminal-server process 1929.
Mär 28 19:19:32  gnome-terminal-[1929]: g_menu_insert_item: assertion 'G_IS_MENU_ITEM (item)' failed
Mär 28 19:21:09  sudo[3829]:    mirko : TTY=unknown ; PWD=/home/mirko ; USER=root ; COMMAND=/usr/lib/linuxmint/mintUpdate/dpkg_lock_check.sh
Mär 28 19:21:09  sudo[3829]: pam_unix(sudo:session): session opened for user root by (uid=0)
Mär 28 19:21:09 sudo[3829]: pam_unix(sudo:session): session closed for user root
Mär 28 19:21:09  sudo[3833]:    mirko : TTY=unknown ; PWD=/home/mirko ; USER=root ; COMMAND=/usr/bin/mint-refresh-cache
Mär 28 19:21:09  sudo[3833]: pam_unix(sudo:session): session opened for user root by (uid=0)
Mär 28 19:21:11  dbus-daemon[709]: [system] Activating via systemd: service name='org.freedesktop.PackageKit' unit='packagekit.service' requested by ':1.99' (uid=0 pid=4461 comm="/usr/bin/gdbus call --system --dest org.freedeskto" label="unconfined")
Mär 28 19:21:11  systemd[1]: Starting PackageKit Daemon...
Mär 28 19:21:11  PackageKit[4464]: daemon start
Mär 28 19:21:11  dbus-daemon[709]: [system] Successfully activated service 'org.freedesktop.PackageKit'
Mär 28 19:21:11  systemd[1]: Started PackageKit Daemon.
Mär 28 19:21:12  sudo[3833]: pam_unix(sudo:session): session closed for user root
Mär 28 19:24:03  rtkit-daemon[1215]: Supervising 5 threads of 3 processes of 2 users.
Mär 28 19:24:03  rtkit-daemon[1215]: Supervising 5 threads of 3 processes of 2 users.
Mär 28 19:24:03  rtkit-daemon[1215]: Supervising 5 threads of 3 processes of 2 users.
Mär 28 19:24:03  rtkit-daemon[1215]: Supervising 5 threads of 3 processes of 2 users.
Mär 28 19:24:03  rtkit-daemon[1215]: Successfully made thread 4554 of process 3342 owned by '1000' RT at priority 10.
Mär 28 19:24:03  rtkit-daemon[1215]: Supervising 6 threads of 4 processes of 2 users.
Mär 28 19:25:41  systemd[1]: Starting Cleanup of Temporary Directories...
Mär 28 19:25:41  systemd[1]: systemd-tmpfiles-clean.service: Succeeded.
Mär 28 19:25:41  systemd[1]: Finished Cleanup of Temporary Directories.
Mär 28 19:26:16  PackageKit[4464]: daemon quit
Mär 28 19:26:16  systemd[1]: packagekit.service: Succeeded.
Mär 28 19:44:11  systemd-resolved[628]: Grace period over, resuming full feature set (UDP+EDNS0) for DNS server 192.xxxx.
Mär 28 20:00:28  gnome-terminal-[1929]: g_menu_insert_item: assertion 'G_IS_MENU_ITEM (item)' failed
Mär 28 20:02:42 gnome-terminal-[1929]: g_menu_insert_item: assertion 'G_IS_MENU_ITEM (item)' failed

Seit heute habe ich ein Sound Problem das begann am Vormittag ich habe was geguckt, es lief erst mal alles gut dann auf ein mal war der Sound/Ton weg erst mal hatte ich den Musikplayer nach geguckt, Musik angemacht ob da auch kein Sound ist und da gab es kein Ton.

Ich habe dann im Alsamixer nach geschaut er hat sich Automatisch auf mute gestellt also erst mal die Regler wieder hoch gedreht hat nichts gebracht.

Ich habe das Linux Mint neugestartet danach hatte ich wieder Sound das Problem trat am Nachmittag wieder auf.

Vor paar Tagen habe ich das Morgenmagazin gesehen auf ein mal hat es gerauscht das rauschen hatte ich vor einer Woche auch gehabt dort musste ich Firefox schließen, neu starten den Firefox dann war alles gut.

Dieses mal hat es nichts gebracht habe Linux Mint neugestartet war alles wieder in Ordnung.

Gestern Morgen habe ich Dateien Verschoben usw. Aber dann ist das Linux Mint eingefroren nichts ging habe dann ein Reset gemacht ging dann alles wieder.

Noch ein Problem der neustart dauert zur Zeit 4 min.

Berstehen tue ich es nicht.
« Letzte Änderung: 04.04.2021, 08:00:04 von Dr. Pinguin »

Re: Sound Probleme und Verzögerung beim Neustart von Mint 20.1
« Antwort #1 am: 29.03.2021, 08:14:00 »
Moin,
man liest hier sehr oft das sich bei den neuen Ryzon Prozessoren der Kernel 5.8.x positiv auswirkt.
Versuche den aktuellen 5.8.0-48 über die Aktualisierungsverwaltung > Ansicht > Kernel ....zu installieren.
Anschliessend dem Hinweis folgen und neu starten.
« Letzte Änderung: 29.03.2021, 17:55:44 von kuehhe1 »

Re: Sound Probleme und Verzögerung beim Neustart von Mint 20.1
« Antwort #2 am: 29.03.2021, 08:57:35 »
@kuehhe1 hat recht.
nur: Aktualisierungsverwaltung > Ansicht > Linux-Kernel  ;)
(oder mit LMT: Aktualisierungsverwaltung > Werkzeuge > Systemkernverwaltung)
« Letzte Änderung: 29.03.2021, 09:13:01 von tommix »

Re: Sound Probleme und Verzögerung beim Neustart von Mint 20.1
« Antwort #3 am: 29.03.2021, 09:50:55 »
So jetzt habe ich den Kernel: 5.8.0-48-generic x86_64 bits: 64 compiler: Installiert der Neustart ging flott, danach kam kriegte ich ein Kernel Update siehe das Bild.

Hatte mir vor 2 Wochen ein Ryzen 7 geholt.

Das habe ich nicht gewusst das der Ryzen, der Kernel von Linux Mint solche Auswirkung hat.

Auf was muss ich beim nächsten Kernel Update achten ist das jetzt damit behoben?.

Ist das bekannt mit dem Ryzen Prozessoren, dem Kernel wird der Fehler bereinigt.

Betrifft es nur Mint oder auch andere Distros?.

Re: Sound Probleme und Verzögerung beim Neustart von Mint 20.1
« Antwort #4 am: 29.03.2021, 10:08:16 »
Das ist nicht ganz richtig.
Ich habe hier die gleiche CPU
ryzen7@ryzen7-desktop:~$ inxi -SCGM
System:
  Host: ryzen7-desktop Kernel: 5.4.0-70-generic x86_64 bits: 64
  Desktop: Cinnamon 4.8.6 Distro: Linux Mint 20.1 Ulyssa
Machine:
  Type: Desktop Mobo: ASRock model: B450M Pro4
  serial: <superuser/root required> UEFI: American Megatrends v: P3.90
  date: 12/09/2019
CPU:
  Topology: 8-Core model: AMD Ryzen 7 3700X bits: 64 type: MT MCP
  L2 cache: 4096 KiB
  Speed: 2196 MHz min/max: 2200/3600 MHz Core speeds (MHz): 1: 2196 2: 2196
  3: 2196 4: 2195 5: 2115 6: 2278 7: 2585 8: 2178 9: 2196 10: 2196 11: 2061
  12: 2220 13: 1975 14: 1958 15: 2196 16: 2196
Graphics:
  Device-1: NVIDIA GK208B [GeForce GT 710] driver: nvidia v: 450.102.04
  Display: x11 server: X.Org 1.20.9 driver: nvidia
  unloaded: fbdev,modesetting,nouveau,vesa
  resolution: 1920x1080~60Hz, 1680x1050~60Hz
  OpenGL: renderer: GeForce GT 710/PCIe/SSE2 v: 4.6.0 NVIDIA 450.102.04
Und wie du siehst, meiner läuft Super mit dem 5.4.0-70.
Das muss man Probieren. Es ist auch möglich, dass vor allem CPU's mit interagierter GPU  oder aber auch mit separater GPU weder mit dem Ubuntudistributionskernel 5.4 oder 5.8 laufen. Hier sind dann die Mainline-Kernel 5.10er (LTS), 5.11 (STS), oder schon 5.12(RC) gefordert.

Installiert der Neustart ging flott, danach kam kriegte ich ein Kernel Update
Das ist richtig, dieser beinhaltet den HWE - Stack.
« Letzte Änderung: 29.03.2021, 10:13:49 von tommix »

Re: Sound Probleme und Verzögerung beim Neustart von Mint 20.1
« Antwort #5 am: 31.03.2021, 12:47:59 »
Das Sound Problem ist noch nicht ganz behoben, jetzt fängt es wieder an zu rauschen seit 12:36 Uhr. Drei Tage ruhe gehabt.


journalctl -f
-- Logs begin at Fri 2021-03-19 13:23:15 CET. --
Mär 31 12:52:20                           pulseaudio[1460]: q overrun, queuing locally
Mär 31 12:52:20                           pulseaudio[1460]: q overrun, queuing locally
Mär 31 12:52:20                           pulseaudio[1460]: q overrun, queuing locally
Mär 31 12:52:20                           pulseaudio[1460]: q overrun, queuing locally
Mär 31 12:52:20                           pulseaudio[1460]: q overrun, queuing locally
Mär 31 12:52:20                           rtkit-daemon[1245]: Supervising 7 threads of 6 processes of 1 users.
Mär 31 12:52:20                           rtkit-daemon[1245]: Successfully made thread 8968 of process 1460 owned by '1000' RT at priority 5.
Mär 31 12:52:20                           rtkit-daemon[1245]: Supervising 8 threads of 6 processes of 1 users.
Mär 31 12:53:12                           gnome-terminal-[2392]: g_menu_insert_item: assertion 'G_IS_MENU_ITEM (item)' failed
Mär 31 12:53:15                           systemd[1451]: Started VTE child process 8974 launched by gnome-terminal-server process 2392.
« Letzte Änderung: 31.03.2021, 12:58:19 von Dr. Pinguin »

Re: Sound Probleme und Verzögerung beim Neustart von Mint 20.1
« Antwort #6 am: 31.03.2021, 14:25:35 »
Installiere doch mal das neueste Firmware Update für dein Mainboard. Da gibt es mittlerweile schon Version 4301: https://rog.asus.com/de/motherboards/rog-strix/rog-strix-b450-f-gaming-ii-model/helpdesk_bios

Re: Sound Probleme und Verzögerung beim Neustart von Mint 20.1
« Antwort #7 am: 31.03.2021, 16:21:34 »
@sloopy Das mit dem Sound Rauschen hatte ich beim Intel auch gehabt und Verschwand auf ein mal für eine Zeit, kam wieder.

Da am Bios mache ich lieber nichts keine gute Erfahrung gehabt wollte mein alten Router eine neue Firmware Aufspielen das lief schief.

Was hat das Bios mit dem Sound zu tun da ich eine Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series] nutze. Nach einem Neustart ist der Sound wieder normal genau das ist seltsam.

« Letzte Änderung: 31.03.2021, 16:24:50 von Dr. Pinguin »

Re: Sound Probleme und Verzögerung beim Neustart von Mint 20.1
« Antwort #8 am: 31.03.2021, 16:48:05 »
Firmware Updates können grundsätzlich Probleme im Zusammenspiel der Hardware-Komponenten beheben. Ein Versuch wäre es wert. Ich kenne dein Mainboard nicht, aber die Firmware lässt sich in der Regel sehr komfortabel im UEFI "flashen".
« Letzte Änderung: 31.03.2021, 17:16:26 von skoopy »

Re: Sound Probleme und Verzögerung beim Neustart von Mint 20.1
« Antwort #9 am: 31.03.2021, 18:29:56 »
Ich habe mit Flashen von Bios keine Erfahrungen wenn ich es zerschießen dann war das.

Re: Sound Probleme und Verzögerung beim Neustart von Mint 20.1
« Antwort #10 am: 01.04.2021, 13:28:23 »
Du kannst ja mal im Handbuch deines Mainboards nachlesen, wie das geht. Wenn dir der Vorgang zu unsicher ist, musst du halt anderweitig nach einer Lösung suchen.