Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
25.06.2018, 10:16:05

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 20344
  • Letzte: Merlin47
Statistiken
  • Beiträge insgesamt: 535095
  • Themen insgesamt: 42864
  • Heute online: 449
  • Am meisten online: 680
  • (27.03.2018, 20:17:41)
Benutzer Online

Autor Thema:  PlayOnLinux schwerwiegender Fehler  (Gelesen 202 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

PlayOnLinux schwerwiegender Fehler
« am: 13.06.2018, 08:56:18 »
Mint 18.3 cinnamon

Hallo,
MS Freecell mit PlayOnLinux installieren schlägt fehl.
Nach ca 20 min. folgende Info:
"...ist ein schwerwiegender Fehler aufgetreten ... stoppt die Installation ..."
und weiter:
" Version von PL ist nicht aktuell."

Lt. Paketverwaltung is PL jedoch als aktuelle Version ausgewiesen.

Nach dem Wechsel auf 18.3 ist das Problem aufgetaucht.
Andere Spiele lassen sich jedoch installieren - z.B. SpiderSolitär.

Meine Frau würde sich freuen, wenn das wieder funktioniert.
Vielleicht hat von Euch jemand eine Lösung.

Danke Tschüß



Re: PlayOnLinux schwerwiegender Fehler
« Antwort #1 am: 13.06.2018, 09:19:29 »
Diese Spiele und noch viele andere sind in dem Paket " KPatience " enthalten, zu installieren mit Synaptic-Paketverwaltung, viel Spass damit!

Re: PlayOnLinux schwerwiegender Fehler
« Antwort #2 am: 13.06.2018, 09:21:52 »
Moin,
warum über Playonlinux - wine?
Gibt doch genug freie native Lösungen.

z.B. In Synaptic mal nach FreeCell suchen.  ;D
- freecell-solitaire
- solitaire
- spider-solitaire

Dafür brauchst du nicht wirklich den Umweg über eine Laufzeitumgebung.

Re: PlayOnLinux schwerwiegender Fehler
« Antwort #3 am: 13.06.2018, 09:23:07 »
KPatienceIst mehr so eine KDE Sache.

KDE - Qt
Cinnamon - Gnome - GTK / GTK+

Qt-Apps ziehen möglicherweise andere Abhängigkeiten mit sich, die mit Qt / KDE zusammenhängen, was in einer GTK-Umgebung nutzlos ist.
« Letzte Änderung: 13.06.2018, 09:38:51 von Moridian »

Re: PlayOnLinux schwerwiegender Fehler
« Antwort #4 am: 13.06.2018, 10:08:20 »
Vielen Dank für die schnelle Reaktion und Hilfe.
Das  KPatience-Paket war nicht so schnell zu finden ("KPAT") - ist aber problemlos installiert und alles funktioniert  einwandfrei.
Nur die direkte Eingabe von freecell-solitaire oder solitaire in Synaptik brachte jedoch kein Ergebnis.

Moridian: deine letzten Ausführungen sind für mich "Laienkünstler" zu hoch - da kann ich nicht mitreden.

Trotzdem Danke nochmal und einen schönen Tag für alle Leser.
Tschüß

Re: PlayOnLinux schwerwiegender Fehler
« Antwort #5 am: 13.06.2018, 10:23:39 »
Hi,
das bezog sich auf folgendes:
KDE basiert auf Qt
https://de.wikipedia.org/wiki/Qt_(Bibliothek)

Cinnamon auf GTK
https://de.wikipedia.org/wiki/GTK%2B

In einigen Fällen bringen KDE Pakete noch weitere Abhängigkeiten mit. Sprich zusätzliche Pakete für die KDE Umgebung.
Wenn ich jetzt das ganze in einer GTK Umgebung nutze, werden die zusätzlichen Pakete auch mit installiert. Sind dann aber nutzlos.

Hoffe das ist jetzt etwas verständlicher, sorry :)
« Letzte Änderung: 13.06.2018, 10:29:42 von Moridian »