Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
25.10.2021, 23:12:13

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26013
  • Letzte: Leowig
Statistiken
  • Beiträge insgesamt: 759654
  • Themen insgesamt: 61028
  • Heute online: 405
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Update funktioniert nicht  (Gelesen 267 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Update funktioniert nicht
« am: 09.10.2021, 17:05:16 »
Hilfe.Ich kann nicht updaten.
     
OK:1 http://archive.ubuntu.com/ubuntu focal InRelease
OK:2 http://archive.canonical.com/ubuntu focal InRelease                       
Holen:3 http://archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]     
Ign:4 http://liveusb.info/multisystem/depot all InRelease                     
OK:5 http://liveusb.info/multisystem/depot all Release                         
OK:6 http://ppa.launchpad.net/cappelikan/ppa/ubuntu focal InRelease           
OK:7 http://ppa.launchpad.net/heyarje/makemkv-beta/ubuntu focal InRelease     
Ign:8 http://packages.linuxmint.com ulyssa InRelease                           
Holen:9 http://archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]   
Holen:10 https://repo.skype.com/deb stable InRelease [4.501 B]                 
Holen:11 http://security.ubuntu.com/ubuntu focal-security InRelease [114 kB]   
OK:13 http://ppa.launchpad.net/mkusb/ppa/ubuntu focal InRelease               
OK:14 http://packages.linuxmint.com ulyssa Release                             
Fehl:10 https://repo.skype.com/deb stable InRelease         
  Die folgenden Signaturen waren ungültig: EXPKEYSIG 1F3045A5DF7587C3 Skype Linux Client Repository <se-um@microsoft.com>
Paketlisten werden gelesen... Fertig
E: Release-Datei für http://archive.ubuntu.com/ubuntu/dists/focal-updates/InRelease ist noch nicht gültig (ungültig für weitere 48 min 46 s). Aktualisierungen für dieses Depot werden nicht angewendet.
E: Release-Datei für http://archive.ubuntu.com/ubuntu/dists/focal-backports/InRelease ist noch nicht gültig (ungültig für weitere 49 min 30 s). Aktualisierungen für dieses Depot werden nicht angewendet.
W: Während der Überprüfung der Signatur trat ein Fehler auf. Das Depot wurde nicht aktualisiert und die vorherigen Indexdateien werden verwendet. GPG-Fehler: https://repo.skype.com/deb stable InRelease: Die folgenden Signaturen waren ungültig: EXPKEYSIG 1F3045A5DF7587C3 Skype Linux Client Repository <se-um@microsoft.com>
E: Release-Datei für http://security.ubuntu.com/ubuntu/dists/focal-security/InRelease ist noch nicht gültig (ungültig für weitere 48 min 20 s). Aktualisierungen für dieses Depot werden nicht angewendet.
Was muss ich machen um zu updaten?
« Letzte Änderung: 09.10.2021, 20:27:44 von Schneewitchen »

Re: Hilfe
« Antwort #1 am: 09.10.2021, 17:22:47 »
Probier mal nen anderen Spiegelserver.
Vielleicht hilft das .

Re: Hilfe
« Antwort #2 am: 09.10.2021, 17:52:19 »
Moin,
lass mal laufen:
sudo apt-key adv --fetch-keys https://repo.skype.com/data/SKYPE-GPG-KEYGruß
Wolfgang

neo67

  • Administrator
  • *****
Re: Update funktioniert nicht
« Antwort #3 am: 09.10.2021, 18:21:10 »
Next time bitte eine aussagekräftigeren Titel wählen, Danke.

Re: Update funktioniert nicht
« Antwort #4 am: 09.10.2021, 20:23:05 »
Den ersten Fehler habe ich dank Wolfgang58 wegbekommen, aber sind wie unten noch Fehler da, wie bekomme ich die weg?
OK:1 http://archive.canonical.com/ubuntu focal InRelease
OK:2 http://ppa.launchpad.net/cappelikan/ppa/ubuntu focal InRelease           
OK:3 http://archive.ubuntu.com/ubuntu focal InRelease                         
Ign:4 http://liveusb.info/multisystem/depot all InRelease                     
Holen:5 https://repo.skype.com/deb stable InRelease [4.501 B]                 
OK:6 http://liveusb.info/multisystem/depot all Release                         
Holen:7 http://archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]     
OK:8 http://ppa.launchpad.net/heyarje/makemkv-beta/ubuntu focal InRelease     
Ign:9 http://packages.linuxmint.com ulyssa InRelease                           
Holen:10 http://security.ubuntu.com/ubuntu focal-security InRelease [114 kB]   
OK:11 http://ppa.launchpad.net/mkusb/ppa/ubuntu focal InRelease               
Holen:12 http://archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]   
OK:13 http://packages.linuxmint.com ulyssa Release                             
Holen:14 https://repo.skype.com/deb stable/main amd64 Packages [2.261 B]
Paketlisten werden gelesen... Fertig                                   
E: Release-Datei für http://archive.ubuntu.com/ubuntu/dists/focal-updates/InRelease ist noch nicht gültig (ungültig für weitere 1 h 34 min 24 s). Aktualisierungen für dieses Depot werden nicht angewendet.
E: Release-Datei für http://archive.ubuntu.com/ubuntu/dists/focal-backports/InRelease ist noch nicht gültig (ungültig für weitere 1 h 35 min 6 s). Aktualisierungen für dieses Depot werden nicht angewendet.
E: Release-Datei für http://security.ubuntu.com/ubuntu/dists/focal-security/InRelease ist noch nicht gültig (ungültig für weitere 1 h 33 min 54 s). Aktualisierungen für dieses Depot werden nicht angewendet.

Re: Update funktioniert nicht
« Antwort #5 am: 09.10.2021, 20:27:10 »
Danke @Borrtux .
Dein Tipp mit dem Spiegelserver hat geklappt, gelöst.