Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.05.2021, 09:13:09

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25585
  • Letzte: x-dd
Statistiken
  • Beiträge insgesamt: 734898
  • Themen insgesamt: 59204
  • Heute online: 493
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  virtueller museumsbesuch nicht möglich - was fehlt?  (Gelesen 913 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

"ERROR:
Adobe Flashplayer or
HTML5 Browser with WebGL or CSS3D support required!"

sagt mein system beim besuch dieser site: https://storage.smb.museum/Virtueller_Rundgang/Dekadenz-und-dunkle-Traeume/tour.html. was fehlt ihm?

System:    Kernel: 5.4.0-70-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.8.6
           wm: muffin dm: LightDM Distro: Linux Mint 20.1 Ulyssa base: Ubuntu 20.04 focal
Machine:   Type: Laptop System: LENOVO product: 2355HFU v: ThinkPad T430s serial: <filter>
           Chassis: type: 10 serial: <filter>
           Mobo: LENOVO model: 2355HFU serial: <filter> UEFI [Legacy]: LENOVO v: G7ETA5WW (2.65 )
           date: 03/10/2016
Battery:   ID-1: BAT0 charge: 14.1 Wh condition: 14.1/39.0 Wh (36%) volts: 12.2/11.1
           model: SANYO 45N1037 serial: <filter> status: Full
CPU:       Topology: Dual Core model: Intel Core i5-3320M bits: 64 type: MT MCP arch: Ivy Bridge
           rev: 9 L2 cache: 3072 KiB
           flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 20752
           Speed: 3093 MHz min/max: 1200/3300 MHz Core speeds (MHz): 1: 3093 2: 3093 3: 3093
           4: 3093
Graphics:  Device-1: Intel 3rd Gen Core processor Graphics vendor: Lenovo driver: i915 v: kernel
           bus ID: 00:02.0 chip ID: 8086:0166
           Display: x11 server: X.Org 1.20.9 driver: modesetting unloaded: fbdev,vesa
           resolution: 1600x900~60Hz
           OpenGL: renderer: llvmpipe (LLVM 11.0.0 256 bits) v: 4.5 Mesa 20.2.6 compat-v: 3.1
           direct render: Yes
Audio:     Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Lenovo
           driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:1e20
           Sound Server: ALSA v: k5.4.0-70-generic
Network:   Device-1: Intel 82579LM Gigabit Network vendor: Lenovo driver: e1000e v: 3.2.6-k
           port: 6080 bus ID: 00:19.0 chip ID: 8086:1502
           IF: enp0s25 state: down mac: <filter>
           Device-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi v: kernel
           port: efa0 bus ID: 03:00.0 chip ID: 8086:0085
           IF: wlp3s0 state: up mac: <filter>
Drives:    Local Storage: total: 119.24 GiB used: 78.16 GiB (65.5%)
           ID-1: /dev/sda vendor: Samsung model: MZ7PC128HAFU-000L1 size: 119.24 GiB
           speed: 6.0 Gb/s serial: <filter>
Partition: ID-1: / size: 116.87 GiB used: 78.16 GiB (66.9%) fs: ext4 dev: /dev/sda1
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 3 rev: 2.0 chip ID: 1d6b:0002
           Hub: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0
           chip ID: 8087:0024
           Device-1: 1-1.3:3 info: Upek TouchChip Fingerprint Coprocessor (WBF advanced mode)
           type: <vendor specific> driver: N/A rev: 1.1 chip ID: 147e:2020
           Device-2: 1-1.6:4 info: Acer type: Video driver: uvcvideo rev: 2.0 chip ID: 5986:02d5
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 3 rev: 2.0 chip ID: 1d6b:0002
           Hub: 2-1:2 info: Intel Integrated Rate Matching Hub ports: 8 rev: 2.0
           chip ID: 8087:0024
           Hub: 3-0:1 info: Full speed (or root) Hub ports: 4 rev: 2.0 chip ID: 1d6b:0002
           Hub: 4-0:1 info: Full speed (or root) Hub ports: 4 rev: 3.0 chip ID: 1d6b:0003
Sensors:   System Temperatures: cpu: 45.0 C mobo: 0.0 C
           Fan Speeds (RPM): cpu: 3112
Repos:     No active apt repos in: /etc/apt/sources.list
           Active apt repos in: /etc/apt/sources.list.d/obsproject-obs-studio-focal.list
           1: deb http: //ppa.launchpad.net/obsproject/obs-studio/ubuntu focal main
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
           1: deb http: //ftp.fau.de/mint/packages ulyssa main upstream import backport
           2: deb http: //debian.charite.de/ubuntu focal main restricted universe multiverse
           3: deb http: //debian.charite.de/ubuntu focal-updates main restricted universe multiverse
           4: deb http: //debian.charite.de/ubuntu focal-backports main restricted universe multiverse
           5: deb http: //security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
           6: deb http: //archive.canonical.com/ubuntu/ focal partner
Info:      Processes: 233 Uptime: 14d 23h 07m Memory: 7.48 GiB used: 3.59 GiB (47.9%)
           Init: systemd v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 7/9
           Client: Unknown python3.8 client inxi: 3.0.38

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #1 am: 10.04.2021, 15:51:41 »
sagt mein system
Sagt dein Browser, den du geheim hältst.

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #2 am: 10.04.2021, 15:54:22 »
neuester firefox

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #3 am: 10.04.2021, 16:00:14 »
Neuester Chrome: einwandfrei!
Aktueller FF: ebenso.
KDE Neon.

LM 20.1 Ci. (VM) mit FF auch okay.
« Letzte Änderung: 10.04.2021, 16:39:16 von toffifee »

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #4 am: 10.04.2021, 16:01:28 »
geht hier auch mit FF ohne Probleme

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #5 am: 10.04.2021, 16:02:57 »
Möglicherweise ein Blocker aktiv?

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #6 am: 10.04.2021, 16:13:57 »
demnach ist die fehlermeldung selbst falsch? auch das abschalten von ublock und idontcareaboutcookies ändert nichts, sonst ist da nichts ...

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #7 am: 10.04.2021, 16:22:27 »
Ich habe die Meldung auch auf Firefox 78.9.0esr auch. Keine Adons sind installiert
 (32bit-System)
EDIT:
Auch beim Konqueror- bin grad mit diesem System unterwegs:
System:
  Host: q4os-desktop Kernel: 4.19.0-16-686-pae i686 bits: 32
  Desktop: Trinity R14.0.6 Distro: Q4OS 3.14.2-n1
Machine:
  Type: Desktop System: MEDION product: E1210 v: Ver.001 serial: <filter>
  Mobo: MEDION model: E1210 v: Ver.001 serial: <filter>
  BIOS: American Megatrends v: 4.6.3 date: 07/16/2008
Battery:
  ID-1: BAT1 charge: 33.3 Wh condition: 39.5/48.8 Wh (81%)
CPU:
  Topology: Single Core model: Intel Atom N270 bits: 32 type: MT
  L2 cache: 512 KiB
  Speed: 941 MHz min/max: 800/1600 MHz Core speeds (MHz): 1: 941 2: 1076
Graphics:
  Device-1: Intel Mobile 945GSE Express Integrated Graphics driver: i915
  v: kernel
  Display: x11 server: X.Org 1.20.4 driver: intel
  unloaded: fbdev,modesetting,vesa resolution: 1024x600~60Hz
  OpenGL: renderer: Mesa DRI Intel 945GME x86/MMX/SSE2 v: 1.4 Mesa 18.3.6
Audio:
  Device-1: Intel NM10/ICH7 Family High Definition Audio
  driver: snd_hda_intel
  Sound Server: ALSA v: k4.19.0-16-686-pae
Network:
  Device-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet
  driver: r8169
  IF: enp1s0 state: down mac: <filter>
  Device-2: Ralink RT2790 Wireless 802.11n 1T/2R PCIe driver: rt2800pci
  IF: wlp2s0 state: up mac: <filter>
Drives:
  Local Storage: total: 238.47 GiB used: 23.51 GiB (9.9%)
  ID-1: /dev/sda model: SSD size: 238.47 GiB
Partition:
  ID-1: / size: 48.96 GiB used: 23.51 GiB (48.0%) fs: ext4 dev: /dev/sda5
  ID-2: swap-1 size: 2.05 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 37.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 150 Uptime: 11m Memory: 1.96 GiB used: 494.9 MiB (24.7%)
  Shell: bash inxi: 3.0.32
« Letzte Änderung: 10.04.2021, 16:28:27 von Borrtux »

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #8 am: 10.04.2021, 16:27:08 »
warum auch immer kam dies per PN: "funktioniert hier nur mit Chromium Browser. Mit FF , Waterfox und Palemoon keine Chance." - während red1900 sagt "geht mit FF problemlos" ...

weiß jemand warum? die meldung ist also nicht korrekt, richtig?

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #9 am: 10.04.2021, 16:36:46 »
habe es mit einem anderen linux versucht, dort geht es mit FF. warum nicht bei no. 1?

System:    Kernel: 5.4.0-70-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.8.6
           wm: muffin dm: LightDM Distro: Linux Mint 20.1 Ulyssa base: Ubuntu 20.04 focal
Machine:   Type: Desktop System: Gigabyte product: H87-D3H v: N/A serial: <filter> Chassis:
           type: 3 serial: <filter>
           Mobo: Gigabyte model: H87-D3H-CF serial: <filter> UEFI: American Megatrends v: F10
           date: 08/18/2015
CPU:       Topology: Quad Core model: Intel Core i5-4670 bits: 64 type: MCP arch: Haswell rev: 3
           L2 cache: 6144 KiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 27137
           Speed: 3686 MHz min/max: 800/3800 MHz Core speeds (MHz): 1: 3653 2: 3696 3: 3692
           4: 3729
Graphics:  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics
           vendor: Gigabyte driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:0412
           Display: x11 server: X.Org 1.20.9 driver: modesetting unloaded: fbdev,vesa
           resolution: 1920x1200~60Hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics 4600 (HSW GT2) v: 4.5 Mesa 20.2.6
           compat-v: 3.0 direct render: Yes
Audio:     Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio driver: snd_hda_intel
           v: kernel bus ID: 00:03.0 chip ID: 8086:0c0c
           Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Gigabyte
           driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:8c20
           Device-3: TBS DVB Tuner PCIe Card driver: N/A bus ID: 04:00.0 chip ID: 544d:6178
           Sound Server: ALSA v: k5.4.0-70-generic
Network:   Device-1: Intel Ethernet I217-V vendor: Gigabyte driver: e1000e v: 3.2.6-k port: f080
           bus ID: 00:19.0 chip ID: 8086:153b
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    Local Storage: total: 1.14 TiB used: 621.28 GiB (53.4%)
           ID-1: /dev/sda vendor: Crucial model: CT250MX500SSD1 size: 232.89 GiB speed: 6.0 Gb/s
           serial: <filter>
           ID-2: /dev/sdb vendor: SanDisk model: SDSSDH3 1T00 size: 931.51 GiB speed: 6.0 Gb/s
           serial: <filter>
Partition: ID-1: / size: 50.05 GiB used: 42.97 GiB (85.9%) fs: ext4 dev: /dev/sda5
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 chip ID: 1d6b:0002
           Hub: 1-1:2 info: Intel ports: 6 rev: 2.0 chip ID: 8087:8008
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 chip ID: 1d6b:0002
           Hub: 2-1:2 info: Intel ports: 8 rev: 2.0 chip ID: 8087:8000
           Hub: 3-0:1 info: Full speed (or root) Hub ports: 14 rev: 2.0 chip ID: 1d6b:0002
           Hub: 3-13:2 info: NEC HighSpeed Hub ports: 3 rev: 2.0 chip ID: 0409:005a
           Device-1: 3-13.3:4 info: EIZO HID Monitor Controls type: HID driver: hid-generic,usbhid
           rev: 1.1 chip ID: 056d:0002
           Hub: 3-14:3 info: NEC HighSpeed Hub ports: 4 rev: 2.0 chip ID: 0409:005a
           Hub: 3-14.4:5 info: ATEN Hub ports: 4 rev: 1.1 chip ID: 0557:8021
           Device-2: 3-14.4.1:6 info: Holtek Keyboard type: Keyboard,HID,Mouse
           driver: hid-generic,usbhid rev: 1.1 chip ID: 04d9:1603
           Hub: 4-0:1 info: Full speed (or root) Hub ports: 6 rev: 3.0 chip ID: 1d6b:0003
Sensors:   System Temperatures: cpu: 25.0 C mobo: N/A
           Fan Speeds (RPM): N/A
Repos:     No active apt repos in: /etc/apt/sources.list
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
           1: deb http: //packages.linuxmint.com ulyssa main upstream import backport #id:linuxmint_main
           2: deb http: //archive.ubuntu.com/ubuntu focal main restricted universe multiverse
           3: deb http: //archive.ubuntu.com/ubuntu focal-updates main restricted universe multiverse
           4: deb http: //archive.ubuntu.com/ubuntu focal-backports main restricted universe multiverse
           5: deb http: //security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
           6: deb http: //archive.canonical.com/ubuntu/ focal partner
Info:      Processes: 209 Uptime: 1m Memory: 15.46 GiB used: 1.26 GiB (8.2%) Init: systemd v: 245
           runlevel: 5 Compilers: gcc: 9.3.0 alt: 7/9 Client: Unknown python3.8 client
           inxi: 3.0.38

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #10 am: 10.04.2021, 16:39:52 »
Hi :)
starte den FF mal unter > ? hilfe >  mit deaktivierten addons neu ....

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #11 am: 10.04.2021, 16:40:52 »
Daran liegt es wohl (zumindest bei mir) nicht.

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #12 am: 10.04.2021, 16:42:44 »
Mit meinem T430, also nahezu baugleich, funktioniert das unter Firefox.

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #13 am: 10.04.2021, 17:36:32 »
geht bei sys1 auch im safemode nicht. seltsam ...

Re: virtueller museumsbesuch nicht möglich - was fehlt?
« Antwort #14 am: 10.04.2021, 18:45:54 »
Hier mit LM 20.1 Cinnamon und FF 87.0 (64 bit) funktioniert die Seite problemlos.
Vllt. hilft diese Seite weiter
https://my360propertyvirtualtours.com/html5-browser-webgl-support-required/