Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.05.2021, 01:21:30

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25569
  • Letzte: Noelpferd
Statistiken
  • Beiträge insgesamt: 733729
  • Themen insgesamt: 59124
  • Heute online: 466
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 5
Gäste: 378
Gesamt: 383

Autor Thema:  Linux Mint 17 "Qiana" Xfce veröffentlicht  (Gelesen 20026 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DeVIL-I386Threadstarter

  • Administrator
  • *****
Linux Mint 17 "Qiana" Xfce veröffentlicht
« am: 26.06.2014, 16:14:09 »
Linux Mint 17 ist eine LTS-Version (Long Term Support) und wird bis Juli 2019 mit Aktualisierungen versorgt.

Linux Mint 17 mit Xfce 4.11
Linux Mint 17 mit Xfce 4.11
 
 
 
 
Eine Übersicht der Neuerungen:

  • MDM 1.6.7
    • Xfce 4.11
      • Aktualisierungsverwaltung
        • Zeigt mehr Informationen an
        • Prüft nicht mehr auf eine Internetverbindung und wartet nicht auf den Netzwerkmanager
        • Der APT-Cache wird nicht mehr gesperrt
      • Treiberverwaltung
        • Spracheinstellungen
          • Anwendungspaketquellen
            • Willkommensbildschirm
              • Systemverbesserungen
                • Optische Verbesserungen
                  • Software-Ausstattung
                    • Kernel 3.13
                    • Firefox 28
                    • GIMP 2.8.10
                    • LibreOffice 4.2.3.3
                    • VLC media player 2.1.2
                  • LTS-Strategie
                    • Linux Mint will künftig nur noch auf Ubuntu-LTS-Versionen aufbauen

                   
                   
                   
                  Wichtige Links:


                   
                   
                   
                  Systemanforderungen:

                  • 32-Bit PAE-fähiger x86-Prozessor oder 64-Bit x86-Prozessor (Linux Mint 64-Bit benötigt ein 64-Bit-Prozessor. Linux Mint 32-Bit funktioniert sowohl auf 32-Bit PAE-fähigen Prozessoren und 64-Bit-Prozessoren)
                  • 512 MB RAM (1 GB empfohlen für eine komfortable Nutzung)
                  • 10 GB Speicherplatz
                  • Grafikkarte mit einer Auflösung von 1024×768 Pixel
                  • DVD-ROM-Laufwerk oder USB-Anschluss

                   
                   
                   
                    Download (Englisch, ISO-Datei):

                  • Xfce
                         • DVD 32-Bit:    Download     • MD5-Hash: 7EB3B7E9261AA7FDA811DAE53F5ECB80
                         • DVD 64-Bit:    Download     • MD5-Hash: 2C0493720B703D5E0BD00D36979DB0B5

                   
                   
                   
                  Upgrade-Anleitung:
                  • Um von einer früheren Version von Linux Mint zu upgraden, befolge diese Anweisungen (englischsprachig).
                  • Um von Linux Mint 17 RC zu upgraden, müssen (sofern vorhanden) alle Aktualisierungen der Ebene 1 aus der Aktualisierungsverwaltung installiert werden.

                   
                   
                   
                  Viel Spaß!

                  Wir wünschen Dir viel Spaß mit dieser neuen Version und freuen uns auf Dein Feedback!

                  Quelle: http://blog.linuxmint.com/?p=2656 (englischsprachig)

                  DeVIL-I386Threadstarter

                  • Administrator
                  • *****
                  Linux Mint 17 Xfce inkl. Updates
                  « Antwort #1 am: 26.06.2014, 16:14:35 »

                  ---------------------------------------------------------------------------
                    Linux Mint 17 inkl. Updates
                  ---------------------------------------------------------------------------
                    * Xfce 4.11

                    * Firefox 34.0
                    * GIMP 2.8.10
                    * Kernel 3.13.0-24
                    * LibreOffice 4.2.7.2
                    * MDM Display Manager 1.6.9
                    * VLC media player 2.1.4