Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.04.2021, 02:43:36

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25494
  • Letzte: Beda
Statistiken
  • Beiträge insgesamt: 728481
  • Themen insgesamt: 58797
  • Heute online: 388
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 1
Gäste: 266
Gesamt: 267

Autor Thema:  Bitcoin Core 0.21 startet nicht mehr nach Google Chrome Update  (Gelesen 341 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo zusammen!

Ich hab ein kurioses Problem. Mein Bitcoin Core 0.21 (Flatpak) startete plötzlich nicht mehr. Keine Fehlermeldung, nix, es tut sich einfach nichts. Ich hab das System dann mittels Timeshift auf einen Stand ein paar Tage vorher zurücksetzt und es ging dann erstmal wieder.

Über die Aktualisierungsverwaltung wurden mir dann ein paar Updates angezeigt unter anderem ein Update von Google Chrome von Version 87.0.4280.141-1 auf 88.0.4324.96-1. Ich dachte mir installierste mal die Updates nacheinander und fängst mit dem Google Chrome Update an weil daran liegt es ja bestimmt nicht ::)

Aber direkt nach Google Chrome Update wieder das gleiche. Alle Anwendungen funktionieren, nur der Bitcon Core startet nicht mehr. Entfernen und neu Installieren beider Anwendungen bringt nix.

Hat da jemand eine Idee wie man das Beheben kann? Bin jetzt auch nicht so der Linux Profi.
Installiert ist Linux Mint 19.3 Cinnamon.

Für eine Antwort vielen Dank im Voraus.

Gruß
Oliver Huhn

Da ein Flatpak seine eigene Umgebung mitbringt ist diese Wechselwirkung mit Chrome schon sehr erstaunlich.
Das Programm ist allerdings nicht nur als Flatpak zu haben, sondern auch als snap und als Archiv-Download. Letzteres würde ich zuerst testen, ob es da zum selben Problem kommt.

Ich würde das Flatpak mal aus dem Terminal starten flatpak run flatpakname
Falls der exakte flatpakname unklar ist, ein Überblick über die installierten Flatpaks:
flatpak list -d

Beim Start aus dem Terminal bekomme ich tatsächlich eine Fehlermeldung:
:~$ flatpak run org.bitcoincore.bitcoin-qt/x86_64/stable
bwrap: Can't make symlink at /var/run: File exists

Eine andere Flatpak Anwendung startet ohne Probleme aus dem Terminal:
:~$ flatpak run org.remmina.Remmina/x86_64/stable