Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
08.05.2021, 11:45:37

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 734007
  • Themen insgesamt: 59141
  • Heute online: 555
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  LM 20.1 Mate: Befehl "sensors" ergibt nach Upgrade LM 18.3 auf 20.1 andere Werte  (Gelesen 225 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Habe den letzten Rechner von LM 18.3 auf 20.1 hoch gezogen. Jetzt wird aber in meinem Conky die CPU Fan Speed nicht mehr angezeigt. Ursache ist, das der Befehlt "sensors" jetzt nur noch teilweise die Ergebnisse bringt wie vorher. Angaben zu den Fan Geschwindigkeiten fehlen ganz.
Habe das Paket "lm-sensors" installiert und auch "sudo sensors-detect" ausgefüht. Beim Aufruf von "sensors" kommt trotzdem nur der nachfolgende Output (ein Bruchteil vom Vorherigen):
werner@wr-i7:~$ sensors
acpitz-acpi-0
Adapter: ACPI interface
temp1:        +27.8°C  (crit = +106.0°C)
temp2:        +29.8°C  (crit = +106.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Package id 0:  +36.0°C  (high = +85.0°C, crit = +105.0°C)
Core 0:        +36.0°C  (high = +85.0°C, crit = +105.0°C)
Core 1:        +31.0°C  (high = +85.0°C, crit = +105.0°C)
Core 2:        +34.0°C  (high = +85.0°C, crit = +105.0°C)
Core 3:        +29.0°C  (high = +85.0°C, crit = +105.0°C)

Ich erinnere mich, dass ich vorher über die Treiberverwaltung einen "Intel-Microcode" angeboten bekommen habe, der den Zugriff auf die erweiterten Sensordaten ermöglicht hat.
In der Treibverwaltung wird der Code aber unter LM 20.1 nicht mehr angezeigt. Dafür habe ich ihn in der Anwendungsverwaltung einen "Intel-Microcode" der auch installiert ist. klappt aber trotzdem noch nicht. Muss ich den "Intel-Microcode" jetzt vorher irgendwie aktivieren?
« Letzte Änderung: 18.04.2021, 17:54:28 von Benny136 »

So ein ähnliches Problem hatte ich auch. Bei den Temperaturen, die dir angezeigt werden, kann man aber davon ausgehen, das der CPU-Lüfter gut arbeitet, sonst wären dort viel höhere Temperaturen angezeigt.
Ich habe mit dann folgendes, kleines Programm installiert sudo apt install psensors  Hier werden auch u.a. die Drehzahlen des CPU- Lüfters wieder angezeigt.

Alles wieder Up and running. Vielen Dank.    :)