Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
30.11.2021, 04:23:49

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26100
  • Letzte: waldhufen
Statistiken
  • Beiträge insgesamt: 765241
  • Themen insgesamt: 61389
  • Heute online: 425
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 2
Gäste: 350
Gesamt: 352

Autor Thema: [gelöst]  LXDE 19.1/.2 - Datei komprimieren funktioniert nicht - gelöst!  (Gelesen 1069 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] LXDE 19.1/.2 - Datei komprimieren funktioniert nicht - gelöst!
« am: 08.08.2019, 21:16:52 »
Habe hier im Forum nichts gefunden…
Mein Q10air ist schon etwas "älter" aber es tut noch ...
LXDE ist noch halbwegs verträglich mit vielen Abstrichen, leider funktioniert das Komprimieren von Dateien überhaupt nicht (rechte Maustaste -> Zeile vorhanden, jedoch keine Funktion).
Hat wer eine Idee?
« Letzte Änderung: 09.08.2019, 19:18:06 von Mint7 »

Re: LXDE 19.1/.2 - Datei komprimieren funktioniert nicht
« Antwort #1 am: 08.08.2019, 21:52:14 »
Hallo,

das kann ich im Moment für LM 19.1 LXDE 32 Bit und 64 Bit bei mir in je einer VM nur bestätigen.

LM 19.2 habe ich noch nicht installiert.

LG

Re: LXDE 19.1/.2 - Datei komprimieren funktioniert nicht
« Antwort #2 am: 09.08.2019, 00:38:14 »
Ist denn file-roller (Archivmanager) installiert? 
Dann mal direkt aufrufen und damit versuchen, eine Archivdatei anzulegen.

https://wiki.ubuntuusers.de/Archivmanager/#LXDE
« Letzte Änderung: 09.08.2019, 00:42:30 von aexe »

Re: LXDE 19.1/.2 - Datei komprimieren funktioniert nicht
« Antwort #3 am: 09.08.2019, 19:11:48 »
Habe ich installiert, funktioniert etwas umständlich aber es geht!(nicht mit rechter Maustaste auf komprimieren).
Danke!
« Letzte Änderung: 09.08.2019, 19:17:19 von Mint7 »

DeVIL-I386

  • Administrator
  • *****
leider funktioniert das Komprimieren von Dateien überhaupt nicht (rechte Maustaste -> Zeile vorhanden, jedoch keine Funktion).
Das ist leider ein Bug.  :(

Fehlermeldung der Konsole: xarchiver: Unbekannte Option --add-to
Bugreport:

DeVIL-I386

  • Administrator
  • *****
HotFix:

Getestet mit LM 19.2 LXDE (Terminal):
sudo cp /usr/share/libfm/archivers.list{,.bak}
sudo sed -i -e ''s/"add-to"/"compress"/g'' /usr/share/libfm/archivers.list
Vom System ab- und anmelden.

Danke für die Info!
Habe mir wieder 18.3 Mate installiert - ist etwas langsamer, aber hat für mich mehr Vorteile...
LXDE könnte noch interessant werden für ältere Rechner, wobei auch bei Ubuntu/Mint...der ältere Rechner (nach ca. 8 Jahren) fast nicht mehr unterstützt wird(Ausnahmen gibt es) - LEIDER!