Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.04.2021, 14:28:44

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25519
  • Letzte: oli66
Statistiken
  • Beiträge insgesamt: 730243
  • Themen insgesamt: 58911
  • Heute online: 607
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Fehler: Failed to connect: org.bluez.Error.Failed bei Bluetoothverbindung  (Gelesen 175 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo allerseits,

ich versuche habe schon seit längerem Probleme mit meinen Bluetooth + Kopfhörer. Zuerst Kopfhörer funktionieren fehlerfrei mit anderen Geräten und haben sich auch schon mit dem Rechner funktioniert. Nur brauchte manch manchmal bis zu 25 Versuchen bis eine Verbindung möglich war. In letzter Zeit wird eine Verbindung immer direkt aufgebaut (wird nicht als Ausgabegerät gelistet) und wieder abgebrochen. Um eine Fehlercode oder ähnliches zu finden habe ich das ganze über bluetoothctl im Terminal probiert dort bekomme ich folgenden Fehler: Failed to connect: org.bluez.Error.Failed.
Ich habe dann etwas Recherche betrieben und habe herausgefunden das zur Lösung dieses Fehlers folgendes Modul importiert werden soll: sudo pactl load-module module-bluetooth-discoverNur wenn ich das probiere bekomme ich den Fehler:
Verbindungsfehler: Verbindung verweigert
pa_context_new() fehlgeschlagen: Verbindung verweigert
zur lösung dieses Befehls habe ich leider keine wirklich hilf-reichenden Sachen gefunden.

Ich bedanke mich jetzt schonmal für eure hilfe

Die Anleitung welche ich benutzt habe um über bluetoothctl ein Gerät zu verbinden habe ich hier nochmal verlinkt (etwas weiter unten): https://www.pcwelt.de/ratgeber/Typische-Bluetooth-Probleme-in-Linux-loesen-10588033.html
Hier der Lösungsweg mit dem Module: https://unix.stackexchange.com/questions/258074/error-when-trying-to-connect-to-bluetooth-speaker-org-bluez-error-failed

Zu meinem System:
Kernel: 5.4.0-65-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon wm: muffin dm: LightDM Distro: Linux Mint 20.1 Ulyssa base: Ubuntu 20.04 focal

apt list | grep -i bluetooth

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

bluetooth/focal,focal,now 5.53-0ubuntu3 all  [installiert]
gammaray-plugin-bluetooth/focal 2.11.0-2ubuntu1 amd64
gir1.2-gnomebluetooth-1.0/focal-updates,now 3.34.3-0ubuntu1 amd64  [installiert]
gnome-bluetooth/focal-updates,now 3.34.3-0ubuntu1 amd64  [installiert]
gnome-shell-extension-bluetooth-quick-connect/focal,focal 10-3 all
indicator-bluetooth/focal 0.0.6+17.10.20170605-0ubuntu3 amd64
libbluetooth-dev/focal 5.53-0ubuntu3 amd64
libbluetooth-dev/focal 5.53-0ubuntu3 i386
libbluetooth3-dbg/focal 5.53-0ubuntu3 amd64
libbluetooth3-dbg/focal 5.53-0ubuntu3 i386
libbluetooth3/focal,now 5.53-0ubuntu3 amd64  [installiert]
libbluetooth3/focal,now 5.53-0ubuntu3 i386  [installiert]
libgnome-bluetooth-dev/focal-updates 3.34.3-0ubuntu1 amd64
libgnome-bluetooth13/focal-updates,now 3.34.3-0ubuntu1 amd64  [installiert]
libnet-bluetooth-perl/focal 0.41-2build2 amd64
libqt5bluetooth5-bin/focal 5.12.8-0ubuntu1 amd64
libqt5bluetooth5/focal 5.12.8-0ubuntu1 amd64
libspa-bluetooth/focal 0.2.7-1 amd64
pulseaudio-module-bluetooth/focal-updates,now 1:13.99.1-1ubuntu3.10 amd64  [installiert]
pulseaudio-module-bluetooth/focal-updates 1:13.99.1-1ubuntu3.10 i386
qml-module-qtbluetooth/focal 5.12.8-0ubuntu1 amd64