Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
10.04.2021, 14:45:16

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25477
  • Letzte: Berni025
Statistiken
  • Beiträge insgesamt: 727547
  • Themen insgesamt: 58743
  • Heute online: 584
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Kann PPA Nicht Hinzufügen. FFMulticonverter [Cinnamon 18.1]  (Gelesen 943 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DrakeThreadstarter

  • Gast
  • **
[gelöst] Kann PPA Nicht Hinzufügen. FFMulticonverter [Cinnamon 18.1]
« am: 02.01.2017, 22:39:12 »
Hallo ich kann das PPA ppa:ffmulticonverter/stable nicht hinzufügen da es angeblich Xenial nicht unterstützen würde. Aber unter Ubuntu 16.04 (Xenial)  konnte ich es hinzufügen und würde es gerne auch auf Linux Mint haben.


Ich würde es ja direkt aus der Quelle nehmen aber das Programm startet nicht da es PyQT5 nicht finden kann obwohl installiert.
« Letzte Änderung: 03.01.2017, 03:12:30 von Drake »

thebookkeeper

  • aka AnanasDampf
  • *****
Re: Kann PPA Nicht Hinzufügen. FFMulticonverter [Cinnamon 18.1]
« Antwort #1 am: 03.01.2017, 00:13:17 »
... da es angeblich Xenial nicht unterstützen würde ... Ich würde es ja direkt aus der Quelle nehmen aber das Programm startet nicht da es PyQT5 nicht finden kann obwohl installiert.
In Mint13 wird für dieses Programm python3-pyqt4 benutzt. Per PPA-Beschreibung offiziell nicht für Xenial, möglich wäre:
deb http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu trusty main
Weil FFmpeg-Abhängigkeiten geändert wurden, muss FFMulticonverter bei mir WinFF ersetzen. Vermutlich kannst Du bei Xenial, FFMulticonverter durch Winff ersetzen.
« Letzte Änderung: 03.01.2017, 00:20:27 von thebookkeeper »

sc44

  • Gast
Re: Kann PPA Nicht Hinzufügen. FFMulticonverter [Cinnamon 18.1]
« Antwort #2 am: 03.01.2017, 02:09:55 »
Hallo,
du kannst dir ffmulticonverter hier herunterladen
https://sourceforge.net/projects/ffmulticonv/files/
python3 und pyqt5 müssen installiert sein. testen kannst du es mit dem launcher
./launcher nach dem entpacken im ffmulticonverter Verzeichnis ausführen.
Alles andere steht im README

DrakeThreadstarter

  • Gast
  • **
Re: Kann PPA Nicht Hinzufügen. FFMulticonverter [Cinnamon 18.1]
« Antwort #3 am: 03.01.2017, 03:10:10 »
Hey Danke euch beiden. Es lag wirklich an PyQT5. ich habe es zuerst mit apt install python-pyqt5 versucht und das wurde auch runtergeladen aber nicht vom Programm erkannt mit

pip3 install pyqt5
hats dann aber doch funktioniert:D
« Letzte Änderung: 03.01.2017, 03:14:00 von Drake »