Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.04.2021, 06:08:30

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 728256
  • Themen insgesamt: 58784
  • Heute online: 375
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 5
Gäste: 265
Gesamt: 270

Autor Thema: [gelöst]  Zoom for Mint Re-Installation via GDebi zeigt unerfüllte Abhängigkeit  (Gelesen 519 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Zoom Client seit März 2020 lauffähig installiert, aber gestern nicht in der Lage, lokal gespeichertes .zoom-File (Video-Session) zu konvertieren.
Deshalb heute Un-Install und Reinstall. Vorher Check auf alle bei Zoom https://support.zoom.us/hc/en-us/articles/204206269-Installing-Zoom-on-Linux angegebenen Abhängigkeiten:

sudo apt-get install libglib2.0-0 libgstreamer-plugins-base0.10-0 libxcb-shape0 libxcb-shm0 libxcb-xfixes0 libxcb-randr0 libxcb-image0 libfontconfig1 libgl1-mesa-glx libxi6 libsm6 libxrender1 libpulse0 libxcomposite1 libxslt1.1 libsqlite3-0 libxcb-keysyms1 libxcb-xtest0
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
libsm6 ist schon die neueste Version.
libxcb-image0 ist schon die neueste Version.
libxcb-keysyms1 ist schon die neueste Version.
libxcb-randr0 ist schon die neueste Version.
libxcb-shape0 ist schon die neueste Version.
libxcb-shm0 ist schon die neueste Version.
libxcb-xfixes0 ist schon die neueste Version.
libxcb-xtest0 ist schon die neueste Version.
libxcb-xtest0 wurde als manuell installiert festgelegt.
libxcomposite1 ist schon die neueste Version.
libfontconfig1 ist schon die neueste Version.
libgl1-mesa-glx ist schon die neueste Version.
libglib2.0-0 ist schon die neueste Version.
libgstreamer-plugins-base0.10-0 ist schon die neueste Version.
libsqlite3-0 ist schon die neueste Version.
libxi6 ist schon die neueste Version.
libxrender1 ist schon die neueste Version.
libxslt1.1 ist schon die neueste Version.
libpulse0 ist schon die neueste Version.


Dann nach Download der
deb (for Mint 17.1+)
Version 5.4.3 (54779.1115)
Start der Installation via GDebi

Fehler:
Abhängigkeit nicht erfüllbar:
libfreetype6
(>=2.6)

Die bei mir installierte Version von libfreetype6

dpkg-query -W libfreetype6
libfreetype6:amd64 2.5.2-1ubuntu2.8
libfreetype6:i386 2.5.2-1ubuntu2.8

sudo apt-get upgrade libfreetype6
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
libfreetype6 ist schon die neueste Version.

(Versuch, dassselbe unter aktueller LM-Version via Stick führte zur selben unerfüllbaren Abhängigkeit via GDebi.)

Bitte um Ansatzpunkt.
 

« Letzte Änderung: 30.11.2020, 12:23:50 von cr »

Off-Topic:
wieso komme ich mir so gemobbt vor?
Das ist überhaupt nicht persönlich gemeint. Wir empfehlen niemandem - egal welches System - ein OS ohne Support zu fahren, wenn es am Internet hängt. Das ist schlicht fahrlässig.

Und nicht jede Kritik ist gleich Mobbing (Modewort?). ;) ;D
« Letzte Änderung: 30.11.2020, 11:56:34 von toffifee »

@toffifee
Off-Topic:
danke für die moderation

Zitat
Das erzählst du besser deinem Großmütterchen. Da hast du evtl. eine reelle Chance das sie es dir abkauft.
--> CPU~Quad core Intel Pentium N3540
Hier wird das den meisten nur ein müdes Lächeln auf die Lippen zaubern. Jedenfalls wenn sie gut drauf sind.
Andernfalls ....

dieses "andernfalls" .. geht aber schon die richtung des "modeworts"

Off-Topic:
Wir wollen jetzt mal nicht weiter den Unterschied zwischen Mobbing und einem einzelnen Post/User mit falscher Wortwahl diskutieren, gell? Und in der Sache hat er ja auch recht und hilft dir doch auch weiter, oder nicht? ;)
Also BTT bitte!
« Letzte Änderung: 30.11.2020, 11:58:27 von toffifee »

@lmumischabln
danke. hat funktioniert ..

Zitat
Dann installiere libfreetype6 (xenial). Die Abhängigkeiten sollten dort passen, ebenso die Version.
http://security.ubuntu.com/ubuntu/pool/main/f/freetype/libfreetype6_2.6.1-0.1ubuntu2.5_amd64.deb


@tommix
tut mir leid für das missverständnis
« Letzte Änderung: 30.11.2020, 12:23:02 von cr »