Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
26.07.2021, 19:24:04

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25781
  • Letzte: Martina1
Statistiken
  • Beiträge insgesamt: 746929
  • Themen insgesamt: 60073
  • Heute online: 419
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Bildschirm bleibt schwarz.  (Gelesen 281 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Bildschirm bleibt schwarz.
« am: 25.02.2021, 11:20:02 »
Ubuntu Studio
HP Workstation Z210

Moin,

hab das Problem, dass mein Rechner plötzlich angezeigt hat, dass er den CPU-Lüfter nicht erkennen kann.

Ich habe dann aufgemacht und alle Steckverbindung überprüft. Auch Arbeitsspeicher und Grafikkarte aus und wieder eingesteckt. Seitdem geht gar nichts mehr. Der Bildschirm bleibt schwarz.

Wenn der Rechner ein paar Minuten in diesem Zustand an ist, dann dreht irgendwann der Lüfter ziemlich hoch.

Die Knopfzelle habe ich auch erneuert, aber auch das hat keine Veränderung gebracht.

Hat jemand von Euch ne Idee, an was das liegen kann?

« Letzte Änderung: 25.02.2021, 15:31:00 von Michel »

Re: Bildschirm bleibt schwarz.
« Antwort #1 am: 25.02.2021, 15:05:55 »
Hi :)
entweder grob-motorisch oder induktionschaden/staticschaden beim aus und einbau was kaputt gemacht / andere kontakte gelöst,

oder einfach alles nochmal richtig einbauen ;)
« Letzte Änderung: 25.02.2021, 15:36:00 von ehtron »

Re: Bildschirm bleibt schwarz.
« Antwort #2 am: 25.02.2021, 15:26:53 »
Oh man, da haste mal wieder ins Schwarze getroffen.  ;)

Hab alles nochmal neu gesteckt und dabei auch mal am Bildschirm nach der Steckverbindung gekuckt und siehe da, die war wohl nicht richtig drin, weil man die nicht verschrauben kann.

Jetzt läuft wieder alles. Was der Grund für die CPU-Geschichte war, weiß ich allerdings nicht. Doch die Batterie?

Re: Bildschirm bleibt schwarz.
« Antwort #3 am: 25.02.2021, 15:37:47 »
Hi :)
ich habe schon merkwürdige dinge mit fast leerer bios batterie erlebt, obwohl eigentlich zur laufzeit alles per netzteil versorgt wird...
bei manchen boards war ich mir allerdings dann nicht mehr so sicher.