Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
27.07.2021, 02:16:16

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25783
  • Letzte: imsebrim
Statistiken
  • Beiträge insgesamt: 746969
  • Themen insgesamt: 60078
  • Heute online: 339
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 0
Gäste: 170
Gesamt: 170

Autor Thema:  Drucker oder Scanner funktionieren nicht unter LM 20  (Gelesen 2432 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Drucker oder Scanner funktionieren nicht unter LM 20
« Antwort #15 am: 10.02.2021, 12:36:09 »
Dann hab ich deinen Umweg via ipp-usb versucht. Der führte aber auch nicht zum Erfolg,
Moin,
ich habe die Installation nochmal genau wie von mir beschrieben mit einem LM 20.1 durchgeführt. Es hat alles genau so funktioniert wie beschrieben, bis auf den Tippfehler >cd ipp-usb.git<, da muss es heißen:
cd ipp-usbDanach wurde ein >Canon Scanocan 8400f< sofort erkannt und funktionierte.
Bei dem HP 5200 AIO musste für das Treiberlose drucken noch die neueste >Airscan< installiert werden, dies war bei früheren Tests nicht der Fall. (Oder ich hatte es gemacht und vergessen hier zu beschreiben, weiß nicht mehr) Hier gibt es Airscan: https://software.opensuse.org//download.html?project=home%3Apzz&package=sane-airscan dort die entsprechende Version (für Mint Ubuntu) wählen und die >Airscan.deb< herunterladen und installieren.
Danach sollt ein eSCL Scanner bei >Dokumenten Scanner< aufgeführt sein und dieser funktioniert dann auch. Geht das nicht bitte den Drucker über das Druckerapplet hinzufügen (Netzwerkdrucker über ipp) hinzufügen.
Gruß
Wolfgang

Re: Drucker oder Scanner funktionieren nicht unter LM 20
« Antwort #16 am: 10.02.2021, 16:44:38 »
Hallo,
Die ipp-usb Installation hat funktioniert, der dämon rennt. Der Netzdrucker war sofort betriebsbereit und hat gedruckt, nur der scanner mag immer noch nicht. Wie bereits beschrieben wird der scanner erkannt, aber Einlesen will er nicht. In der syslog sieht man folgendes:


Feb 10 13:22:58 dada simple-scan: io/hpmud/musb.c 427: Found interface conf=0, iface=1, altset=0, index=1
Feb 10 13:22:58 dada simple-scan: io/hpmud/musb.c 389: Active kernel driver on interface=1 ret=0
Feb 10 13:22:58 dada simple-scan: io/hpmud/musb.c 535: claimed 7/1/2 interface
Feb 10 13:22:58 dada simple-scan: io/hpmud/musb.c 781: read actual device_id successfully fd=1 len=373
Feb 10 13:22:58 dada simple-scan: io/hpmud/musb.c 561: released 7/1/2 interface
Feb 10 13:22:58 dada simple-scan: io/hpmud/musb.c 961: new HP-LEDM-SCAN channel=24 clientCnt=1 channelCnt=1Feb 10 13:22:58 dada simple-scan: io/hpmud/musb.c 427: Found interface conf=0, iface=0, altset=0, index=11
Feb 10 13:22:58 dada simple-scan: io/hpmud/musb.c 389: Active kernel driver on interface=0 ret=0
Feb 10 13:22:58 dada simple-scan: io/hpmud/musb.c 515: invalid claim_interface ff/cc/0: Das Gerät oder die Ressource ist belegt
Feb 10 13:22:58 dada simple-scan: io/hpmud/musb.c 976: removed HP-LEDM-SCAN channel=24 clientCnt=0 channelCnt=0
Feb 10 13:22:58 dada simple-scan: scan/sane/http.c 264: unable to open HP-LEDM-SCAN channel
Feb 10 13:22:58 dada simple-scan: scan/sane/bb_ledm.c 564: unable to open http connection hp:/usb/Smart_Tank_Plus_570_series?serial=CN0BK3S3J3

Was bedeutet " invalid claim_interface ff/cc/0: Das Gerät oder die Ressource ist belegt"? Dieselbe Meldung erscheint auch wenn der scanner direkt über HPLIP angesprochen wird. Irgendwie wird [/size]HP-LEDM-SCAN nicht versorgt. Es nervt.
[/size]
[/size]Grüsse            Klaus

Re: Drucker oder Scanner funktionieren nicht unter LM 20
« Antwort #17 am: 10.02.2021, 17:57:52 »
Hallo,
dank Wolfgang hat es tatsächlich funktioniert. Es fehlte nur noch die Installation von >airscan<. Den HPLIP Weg ignorier ich bis zum nächsten update.
Das Thema kann als gelöst gekennzeichnet werden. Wer macht das?
Grüsse             Klaus

Re: Drucker oder Scanner funktionieren nicht unter LM 20
« Antwort #18 am: 10.02.2021, 18:49:10 »
Hi,
ja das freut mich, ich hatte das mit >Airscan< total vergessen...
Setzt bitte noch auf gelöst, dies geht in deinem Eröffungsbeitrag.
Aha nun merk ich gerade das ist ja gar nicht dein Thread...und ich habe ihn ja als Tipp gekennzeichnet.
Gruß
Wolfgang
« Letzte Änderung: 10.02.2021, 18:53:16 von Wolfgang58 »

Re: Drucker oder Scanner funktionieren nicht unter LM 20
« Antwort #19 am: 14.02.2021, 13:04:36 »
Leute prima, das Ihr Euch gekümmert und die Lösung gefunden habt. Für Stümper wie mich fasse ich mal mein Vorgehen zusammen:

Bei mir hat am Ende die Installation von "Sane-airscan" aus der Anwendungsverwaltung geholfen. (Da mache ich mir dann weniger sorgen wegen Aktualisierungen, als wenn ich eine .deb herunterlade, installiere...)
Zuvor habe ich ippusbxd deinstalliert. Aber da ist mir nicht so ganz klar ob es tatsächlich notwendig ist. Andererseits: was man (noch?) nicht braucht kann weg... Ich vermute, die Deinstallation über die Anwendungsverwaltung würde ebenfalls funktionieren, aber ich habe es per  sudo apt-get purge ippusbxd  erledigt.

LM 20.1

Edit: Epson Workforce WF-3540
Als erstes funktionierte bei dem altem Notebook das Scannen nicht mehr, Drucken OK. Zwei andere PC hatten keine Auffälligkeiten, also wurde dort gescannt.
Dann war der eine davon ebenfalls betroffen, beim ersten Mal half noch Ein-Aus vom Drucker...
Bei allen Upgrade von LM19 auf LM20, Erstinstallation vom Notebook war LM18 evtl. noch früher
« Letzte Änderung: 14.02.2021, 14:37:37 von Cybertron »