Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
27.07.2021, 23:51:05

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 747143
  • Themen insgesamt: 60091
  • Heute online: 409
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]   ct-Bankix 10.04: Gnome_irgendwasApplet ist auf ein Problem gestossen  (Gelesen 2247 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo Linuxer!

Schon lange verwende ich ct-Bankix http://www.heise.de/ct/projekte/Sicheres-Online-Banking-mit-Bankix-284099.html für die paar Überweisungen im Monat die ich so tätige.
Es wurde allerdings Zeit, daß ich endlich auf Version c't Bankix 10.04.3a umsteige, da aufgrund verschiedener Sicherheitslücken im Linux-Kernel eine ältere Version nicht mehr verwendet werden soll.
Außerdem versuche ich einem Freund und reinen Windows-User vom USB-Stick mit Bankix zu überzeugen (mit seinem auf Spiele ausgerichtetes Windows sollte man jedenfalls besser kein Online-Banking machen  ;D ).

Die neu installierte Version auf meinem Stick funktioniert soweit ganz anständig
- abgesehen das man beim Bootmenü nicht das Gefühl hat das sofort auf das Klicken reagiert wird.
Dabei ist es egal ob ich UNetbootin oder das Programm in Linux Mint zur Erstellung von Bootmedien verwendet habe. Aber mit der Verzögerung kann ich leben.

Nervig sind allerdings die Pop-Ups die beim Start des Desktops aufgehen:
OAFIID: Gnome_IndicatorApplet ist auf ein Problem gestossen.
und
OAFIID: Gnome_FastUserSwitchApplet ist auf ein Problem gestossen.

Im Internet wurde gesagt, man müsse die gnome-applets neu installieren, dann wären die Pop-ups verschwunden.
Andere Quellen sagen, man müsse die indicator-applet-sessions installieren.
Die sind aber installiert und deinstallieren kann man sie auch nicht, es sei denn man will Gnome vollkommen entfernen.

Merkwürdig, das nicht mehr Bankix-User dieses Problem haben?
Auf den dem Heise-Forum fand ich jedenfalls nur undeutliches Geplapper zu dem Thema.
« Letzte Änderung: 01.04.2012, 17:52:45 von motbør »

Re: ct-Bankix: Gnome_irgendwasApplet ist auf ein Problem gestossen
« Antwort #1 am: 02.03.2012, 15:44:04 »
Das FastUserSwitchApplet  ist wahrscheinlich nicht das Problem?!
Ich könnte darauf verzichten und es entfernen.
http://wiki.ubuntuusers.de/GNOME_Benutzer_wechseln

Schwieriger scheint mir IndicatorApplet  ::)
http://linuxundich.de/de/ubuntu/application-indicators-machen-applets-fur-das-gnome-panel-vergessen/
Da hängen wohl eine ganze Kette von Applets dran(?!)
Dann muß ich wohl den Verursacher finden?!

Hi,
gibt es schon eine Lösung? - Habe nach dem Speichern der Einstellungen das gleiche Problem.
MK

Hallo MK!

Wegbekommen habe ich diese PopUps sehr einfach:
Oben rechts waren bei mir ein "Lautsprechersymbol" (Info: Benachrichtigungsanzeige) und ein "Kreis" (Info: Sitzungsanzeige) für das Ausschalten u.a..
Ich habe beide einfach beim Einrichten von Bankix aus dem Panel entfernt.
Fand ich jetzt nicht so schlimm, denn Sound höre ich beim Onlinebanking eher nicht   ;)
und Ausschalten geht ja links im Menü.

Natürlich darf sich jeder gerne mit den Indicator-sessions bzw.applets, mit gconf und was alles damit zusammenhängt auseinandersetzen und findet dann vielleicht eine elegante Lösung. Mir reicht es wenn die PopUps verschwunden sind.

Einmal kurz nach dem Einrichten tauchte noch ein PopUp vom "Müll-Eimer-Applet" auf.
Beim nächsten Start war das aber wieder verschwunden.

Gruss von Uli

Nachtrag:
Ach ja, als ich einen zusätzlichen zweiten beschreibbaren USB-Stick verwendet habe, gab es auch keine PopUps.
In dem Fall kann man die Symbole im Panel aktiviert lassen.
« Letzte Änderung: 17.03.2012, 22:47:43 von motbør »

Hallo Uli,
danke für die Hinweise. Der Tip mit dem zweiten USB-Stick hat leider nicht funktioniert, aber das Entfernen aus dem Panel funktioniert. Vielen Dank!!
MK


triborn

  • Gast
Laut Heise sollte die 10.04.3a wegen Sicherheitslücken nicht mehr verwendet werden. Hier dia aktuelle Version 10.04.4: http://www.heise.de/ct/projekte/Sicheres-Online-Banking-mit-Bankix-284099.html

Gruß triborn
« Letzte Änderung: 31.03.2012, 17:25:22 von triborn »

Das Problem trat bei mir in 10.04.4 auf, lässt sich aber wie zuvor beschrieben lösen.

Oben habe ich das .3a in der Überschrift entfernt.
(Zum Zeitpunkt meiner Anfrage gab es die Version 10.04.4 noch nicht).