Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.07.2021, 00:23:57

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 747153
  • Themen insgesamt: 60091
  • Heute online: 186
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Probleme beim Starten einer mit luksFormat verschlüsselten Partition  (Gelesen 609 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo, auf meiner Platte war zuvor Arch installiert, habe die Partitionen beibehalten, lediglich drüberformatiert und bionic Mint installiert.

/boot und grub wurden gelöscht. Für /boot und /boot/efi gibt es eigene Partitionen.
Unter Arch gab es die Datei mkinitcpio.conf dort konnte vor den FileSystem definiert werden, dass es sich um eine verschlüsselte Partition handelt.

Wo wird das in Linux Mint festgelegt? Habe hierzu bisher keine brauchbare Anleitung gefunden. Hat vielleicht jemand eine Idee?
Nachdem ich die grub Dateien neu angelegt habe, das auch sauber durchlief, habe ich die Vermutung, dass irgendwo mitgeteilt werden muss, dass eine verschlüsselte Partition hochgefahren werden soll.

Willkommen im Forum. :)

Ich habe keine Ahnung, was du wie gemacht hast. Entweder man überlässt der Installationsroutine die Aufgabe, dann wird der gesamte Datenträger für die Installation automatisch eingerichtet. Oder man möchte manuell Partitionieren und hält sich idealerweise an diese Anleitung:
https://wiki.ubuntuusers.de/System_verschlüsseln

In beiden Fällen braucht man hinterher nichts manuell irgendwo eintragen. Somit bleibt deine Frage unbeantwortet.