Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
25.07.2021, 01:13:59

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25777
  • Letzte: wombat1
Statistiken
  • Beiträge insgesamt: 746694
  • Themen insgesamt: 60054
  • Heute online: 248
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 5
Gäste: 178
Gesamt: 183

Autor Thema:   nutz von euch wär wicd udn wen ja wie eingerichtet ?  (Gelesen 5494 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

unter lm 17.3 und oder lm18.2 danke  ;D

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #1 am: 19.08.2017, 17:25:17 »
niemand an plan oder das programm in benutzung ?

das der router um dens geht https://www.amazon.de/gp/product/B00P7GSCFW/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1
« Letzte Änderung: 19.08.2017, 17:35:10 von nudels »

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #2 am: 19.08.2017, 17:54:14 »
Ich nutze das bisher nicht, aber es gibt einen Artikel dazu im Wiki der ubuntuusers.de:
https://wiki.ubuntuusers.de/Wicd/

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #3 am: 19.08.2017, 17:55:44 »
wicd ist doch ein alter hut! sogar für debianoide systeme :P
https://wiki.ubuntuusers.de/Wicd/

edit
da war einer schneller

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #4 am: 19.08.2017, 18:05:15 »
WICD ist relativ einfach zu händeln, Schnittstelle eintragen, SSID, Passwort und Verschlüsselung.
Das war es eigentlich schon.

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #5 am: 19.08.2017, 18:05:36 »
Vergiss es nudels. Ich hab es mal unter LM18.2 Cinnamon versucht. Ein Kabelnetzwerk bekommt man noch zum laufen aber ich schaff es ums verrecken nicht das sich der Wlan Stick mit der FritzBox verbindet. Das Wlan Netzwerk ist da aber eine Verbindung kommt nicht zu Stande, und ich hab alle Einstellungen zu WPA2 durch. Merkwürdig ist auch das ich die  SSID des Wlan Netzwerks von Hand eintragen musste um überhaupt das Wlan angezeigt zu bekommen.
Mein Fazit: Der Network-Manager ist da schon stressfreier einzurichten. Ich bleib lieber beim network-manager.

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #6 am: 19.08.2017, 18:12:43 »
geht nur deswegen weisl in dhpc mini sio dabei ist udn naja meisnt  habe mifi mit usb verbudnen mifi hat eigen netzwerkkarte anscheien fidnen sie wicd ned oder ich weis ned wi schnittlestelle finde  ???

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #7 am: 19.08.2017, 18:16:48 »
udn renalto nur weis bei dir ned geht vergiss ich es nu ned  :P

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #8 am: 19.08.2017, 18:17:24 »
Zitat
oder ich weis ned wi schnittlestelle finde
Die kannst du zB. mit iwconfig ermitteln.
Die Schnittstelle mit w am Anfang ist deine Wlan-Schnittstelle.
Hier zB. wlp12s0

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #9 am: 19.08.2017, 18:17:57 »
Die Schnittstelle auf Lan ist bei mir eth1, das muss in Wicd in den Einstellungen unter "Kabelnetzwerkschnittstelle" eingetragen werden. Wie gesagt, automatisch funktioniert hier bei mir nichts.

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #10 am: 19.08.2017, 18:19:03 »
kann das ah von lm 17.3 ermittlen udn auf lm mini 18.2 von dhpc übernehmen ?

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #11 am: 19.08.2017, 18:20:01 »
Zitat
Die Schnittstelle auf Lan ist bei mir eth1
Dann nutzt du noch ein System ohne systemd, das ist seit der Einführung nicht mehr gültig.
Meine Lan Schnittstelle nennt sich jetzt  enp0s25

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #12 am: 19.08.2017, 18:22:53 »
Doch, läuft schon auf systemd aber das System wurde von LM 17.3 immer nur angehoben und deshalb kommen bei mir wohl noch die alten Schnittstellenbezeichnungen zum tragen.

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #13 am: 19.08.2017, 18:25:57 »
Doch, läuft schon auf systemd aber das System wurde von LM 17.3 immer nur angehoben und deshalb kommen bei mir wohl noch die alten Schnittstellenbezeichnungen zum tragen.
Dann läuft vermutlich kein Systemd, sondern immer noch das alte init System, ich hab mein Mint seit LM 13 angehoben, jetzt inzwischen 18.2, aber die Schnittstellen heißen jetzt trotzdem anders.

Re: nutz von euch wär wicd udn wen ja wie eingerichtet ?
« Antwort #14 am: 19.08.2017, 18:29:16 »
Wenn man inxi vertrauen darf sollte es systemd sein.

System:    Host: renalto-G5224de Kernel: 4.11.1-041101-generic x86_64
           bits: 64 gcc: 6.3.0
           Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3) dm: lightdm
           Distro: Linux Mint 18.2 Sonya
Machine:   Device: desktop Mobo: ASUSTeK model: A68HM-PLUS v: Rev X.0x serial: N/A
           UEFI [Legacy]: American Megatrends v: 1701 date: 05/25/2016
CPU:       Quad core AMD A8-6600K APU with Radeon HD Graphics (-MCP-)
           arch: Piledriver rev.1 cache: 8192 KB
           
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 31120
           clock speeds: min/max: 1900/3900 MHz 1: 2500 MHz 2: 1900 MHz
           3: 2500 MHz 4: 3000 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Richland [Radeon HD 8570D]
           bus-ID: 00:01.0 chip-ID: 1002:990e
           Display Server: x11 (X.Org 1.18.4 )
           drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
           Resolution: 1680x1050@59.88hz
           OpenGL: renderer: Gallium 0.4 on AMD ARUBA (DRM 2.49.0 / 4.11.1-041101-generic, LLVM 5.0.0)
           version: 4.1 Mesa 17.2.0-devel - padoka PPA (compat-v: 3.0) Direct Render: Yes
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller
           driver: snd_hda_intel bus-ID: 00:14.2 chip-ID: 1022:780d
           Card-2 Advanced Micro Devices [AMD/ATI] Trinity HDMI Audio Controller
           driver: snd_hda_intel bus-ID: 00:01.1 chip-ID: 1002:9902
           Sound: Advanced Linux Sound Architecture v: k4.11.1-041101-generic
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000
           bus-ID: 04:00.0 chip-ID: 10ec:8168
           IF: eth1 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 2756.6GB (1.1% used)
           ID-1: /dev/sda model: Samsung_SSD_850 size: 256.1GB
           serial: <filter>
           ID-2: /dev/sdb model: WDC_WD25EZRX size: 2500.5GB serial: <filter>
Partition: ID-1: / size: 97G used: 30G (33%) fs: ext4 dev: /dev/sda1
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   System Temperatures: cpu: 36.0C mobo: 34.0C gpu: 4.0
           Fan Speeds (in rpm): cpu: 0 fan-1: 950 fan-2: 0
Info:      Processes: 236 Uptime: 35 min Memory: 970.5/7231.4MB
           Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0 alt: 4.8
           Client: Shell (bash 4.3.481 running in gnome-terminal-) inxi: 2.3.35