Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.10.2021, 07:09:56

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26000
  • Letzte: Rhys
Statistiken
  • Beiträge insgesamt: 758822
  • Themen insgesamt: 60981
  • Heute online: 464
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 7
Gäste: 315
Gesamt: 322

Autor Thema:  Debian 7.0 Wheezy veröffentlicht  (Gelesen 23300 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Passenger

  • Gast
Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #150 am: 22.05.2013, 05:11:41 »
Da kann ich leider auch nicht weiterhelfen, denn ich bin froh, daß sie nicht funktionieren, bzw. ich würde sie sowieso ausschalten. Ebenso diesen lästigen langen Piepton beim Hoch- oder Runterfahren.

Nochmal zu den Updates und den Mintquellen. 2,1 GB Updates dürften theoretisch gar nicht möglich sein. Denn das bezieht sich ja auf das "original" LMDE. Da bleibt ja alles für längere Zeit bewegungslos. Dann kommt irgendwann ein ganzer Schwall. Aber mit testing aktualisiert sich das System doch regelmäßig. Die Mint Quellen beziehen sich doch hauptsächlich auf ein paar Codecs und das Outfit, oder verstehe ich das jetzt total falsch ?

... und sogar wenn, dann bleibt ja immer noch die Möglichkeit, die Mint Quellen rauszuradieren (hatte ich auch schon) und das Mate Repo von Debian einzubinden. Der Grundstock bei vielen ist doch sowieso Debian.

z.B. getestet mit CrunchBang, Kanotix, Siduction. Die Systemspezifischen eigenen Repos raus, und nur die von Debian bleiben. Warum ? Nun da ich jedesmal bei einem reinen Debian das Problem besonders mit dem W-Lan Stick hatte, bin ich halt den Umweg über eine Distri gegangen, die solche Sachen mit im Rucksack hatte.

Installiere ich mir ein Debian mit der non-free netiso, klappt die Installation nur, wenn ich eine grafische Oberfläche mitinstalliere. Da wird auch der W-Lan Treiber mit eingebunden. Eine reine Grundinstallation, ohne irgendeiner Oberfläche, funktioniert bei mir nur bis zum ersten Neustart. Dann geht (ohne Kabel) das Gefummel im Terminal los, weil ich keine Internetverbindung habe.






Blindenhund

  • Gast
Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #151 am: 22.05.2013, 09:57:15 »
Zitat
Installiere ich mir ein Debian mit der non-free netiso, klappt die Installation nur, wenn ich eine grafische Oberfläche mitinstalliere. Da wird auch der W-Lan Treiber mit eingebunden. Eine reine Grundinstallation, ohne irgendeiner Oberfläche, funktioniert bei mir nur bis zum ersten Neustart. Dann geht (ohne Kabel) das Gefummel im Terminal los, weil ich keine Internetverbindung habe.
Das war mir auch aufgefallen. Da habe ich erst mal ganz blöd aus der Wäsche geschaut.

Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #152 am: 22.05.2013, 10:34:19 »
Mein Wlan ging schon am Anfang der Install, kommt halt immer auf die Hardware an.
Die wurde vom Installer in die Interfaces eingetragen und konnte so genutzt werden.
Nach dem ich eine Oberfläche hatte, habe ich sie dort wieder raus genommen.

Passenger

  • Gast
Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #153 am: 22.05.2013, 17:16:02 »
Es ginge wohl, mit Einträgen in irgendwelchen config Dateien. Hab' mir das auch schon näher angeschaut, aber nie umgesetzt. Denn ich müßte quasie die ganze Anleitung auf einen Zettel schreiben. Hakt dann irgendwas, Zweitsystem booten, nochmal nachsehen, wieder booten, ausprobieren .... das ist mir schlichtweg zu umständlich. Wie gesagt die non-free netiso geht, aber nur wenn ich Gnome mitnehme, aber das wollte ich nicht.

Mein Sid war ein CrunchBang und läuft nun seit über einem Jahr. Testing wollte ich sowieso Mate, also warum nicht gleich Mint, da brauche ich diese Kopfstände nicht machen. Netbook als Stable, aber das Netbook kann ich ja in die Nähe des Routers tragen, und dann mit Kabel hantieren, das ist beim Desktop etwas unpraktisch.
 :D

Ich hab' hier einen Netgear WG111v3. Die Treiber CD war sogar für Win 8 ungeeignet, weil zu alt. Da hab' ich den neuesten Treiber zuerst auf's Handy geladen, und dann auf den PC. 


Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #154 am: 22.05.2013, 18:28:29 »
Meine Karte ist intern, eine "Atheros Communications Inc. AR5418", die läuft mit dem "ath9k" OOTB.
Noch nie Probleme mit gehabt.
Auch diverse Intel Karten, welche ich hier noch habe, die haben immer einfach funktioniert. ;)
Gerade wieder 71 Updates eingeflogen, alles funktioniert weiterhin, nach Neustart. ;D
So  macht das Spass. ;D
« Letzte Änderung: 22.05.2013, 18:50:09 von DocHifi »

WOD

  • Gast
Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #155 am: 22.05.2013, 21:08:06 »
testing Update über 60 MB  :P Kiste läuft  ::) ne rollt  ;D

guenter_q

  • Gast
Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #156 am: 22.05.2013, 21:21:46 »
Bei mir laufen als Minter die LMDE und LM14 bald 15.
Ich werde beide Systeme ein paar Monate lang parallel auf meinem Hauptrechner laufen lassen und mich dann entscheiden, welches das Hauptsystem wird.  :D

Bisher sehe ich bei beiden Vor- und Nachteile gegenüber dem anderen System. Ein genaueres Bild werde ich wohl in ein paar Monaten haben.

Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #157 am: 22.05.2013, 21:26:09 »
Zitat
Bei mir laufen als Minter
Hier geht es aber nicht um Mint, sondern um Debian.
Die LMDE Leute die hier schreiben, haben Testing Quellen und damit auch kein LMDE mehr. ;D

guenter_q

  • Gast
Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #158 am: 22.05.2013, 21:30:21 »
Ja, doc, ich weiß...... sorry für die saloppe Formulierung  ;D, bei mir läuft auch jessie..... behalte mir aber die endgültige Entscheidung dennoch vor. Mal gucken was am besten paßt.

Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #159 am: 22.05.2013, 21:32:42 »
Na ja, bis jetzt läufts.
Mein umgestelltes SolusOS zickt ein wenig, ist aber lauffähig. ;D

WOD

  • Gast
Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #160 am: 22.05.2013, 21:33:33 »
Ich bin ein LMDE Leut  :'(

Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #161 am: 22.05.2013, 21:35:58 »
Ich bin ein LMDE Leut  :'(
Ex LMDE, nur noch ein mit LMDE gestarteter. ;D

WOD

  • Gast
Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #162 am: 22.05.2013, 21:39:20 »
Aber Solus mach ich mir auch wieder drauf mit testing Quellen  ;D

guenter_q

  • Gast
Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #163 am: 22.05.2013, 21:41:32 »
Ich bin ein LMDE Leut  :'(
Ex LMDE, nur noch ein mit LMDE gestarteter. ;D

Dann sind die LMDE-Gestarteten ja Forum-mäßig irgendwie heimatlos. heul...schluchz.... passen so richtig in kein Forum mehr. :(

Re: Debian 7.0 Wheezy veröffentlicht
« Antwort #164 am: 22.05.2013, 21:57:59 »
Bei uns wird jeder verarztet, egal was er hat. ;D