Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22.04.2021, 14:37:00

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 730515
  • Themen insgesamt: 58924
  • Heute online: 597
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Aktualisierung (updates werden gesperrt) Mint 19 Tara  (Gelesen 924 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Aktualisierung (updates werden gesperrt) Mint 19 Tara
« am: 29.11.2018, 13:29:36 »
Moin zusammen.

Ich schreibe das erste Mal überhaupt in ein Forum und bin eigentlich windows-Nutzer. Bitte seit Nachsichtig, wenn ich mit diesem Thema etwas falsch mache - aber ich bin lernfähig. Zu meinem Problem:
Es ist mir einfach nicht möglich mein System zu aktualisieren. Manuell kann ich den Updatevorgang in der Aktualisierungsvorgang auch nicht starten, da kein Feld zum Auswählen aktiviert ist (Vielleicht werden auch nicht alle Auswahlfelder auf meine 1000h angezeigt?). In der Aktualisierungsverwaltung wird folgende Information angezeigt:

"11.29@12:16 ++ Launching mintUpdate
11.29@12:16 ++ Initial refresh will happen in 10 minutes, 0 hours and 0 days
11.29@12:26 ++ MintUpdate is in tray mode, performing initial refresh
11.29@12:26 ++ Updates are inhibited, skipping refresh.
11.29@12:26 ++ Auto-refresh will happen in 0 minutes, 2 hours and 0 days
11.29@12:35 ++ Updates are inhibited, skipping refresh.
11.29@12:36 ++ Updates are inhibited, skipping refresh.
11.29@12:38 ++ Updates are inhibited, skipping refresh.
11.29@12:38 ++ Updates are inhibited, skipping refresh."

Zu meinem System:
System:    Host: martin-1000H Kernel: 4.15.0-20-generic i686 bits: 32
           Desktop: MATE 1.20.1  Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: ASUSTeK product: 1000H v: x.x serial: N/A
           Mobo: ASUSTeK model: 1000H v: x.xx serial: N/A
           BIOS: American Megatrends v: 2204 date: 10/21/2009
Battery    BAT0: charge: 62.0 Wh 80.5% condition: 77.0/74.1 Wh (104%)
CPU:       Single core Intel Atom N270 (-MT-) cache: 512 KB
           clock speeds: max: 1600 MHz 1: 1110 MHz 2: 1184 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           Display Server: x11 (X.Org 1.19.6 )
           drivers: intel (unloaded: modesetting,fbdev,vesa)
           Resolution: 1024x600@60.00hz
           OpenGL: renderer: Mesa DRI Intel 945GME x86/MMX/SSE2
           version: 1.4 Mesa 18.0.0-rc5
Audio:     Card Intel NM10/ICH7 Family High Def. Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-20-generic
Network:   Card-1: Ralink RT2790 Wireless 802.11n 1T/2R PCIe
           driver: rt2800pci
           IF: wlp1s0 state: up mac: <filter>
           Card-2: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
           driver: ATL1E
           IF: enp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 256.1GB (6.3% used)
           ID-1: /dev/sda model: OCZ size: 256.1GB
Partition: ID-1: / size: 232G used: 14G (6%) fs: ext4 dev: /dev/dm-0
           ID-2: swap-1 size: 2.14GB used: 0.00GB (0%)
           fs: swap dev: /dev/dm-1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 57.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 156 Uptime: 51 min Memory: 1108.2/2003.9MB
           Client: Shell (bash) inxi: 2.3.56

Danke Euch! Martin
« Letzte Änderung: 29.11.2018, 18:05:27 von MartinCCS »

Re: Aktualisierung (updates werden gesperrt) Mint 19 Tara
« Antwort #1 am: 29.11.2018, 13:51:24 »
Hi,
Zur besseren Übersicht im Code-Block:
System:    Host: martin-1000H Kernel: 4.15.0-20-generic i686 bits: 32
           Desktop: MATE 1.20.1  Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: ASUSTeK product: 1000H v: x.x serial: N/A
           Mobo: ASUSTeK model: 1000H v: x.xx serial: N/A
           BIOS: American Megatrends v: 2204 date: 10/21/2009
Battery    BAT0: charge: 62.0 Wh 80.5% condition: 77.0/74.1 Wh (104%)
CPU:       Single core Intel Atom N270 (-MT-) cache: 512 KB
           clock speeds: max: 1600 MHz 1: 1110 MHz 2: 1184 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           Display Server: x11 (X.Org 1.19.6 )
           drivers: intel (unloaded: modesetting,fbdev,vesa)
           Resolution: 1024x600@60.00hz
           OpenGL: renderer: Mesa DRI Intel 945GME x86/MMX/SSE2
           version: 1.4 Mesa 18.0.0-rc5
Audio:     Card Intel NM10/ICH7 Family High Def. Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-20-generic
Network:   Card-1: Ralink RT2790 Wireless 802.11n 1T/2R PCIe
           driver: rt2800pci
           IF: wlp1s0 state: up mac: <filter>
           Card-2: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
           driver: ATL1E
           IF: enp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 256.1GB (6.3% used)
           ID-1: /dev/sda model: OCZ size: 256.1GB
Partition: ID-1: / size: 232G used: 14G (6%) fs: ext4 dev: /dev/dm-0
           ID-2: swap-1 size: 2.14GB used: 0.00GB (0%)
           fs: swap dev: /dev/dm-1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 57.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 156 Uptime: 51 min Memory: 1108.2/2003.9MB
           Client: Shell (bash) inxi: 2.3.56

Starte mal ein Terminal, da gibst du das hier ein:
sudo apt update && sudo apt dist-upgradeEdit: Ups... ein apt vergessen, nachgereicht.
Passwort wird versteckt eingegeben + Enter drücken.

Die Fehlerausgabe zeig bitte hier im Code-Block > # Oben im Menü drücken und die Ausgabe zwischen > ]Ausgabe[ einfügen.
« Letzte Änderung: 29.11.2018, 13:54:57 von Moridian »

Re: Aktualisierung (updates werden gesperrt) Mint 19 Tara
« Antwort #2 am: 29.11.2018, 14:36:00 »
Jetzt hat das doch mit dem Code-Block funktioniert.

OK:1 http://archive.ubuntu.com/ubuntu bionic InRelease
Holen:2 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]   
Holen:3 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB] 
OK:4 http://archive.canonical.com/ubuntu bionic InRelease                     
Holen:5 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB] 
Ign:6 http://packages.linuxmint.com tara InRelease                             
OK:7 http://packages.linuxmint.com tara Release                               
Holen:8 http://security.ubuntu.com/ubuntu bionic-security/main i386 Packages [165 kB]
Holen:9 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [393 kB]
Holen:10 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [574 kB]
Es wurden 1.379 kB in 3 s geholt (404 kB/s).                                   
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Aktualisierung für 458 Pakete verfügbar. Führen Sie »apt list --upgradable« aus, um sie anzuzeigen.
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden NEUEN Pakete werden installiert:
  libbrotli1 libwoff1
Die folgenden Pakete werden aktualisiert (Upgrade):
  apparmor apport appstream apt apt-utils autopoint avahi-autoipd avahi-daemon
  avahi-utils bind9-host binutils binutils-common binutils-i686-linux-gnu
  bluetooth bluez bluez-cups bluez-obexd bolt brltty bsdutils bubblewrap
  ca-certificates-java command-not-found command-not-found-data console-setup
  console-setup-linux cpp cpp-7 cryptsetup cryptsetup-bin cups cups-bsd
  cups-client cups-common cups-core-drivers cups-daemon cups-ipp-utils
  cups-pk-helper cups-ppdc cups-server-common curl desktop-file-utils dirmngr
  distro-info-data dkms dnsutils dpkg dpkg-dev evolution-data-server
  evolution-data-server-common fdisk file firefox firefox-locale-de
  firefox-locale-en flatpak fonts-beng-extra fonts-deva-extra fonts-gujr-extra
  fonts-guru-extra fonts-liberation fonts-liberation2 fonts-noto-color-emoji
  fonts-opensymbol fonts-orya-extra friendly-recovery gcc gcc-7 gcc-7-base
  gcc-8-base gdebi gdebi-core gettext gettext-base ghostscript ghostscript-x
  gir1.2-appstream-1.0 gir1.2-flatpak-1.0 gir1.2-gst-plugins-base-1.0
  gir1.2-gstreamer-1.0 gir1.2-gtop-2.0 gir1.2-javascriptcoregtk-4.0
  gir1.2-networkmanager-1.0 gir1.2-packagekitglib-1.0 gir1.2-pango-1.0
  gir1.2-polkit-1.0 gir1.2-soup-2.4 gir1.2-udisks-2.0 gir1.2-vte-2.91
  gir1.2-webkit2-4.0 gir1.2-xapp-1.0 git git-man gnome-calculator
  gnome-desktop3-data gnome-disk-utility gnome-keyring gnome-keyring-pkcs11
  gnome-settings-daemon-schemas gnupg gnupg-l10n gnupg-utils gpg gpg-agent
  gpg-wks-client gpg-wks-server gpgconf gpgsm gpgv grub-common grub-pc
  grub-pc-bin grub2-common gstreamer1.0-alsa gstreamer1.0-gl
  gstreamer1.0-packagekit gstreamer1.0-plugins-base
  gstreamer1.0-plugins-base-apps gstreamer1.0-plugins-good
  gstreamer1.0-pulseaudio gstreamer1.0-tools gstreamer1.0-x guile-2.0-libs
  gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-fuse gvfs-libs
  ifupdown im-config imagemagick-6-common initramfs-tools initramfs-tools-bin
  initramfs-tools-core keyboard-configuration kmod libapparmor1 libappstream4
  libapt-inst2.0 libapt-pkg5.0 libarchive-zip-perl libarchive13 libasan4
  libasound2 libasound2-data libatk-wrapper-java libatk-wrapper-java-jni
  libatomic1 libavahi-client3 libavahi-common-data libavahi-common3
  libavahi-core7 libavahi-glib1 libbind9-160 libbinutils libblkid1
  libbluetooth3 libbrlapi0.6 libcamel-1.2-61 libcc1-0 libcilkrts5
  libcryptsetup12 libcups2 libcupscgi1 libcupsimage2 libcupsmime1 libcupsppdc1
  libcurl3-gnutls libcurl4 libdns-export1100 libdns1100 libdpkg-perl
  libebackend-1.2-10 libebook-1.2-19 libebook-contacts-1.2-2 libecal-1.2-19
  libedata-book-1.2-25 libedata-cal-1.2-28 libedataserver-1.2-23 libegl-mesa0
  libegl1 libegl1-mesa libexiv2-14 libfdisk1 libflatpak0 libgbm1 libgcc-7-dev
  libgcc1 libgcrypt20 libgd3 libgfortran4 libgl1 libgl1-mesa-dri
  libgl1-mesa-glx libglapi-mesa libgles2 libgles2-mesa libglib2.0-0
  libglib2.0-bin libglib2.0-data libglvnd0 libglx-mesa0 libglx0 libgomp1
  libgpgme11 libgpgmepp6 libgs9 libgs9-common libgstreamer-plugins-good1.0-0
  libgtop-2.0-11 libgtop2-common libirs160 libisc-export169 libisc169
  libisccc160 libisccfg160 libitm1 libjavascriptcoregtk-4.0-18
  libjpeg-turbo-progs libjpeg-turbo8 libkmod2 libkpathsea6 liblcms2-2
  liblcms2-utils libldap-2.4-2 libldap-common liblouis-data liblouis14
  liblwres160 libmagic-mgc libmagic1 libmagickcore-6.q16-3
  libmagickwand-6.q16-3 libmetacity1 libmount1 libmpx2 libncurses5
  libncursesw5 libnm-glib4 libnm-util2 libnm0 libnss-myhostname libnss-systemd
  libostree-1-1 libp11-kit-gnome-keyring libpackagekit-glib2-18
  libpam-gnome-keyring libpam-systemd libpango-1.0-0 libpangocairo-1.0-0
  libpangoft2-1.0-0 libpangoxft-1.0-0 libparted-fs-resize0 libparted2
  libperl5.26 libplymouth4 libpng16-16 libpolkit-agent-1-0
  libpolkit-backend-1-0 libpolkit-gobject-1-0 libpoppler-glib8 libpoppler73
  libprocps6 libpulse-mainloop-glib0 libpulse0 libpulsedsp libpython2.7
  libpython2.7-minimal libpython2.7-stdlib libpython3-stdlib libpython3.6
  libpython3.6-minimal libpython3.6-stdlib libquadmath0 libraw16
  libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core
  libreoffice-base-drivers libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-gnome libreoffice-gtk3
  libreoffice-help-en-gb libreoffice-help-es libreoffice-help-fr
  libreoffice-help-it libreoffice-help-pt libreoffice-help-pt-br
  libreoffice-help-ru libreoffice-help-zh-cn libreoffice-help-zh-tw
  libreoffice-impress libreoffice-java-common libreoffice-l10n-en-gb
  libreoffice-l10n-en-za libreoffice-l10n-es libreoffice-l10n-fr
  libreoffice-l10n-it libreoffice-l10n-pt libreoffice-l10n-pt-br
  libreoffice-l10n-ru libreoffice-l10n-zh-cn libreoffice-l10n-zh-tw
  libreoffice-math libreoffice-ogltrans libreoffice-pdfimport
  libreoffice-sdbc-hsqldb libreoffice-style-galaxy libreoffice-style-tango
  libreoffice-writer libruby2.5 libservlet3.1-java libsmartcols1 libsnmp-base
  libsnmp30 libsoup-gnome2.4-1 libsoup2.4-1 libssh-gcrypt-4 libssl1.0.0
  libssl1.1 libstdc++6 libsystemd0 libtinfo5 libubsan0 libudev1 libudisks2-0
  libuuid1 libvte-2.91-0 libvte-2.91-common libwavpack1 libwayland-egl1-mesa
  libwebkit2gtk-4.0-37 libx11-6 libx11-data libx11-xcb1 libxapian30 libxapp1
  libxatracker2 libxkbcommon-x11-0 libxkbcommon0 libxml2 libxreaderdocument3
  libxreaderview3 lightdm-settings linux-firmware linux-libc-dev
  localechooser-data lshw man-db metacity metacity-common mint-artwork
  mint-common mint-mirrors mint-themes mintbackup mintinstall mintmenu
  mintsources mintsystem mintupdate mintwelcome mount ncurses-base ncurses-bin
  netcat-openbsd netplan.io network-manager
  network-manager-config-connectivity-ubuntu networkd-dispatcher nplan ntp
  ntpdate openjdk-11-jre openjdk-11-jre-headless openssh-client openssl
  openvpn packagekit packagekit-tools parted perl perl-base perl-modules-5.26
  plymouth plymouth-label plymouth-theme-ubuntu-text policykit-1 poppler-utils
  ppp procps pulseaudio pulseaudio-module-bluetooth pulseaudio-utils
  python-apt python-apt-common python2.7 python2.7-minimal python3
  python3-apport python3-apt python3-brlapi python3-commandnotfound
  python3-gdbm python3-louis python3-minimal python3-problem-report
  python3-requests python3-uno python3.6 python3.6-minimal rfkill ruby2.5
  secureboot-db squashfs-tools ssh-askpass-gnome systemd systemd-sysv tzdata
  ubuntu-drivers-common ubuntu-mono ubuntu-system-adjustments udev udisks2
  uno-libs3 ure util-linux uuid-runtime wget wireless-regdb wpasupplicant
  x11-common x11-xkb-utils xapps-common xbrlapi xdg-desktop-portal
  xdg-desktop-portal-gtk xdg-utils xed xed-common xed-dbg xorg xreader
  xreader-common xreader-dbg xserver-common xserver-xephyr xserver-xorg
  xserver-xorg-core xserver-xorg-input-all xserver-xorg-legacy
  xserver-xorg-video-all xwayland
458 aktualisiert, 2 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 467 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 25,2 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n]

Re: Aktualisierung (updates werden gesperrt) Mint 19 Tara
« Antwort #3 am: 29.11.2018, 15:07:40 »
Enter drücken und Updates durchlaufen lassen.  :)

Bis jetzt keine Fehlermeldung, wenn keine mehr kommt hat sich das wohl erledigt.

Re: Aktualisierung (updates werden gesperrt) Mint 19 Tara
« Antwort #4 am: 29.11.2018, 16:08:15 »
Danke Dir! Der PC funktioniert jetzt und ich kann auch alle Bedienelemente auswählen. Scheint nen bisschen langsamer geworden zu sein, aber ist wohl auch ne lahme Krücke, womit ich jedoch gerechnet habe!

Meinst Du, mein PC (und ich natürlich) wäre mit der Mint 19 Xfce besser bedient?

Bis dann!

Re: Aktualisierung (updates werden gesperrt) Mint 19 Tara
« Antwort #5 am: 29.11.2018, 16:29:51 »
Gute Frage, denke das wirst du ausprobieren müssen. Xfce wird wohl weniger Systemressourcen brauchen.
Ich würde mir das ganze mal mit einem live System anschauen und vergleichen. Das was dir zusagt nimmst dann einfach.

Zeig bitte noch:
uname -r

Re: Aktualisierung (updates werden gesperrt) Mint 19 Tara
« Antwort #6 am: 29.11.2018, 16:34:54 »
4.15.0-39-generic

Re: Aktualisierung (updates werden gesperrt) Mint 19 Tara
« Antwort #7 am: 29.11.2018, 16:46:15 »
Super, alles tuti  :)
Jetzt bitte noch auf gelöst setzen.

Re: Aktualisierung (updates werden gesperrt) Mint 19 Tara
« Antwort #8 am: 29.11.2018, 17:57:56 »
Hoffe ist richtig so!