Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12.05.2021, 23:03:24

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25585
  • Letzte: jukitoni
Statistiken
  • Beiträge insgesamt: 734855
  • Themen insgesamt: 59201
  • Heute online: 619
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Linux Mint 14 MATE: Problem nach Installation von Linux Mint  (Gelesen 1731 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Linux Mint 14 MATE: Problem nach Installation von Linux Mint
« am: 21.11.2012, 15:19:11 »
Hallo,

erhalte folgendes Problem direkt nach der Installation (und bereits beim booten des Live-Images) von Linux Mint 14 MATE 64-bit. Siehe Anhang.
Wie kann ich dieses Problem beheben?
« Letzte Änderung: 21.11.2012, 16:24:02 von citydweller »

DeVIL-I386

  • Administrator
  • *****
Re: Problem nach Installation von Linux Mint
« Antwort #1 am: 21.11.2012, 15:24:51 »
Willkommen im Forum.

Zeig mal die Terminalausgabe von cat /etc/fstab

Re: Linux Mint 14 MATE: Problem nach Installation von Linux Mint
« Antwort #2 am: 21.11.2012, 15:31:21 »
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda1 during installation
UUID=467a1744-e055-4e1f-88c3-de32e868122a /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=7c905b4d-b1a7-435d-b7f3-e6b966c8b064 none            swap    sw              0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

DeVIL-I386

  • Administrator
  • *****
Re: Linux Mint 14 MATE: Problem nach Installation von Linux Mint
« Antwort #3 am: 21.11.2012, 15:52:51 »
Hast du überhaubt ein Diskettenlaufwerk verbaut?



Drücke Alt+F2 und führe diesen Befehl aus: gksu pluma /etc/fstab
Jetzt änderst du die letzt Zeile: /dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0 in # /dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
Den Texteditor kannst du danach wieder schließen. Jetzt einfach mal das System neu starten und schauen ob der Fehler weiterhin auftritt.

Re: Linux Mint 14 MATE: Problem nach Installation von Linux Mint
« Antwort #4 am: 21.11.2012, 16:09:56 »
Diskettenlaufwerk habe ich keines. Problem ist nach Neustart immer noch vorhanden. fstab sieht nun nach Neustart so aus:

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda1 during installation
UUID=467a1744-e055-4e1f-88c3-de32e868122a /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=7c905b4d-b1a7-435d-b7f3-e6b966c8b064 none            swap    sw              0       0
# /dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

Re: Linux Mint 14 MATE: Problem nach Installation von Linux Mint
« Antwort #5 am: 21.11.2012, 16:13:51 »
Schalte das Laufwerk /Schnittstelle im Bios aus.

Re: Linux Mint 14 MATE: Problem nach Installation von Linux Mint
« Antwort #6 am: 21.11.2012, 16:23:48 »
Schalte das Laufwerk /Schnittstelle im Bios aus.

Hat funktioniert. Danke. Ein Bug?

Re: Linux Mint 14 MATE: Problem nach Installation von Linux Mint
« Antwort #7 am: 21.11.2012, 16:31:29 »
Schalte das Laufwerk /Schnittstelle im Bios aus.

Hat funktioniert. Danke. Ein Bug?
Nicht unbedingt, wenn die Schnittstelle da ist, wird sie beim Hochfahren gefunden.
Vermutlich reicht das, um eine Floppy zu vermuten, die aber nicht existiert.
Die Frage ist, warum ist die im Bios überhaupt aktiviert, wenn keine Floppy da ist ?

Re: Linux Mint 14 MATE: Problem nach Installation von Linux Mint
« Antwort #8 am: 21.11.2012, 17:23:08 »
Ist bei VMWare Fusion standardmäßig so eingestellt.

Re: Linux Mint 14 MATE: Problem nach Installation von Linux Mint
« Antwort #9 am: 21.11.2012, 17:48:43 »
Ist bei VMWare Fusion standardmäßig so eingestellt.

Von VMWare, hattest du bis jetzt nichts erwähnt.
VMWare hat aber nichts mit dem Bios zu tun, wo hast du das denn nun abgeschaltet ?

Re: Linux Mint 14 MATE: Problem nach Installation von Linux Mint
« Antwort #10 am: 21.11.2012, 18:34:39 »
Ich habe den Diskettenlaufwerkcontroller im BIOS der virtuellen Maschine ausgestellt. Auch diese hat ein BIOS.

Re: Linux Mint 14 MATE: Problem nach Installation von Linux Mint
« Antwort #11 am: 21.11.2012, 18:36:05 »
Ich habe den Diskettenlaufwerkcontroller im BIOS der virtuellen Maschine ausgestellt. Auch diese hat ein BIOS.
Ich kenn VMWare nicht, ich arbeite mit VirualBox. ;D
Da nennt sich das Einstellungen, ist aber kein  Bios in dem Sinne.