Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.05.2021, 21:48:38

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25596
  • Letzte: lumineux
Statistiken
  • Beiträge insgesamt: 735338
  • Themen insgesamt: 59236
  • Heute online: 662
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  kann LinuxMint nicht istallieren, Ubuntu 12LTS ist kein Problem  (Gelesen 1021 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] kann LinuxMint nicht istallieren, Ubuntu 12LTS ist kein Problem
« am: 27.01.2014, 18:42:07 »
Habe ein Lenovo U410 Ultrabook mit Win8 vor mir.
Nun versuche ich Linux zu installieren. Ich nutze SD-Cards, USB- Sticks,
von allen kann ich von anderen Laptops aus Live booten,
unter Win8 sehe ich nur das Grub-Menue,
nach Wahl des zu startenden Linux bleibt der Bildschirm grau  :(
LM15/16mate64 starten nicht, Ubuntu 12LTS64 macht keine Probleme.
Kann mich jemand aus meiner Ratlosigkeit befreien  :o
« Letzte Änderung: 29.01.2014, 15:26:43 von OttoZ »

Ich nehme an, Secureboot und Fastboot sind aus? Oder hat das Teil noch gar kein UEFI?

mhm ... danke!
Secureboot und Fastboot Was ist das?

Hanuman

  • Gast
Secureboot und Fastboot Was ist das?

das ist das, was Mint nicht kann - Mint tut sich übrigens mit UEFI generell schwer.

kannst du mal das Ubuntu 12.04 starten und die Terminalausgabe von sudo parted -l ##kleines L posten.

LinuxMint16mate64
@Hanuman, ich war gestern ausser Haus, meine Abmeldung wurde leider nicht hinterlegt.
Ich habe heute einen neuen Versuch mit einer guten SD-Karte gemacht.
Zunächst im Fotoapperat formatiert, dann mit "USB-Startmedienerstellung" beschrieben,
unverändert kann ich davon Live vom Laptop starten, nicht aber von dem Ultrabook U410.
Auf dem kommt wieder das Grubmenue und lässt mich das Systemwählen, dann bleibt der Bildschirm dunkel.

Beim Schreiben des Systems kam beim Start des "USB-Startmedienerstellung" eine Fehlermeldung:
extlinux not found. This is required for EXT2-formatted USB drive install mode.
Install the "syslinux" package or your distributor's equivalent.
-----------------------------------------------------------------------------------
sudo parted -l ergibt für die SD-Karte

Warnung: /dev/sdc enthält GPT-Signaturen, die anzeigen, dass es eine GPT-Tabelle
hat. Es ist jedoch keine gültige vorgetäuschte MSDOS-Partitionstabelle
vorhanden, die erforderlich wäre. Vielleicht wurde diese zerstört -- eventuell
durch ein Programm, das GPT-Partitionstabellen nicht versteht. Oder vielleicht
haben Sie die GPT-Tabelle gelöscht, und verwenden jetzt eine
MS-DOS-Partitions-Tabelle. Ist dies eine GPT-Partitionstabelle?
Ja/Yes/Nein/No? Ja                                                       
Fehler: Die Sicherung der GPT-Tabelle ist nicht am Ende der Festplatte, wo sie normalerweise sein sollte. Das kann bedeuten, dass ein anderes Betriebssystem glaubt, die Festplatte sei kleiner. Soll
das durch Verschieben der Sicherung zum Ende (und löschen der alten Sicherung) korrigiert werden?
Reparieren/Fix/Ignorieren/Ignore/Abbrechen/Cancel? R                     
Warnung: Nicht der gesamte verfügbare Platz von /dev/sdc scheint verwendet. Sie können die GPT reparieren, damit der gesamte Platz verwendet wird (zusätzlich 62945280 Blöcke) oder Sie können mit
den aktuellen Einstellungen fortfahren.
Reparieren/Fix/Ignorieren/Ignore? R                                       
Fehler: Es konnten nicht alle Bedingungen für die Partition erfüllt werden.
Verwunderlich, am Laptop lässt sich das Livesystem starten, am Ultrabook nicht.
Ärgerlich, denn das Teil hat kein optisches Laufwerk.
« Letzte Änderung: 28.01.2014, 16:39:02 von OttoZ »

Hanuman

  • Gast
zum besseren Verständniss:

du hast das Livesystem auf ner SD-Karte?

und diese startet nicht auf dem Ultrabook?

du bist mit Mint 16 Mate auf dem Laptop unterwegs?

wie kam das System auf die SSD

Kann es sein, dass das Ultra nicht von SD starten kann?

Und kannst du bitte die gesamte Ausgabe von "parted" posten?

@Hanuman & toffifee, vielen Dank für die Hilfe bzw. die Denkanstöße!
Die Lösung liegt im BIOS
BOOT -> Boot Mode -> UEFI umgestellt auf "Legacy support" (was immer das auch ist  ::))
... und nun startet auch die SD LinuxMint16mateLive64 life.
Ich bin sehr froh! So werden wir wohl von der Win8 Verklammerung bewahrt.
Microsoft ist wohl von allen "guten" Geistern verlassen, er presst den PC in die Beschränkungen eines Smartphones, wirklich eine miserable Kopie des Android.

Ehe ich nun Mint installiere suche ich noch nach Hinweisen zum korrekten Speichern des Bootloaders.
« Letzte Änderung: 29.01.2014, 15:28:04 von OttoZ »