Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12.05.2021, 12:35:58

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25583
  • Letzte: Leithner
Statistiken
  • Beiträge insgesamt: 734760
  • Themen insgesamt: 59194
  • Heute online: 599
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Abbruch bei Installation  (Gelesen 1725 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Abbruch bei Installation
« am: 27.01.2014, 11:10:34 »
Hallo liebe Mint-Gemeinde,

ich bin nach langer Suche und unzähligem Live-System-Probieren bei Linux Mint KDE hängen geblieben, das ich super finde und sehr gern installieren möchte. Allerdings bricht der Installer immer nach wenigen Sekunden ab mit folgender Fehlermeldung:

"Ausführbare Datei: bin PID: 4367 Signal: Aborted (6)"

Ich habe hier auf linuxmintusers.com die 64bit-Version mit KDE / Maya (linuxmint-13-kde-dvd-64bit-de-20131211.iso) heruntergeladen und nutze einen HP Pavilion dv6000.

Kann mir jemand helfen? Das wäre super, danke!

Tolle Arbeit! Danke euch allen!!!

Gruß

Re: Abbruch bei Installation
« Antwort #1 am: 27.01.2014, 11:13:04 »
Du hast keine Linux Mint, sondern eine LMDE Linux Mint Debian.
Diese ist speziell für Anfänger nicht geeignet.
Besorge dir Linux Mint KDE.

Re: Abbruch bei Installation
« Antwort #2 am: 27.01.2014, 11:17:37 »
Bitte? Er sagt doch:KDE...wo liest du was von LMDE?
@newcomer: zunächst willkommen im grünen Bereich!
Hast du das Image vor dem Brennen mal überprüft mit Hilfe der md5 Summe?
Im Live-Modus ist alles OK?

Re: Abbruch bei Installation
« Antwort #3 am: 27.01.2014, 11:19:36 »
Diese Bezeichnung, gibt es nur bei LMDE.
20131211.iso)

Re: Abbruch bei Installation
« Antwort #4 am: 27.01.2014, 11:22:23 »
Außerdem: bist du sicher, dass deine CPU 64bit kann? Falls da der Core2Duo T2500 drin steckt - der kanns nicht!
http://ark.intel.com/de/products/27236/Intel-Core-Duo-Processor-T2500-2M-Cache-2_00-GHz-667-MHz-FSB

Re: Abbruch bei Installation
« Antwort #5 am: 27.01.2014, 11:25:20 »
Diese Bezeichnung, gibt es nur bei LMDE.
20131211.iso)
Aber LMDE gibts doch gar nicht mit KDE, oder?

Re: Abbruch bei Installation
« Antwort #6 am: 27.01.2014, 11:28:20 »
Doc, schau dir mal an, wie die Downloaddatei bei Mint13 KDE (deutsch) heißt.

Re: Abbruch bei Installation
« Antwort #7 am: 27.01.2014, 11:34:22 »
Hallo newcomer,
probier mal die 32bit-Version.
lg
limi12

Re: Abbruch bei Installation
« Antwort #8 am: 27.01.2014, 11:48:36 »
Doc, schau dir mal an, wie die Downloaddatei bei Mint13 KDE (deutsch) heißt.
Ah da hat Devil dran gedreht, die 16er hat diese Bezeichnung nicht, daher meine Verwirrung.

Re: Abbruch bei Installation
« Antwort #9 am: 27.01.2014, 12:33:56 »
Wow! Danke für die schnelle Reaktion und eure Tipps.

Zur Präzision:
- Der Prozesser heißt AMD Turion 64 X2 Mobile TL-50. Ist das ein richtiger 64bit-Prozessor? Die Live-CD (64bit) läuft prima. Nur die Installation bricht ab.
- Ich habe die ISO-Datei hier (https://www.linuxmintusers.de/index.php?topic=8169.0) heruntergeladen. Das müsste doch Maya KDE sein und eben nicht LMDE, oder?

Ich kann es natürlich auch mit der 32bit-Version probieren, aber das wäre doch schade, weil verschenkte Ressourcen. Oder ist der Geschwindigkeitsunterschied eh nicht groß?

Noch eine Frage: Wisst ihr, ob die Grafikkarte meines Rechners (NVIDIA GeForce Go 7200) von Linux unterstützt wird (mit proprietärem Treiber)?

Danke erneut für die Rückmeldungen!

Re: Abbruch bei Installation
« Antwort #10 am: 27.01.2014, 12:52:28 »
Deine Iso ist richtig, auch die 64 bit ist OK.
Hatte mich oben ja noch korrigiert. ;D

Re: Abbruch bei Installation
« Antwort #11 am: 27.01.2014, 13:32:12 »
Zitat
Ich kann es natürlich auch mit der 32bit-Version probieren, aber das wäre doch schade, weil verschenkte Ressourcen. Oder ist der Geschwindigkeitsunterschied eh nicht groß?


64 bit brauchst eigentlich nur bei mehr als 4 GB RAM.
Zitat
Noch eine Frage: Wisst ihr, ob die Grafikkarte meines Rechners (NVIDIA GeForce Go 7200) von Linux unterstützt wird (mit proprietärem Treiber)?


Wenn dir die Treiberverwaltung nach der Inst. einen unfreien Treiber anbietet, ja. Sonst nein.
Sieht aber so aus als ob: http://wiki.ubuntuusers.de/Grafikkarten/Nvidia/nvidia
« Letzte Änderung: 27.01.2014, 13:38:14 von toffifee »

Re: Abbruch bei Installation
« Antwort #12 am: 27.01.2014, 15:33:28 »
Zitat
Core2Duo T2500

Gibt es nicht, das ist ein Core Duo T2500, der kann nur 32 bit.
http://ark.intel.com/de/products/27236/Intel-Core-Duo-Processor-T2500-2M-Cache-2_00-GHz-667-MHz-FSB

Re: Abbruch bei Installation
« Antwort #13 am: 27.01.2014, 16:56:56 »
Okay, danke für die Infos!

Noch ein Hinweis: Die Installation von derselben Distribution mit Download von http://www.linuxmint.com/release.php?id=18 klappt ohne Probleme. Also, das heißt für mich, dass der Rechner grundsätzlich 64bit-fähig ist. Bei Installation von linuxmint.com bricht die Installation nicht ab, aber die Nachinstallation der deutschen Sprachpakete funktioniert nicht. Da kommt jedesmal die Fehlermeldung, dass die entsprechenden Pakete auf dem Server nicht gefunden wurden. Dänisch und Spanisch und alles andere kann man installieren. Nur bei deutsch kommt diese Fehlermeldung.

Weiß denn jemand, was diese Fehlermeldung (Ausführbare Datei: bin PID: 4367 Signal: Aborted (6)) genau heißt? Oder soll ich das besser in einem ubuntu-Forum fragen?

Gruß und schönen Abend!

Re: Abbruch bei Installation
« Antwort #14 am: 27.01.2014, 17:30:47 »
Zur Präzision:
- Der Prozesser heißt AMD Turion 64 X2 Mobile TL-50...
Um weiterer Verwirrung und Diskussionen über Intel-Produkte vorzubeugen !
http://www.notebookcheck.com/AMD-Turion-64-X2-TL-50-Notebook-Prozessor.39272.0.html

Die Fehlermeldung heißt für mich :
bei der Ausführung einer Datei trat ein Fehler auf
und der Prozess 4367 wurde deswegen abgebrochen.

Das kann aber viele Ursachen haben. Wenn sie inzwischen aber nicht mehr kommt,
würde ich mir darüber nicht den Kopf zerbrechen.

WICHTIG: Nach der Installation eine System-Aktualisierung laufen lassen
und erst nach einem Neustart weitere Einstellungen und Anpassungen vornehmen.
Evtl in den Softwarequellen einen anderen Server einstellen.
« Letzte Änderung: 27.01.2014, 17:56:11 von aexe »