Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.05.2021, 08:06:26

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25585
  • Letzte: x-dd
Statistiken
  • Beiträge insgesamt: 734897
  • Themen insgesamt: 59204
  • Heute online: 462
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [erledigt] VLC beachtet Themen-Einstellung nicht  (Gelesen 379 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] VLC beachtet Themen-Einstellung nicht
« am: 21.04.2021, 13:33:02 »
Desktop: Cinnamon 4.8.6 Distro: Linux Mint 20.1 Ulyssa

Hallo Leute,
in meinem frisch aufgesetzten Linux Mint 20.1 Ulyssa habe ich als Thema alles auf Mint-Y-Dark eingestellt,
was auch von allen Anwendungen bis auf VLC beachtet wird.
Während alle anderen Anwendungen in ihren GUIs Anthrazitgrau bis Schwarz sind bleibt die Wiedergabeliste usw. von VLC Weiss.
Was kann getan werden, damit auch VLC die Themen-Einstellung beachtet?

Auf zwei anderen PCs in meinem Umfeld, auch mit Linux Mint 20.1 Ulyssa, wird bei gleicher Mint-Y-Dark Einstellung auch VLC in Anthrazitgrau bis Schwarz angezeigt.
« Letzte Änderung: 24.04.2021, 10:51:18 von caipirinha45 »

Re: VLC beachtet Themen-Einstellung nicht
« Antwort #1 am: 22.04.2021, 10:51:44 »
VLC aus der Anwendungsverwaltung?
Oder als Flatpak - wenn Flatpak ist dort vielleicht der Grund.

Re: VLC beachtet Themen-Einstellung nicht
« Antwort #2 am: 22.04.2021, 19:01:36 »
Hallo borrtux,
mein VLC-Player 3.0.9.2 wurde bei der Installation von LM 20.1 installiert.
Die Anwendungsverwaltung habe ich nicht dazu verwendet. Mit Flatpak mache ich wissentlich nichts.

Da ich den Easydecoder für OnlineTvRecorder verwende, mußte ich libqt4-otrdecoder-static_i386.deb installieren,
um den Easydecoder verwenden zu können.

Ubuntu 20.04 enthält kein Qt4 mehr, so dass die Qt4-Abhängigkeiten des Paketes nicht mehr aus den offiziellen Paketen aufgelöst werden können. Um die Software, obwohl sie nicht auf Qt5 portiert wurde, weiter nutzen zu können, wird mit libqt4-otrdecoder-static_i386.deb ein Fremdpaket bereitgestellt, das die notwendigen Abhängigkeiten enthält.
https://wiki.ubuntuusers.de/OnlineTvRecorder/

Kann es sein, daß VLC diese libqt4 für seine Benutzeroberfläche verwendet?

Re: VLC beachtet Themen-Einstellung nicht
« Antwort #3 am: 22.04.2021, 20:14:08 »
qtchooser -print-env

Re: VLC beachtet Themen-Einstellung nicht
« Antwort #4 am: 22.04.2021, 21:38:46 »
die Ausgabe von qtchooser ist

QT_SELECT="default"
QTTOOLDIR="/usr/lib/qt5/bin"
QTLIBDIR="/usr/lib/x86_64-linux-gnu"

Re: VLC beachtet Themen-Einstellung nicht
« Antwort #5 am: 23.04.2021, 14:23:00 »
Hi :)
vlc nutzt QT
mint nutzt gtk+ (gnome)

blöderweise finde ich gerade meine aufzeichnungen dazu nicht ...

Re: VLC beachtet Themen-Einstellung nicht
« Antwort #6 am: 23.04.2021, 16:34:58 »
Hi
Oder unter VLC einfach nen Dark Skin installieren und benutzen.
https://www.videolan.org/vlc/skins.html

MfG soyo

Re: VLC beachtet Themen-Einstellung nicht
« Antwort #7 am: 23.04.2021, 16:48:32 »
Zitat
Oder unter VLC einfach nen Dark Skin installieren und benutzen.
« Letzte Änderung: 23.04.2021, 17:16:48 von sidewinder »

Re: VLC beachtet Themen-Einstellung nicht
« Antwort #8 am: 23.04.2021, 17:34:52 »
die Ausgabe von qtchooser ist

QT_SELECT="default"
QTTOOLDIR="/usr/lib/qt5/bin"
QTLIBDIR="/usr/lib/x86_64-linux-gnu"

Du könntest noch schauen was für Qt Apps eingestellt ist.

qt5ct

Re: VLC beachtet Themen-Einstellung nicht
« Antwort #9 am: 23.04.2021, 17:36:29 »
Hi :)
vlc nutzt QT
mint nutzt gtk+ (gnome)

Das hat nichts miteinander zu tun, es gibt viele Programme die Qt benutzen.

Re: VLC beachtet Themen-Einstellung nicht
« Antwort #10 am: 24.04.2021, 10:50:18 »
Hallo,

den eDark Skin von VLC-Player habe ich ausprobiert: gefällt mir bei weitem nicht so gut wie die dark-Einstellung von LM.
Außerdem geht scheinbar ein großer Tei der Funktionen des VLC-Players verloren, wenn man diese Skins verwendet. Die Wiedergabeliste ist dann erstmal futsch.

Es handelt sich bei mir nur um ein kosmetisches Problem - mein VLC-Player an sich funktioniert 100%ig.

Daher werde ich abwarten bis vom VLC-Player eine neue Version für LM erhältlich ist oder OnlineTvRecorder einen neuen Easydecoder anbietet und setze meine Anfrage auf erledingt.

Vielen Dank für Eure Antworten!
« Letzte Änderung: 26.04.2021, 16:20:39 von caipirinha45 »