Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.08.2017, 23:42:51

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 18626
  • Letzte: Memphiz
Statistiken
  • Beiträge insgesamt: 477115
  • Themen insgesamt: 38380
  • Heute online: 484
  • Am meisten online: 679
  • (03.04.2017, 15:20:01)
Benutzer Online

Autor Thema: [gelöst]  Bios Uefi X220 bootet langsam  (Gelesen 568 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Bios Uefi X220 bootet langsam
« Antwort #15 am: 12.08.2017, 21:38:04 »
Wenn nudels auch Probs beim installieren hatte, würde ich zusätzlich mal die Platte überprüfen.
Das Programm Laufwerke (gnome-disks) bietet sich dazu an.
Oben rechts in der Leiste des Programms ist da ein Feld, anklicken und "Smartwerte und Selbsttests" wählen. Nicht das im Startsektor einiges im argen ist...

Re: Bios Uefi X220 bootet langsam
« Antwort #16 am: 12.08.2017, 21:49:12 »
ne probs mit isntallierne hatte nicht hatte ssd im anderen x220 dreinne mit selba cpu usw unterscheid ist nur das in den jetz ips dispaly habe udn im bios mehr einstellmöglichkeiten wieso weis ah ned

Re: Bios Uefi X220 bootet langsam
« Antwort #17 am: 12.08.2017, 21:49:55 »
udn es ist ah ssd mit der alles oky ist

Re: Bios Uefi X220 bootet langsam
« Antwort #18 am: 12.08.2017, 21:54:01 »
@aexe:
Das hatte ich auch so verstanden! (Witz)  ;D ;)

Nudels hat aus altem X220 die SSD entnommen und in neuen X220 eingesetzt.

« Letzte Änderung: 12.08.2017, 21:59:12 von tommix »

Re: Bios Uefi X220 bootet langsam
« Antwort #19 am: 12.08.2017, 21:55:41 »
Vielleicht gibt es im BIOS eine Einstellung für POST = power on self test, beziehungsweise für quick POST (quick = schnell). Quick sollte aktiviert sein, anderenfalls überprüft POST jedesmal die ganze Firmware.

Eventuell gibt es auch eine Einstellung, um den Hersteller-Bootsplash-Screen beim Einschalten zu deaktivieren. Wenn das möglich ist, läßt sich am Bildschirm ablesen, was da im Hintergrund so alles abläuft. Das ist so ähnlich wie das Abschalten des Splash-Logos beim Booten von Linux.

Re: Bios Uefi X220 bootet langsam
« Antwort #20 am: 12.08.2017, 21:55:59 »
leistungtest macheh gleich gucku nu ah ubut wiki dafür

erweiterter test läuft grade dauert circa 10min

Re: Bios Uefi X220 bootet langsam
« Antwort #21 am: 12.08.2017, 21:59:44 »
In meinem HP(BIOS) ist es unter BOOT Option:
"F10 or F12 delay  <5>"

Hier kann man die Zeit einstellen.
Habe dort 5 sec. eingestellt.

Re: Bios Uefi X220 bootet langsam
« Antwort #22 am: 12.08.2017, 22:00:54 »
so was sehe beim x220 ned usere 2 lapys kannst ned vergleich verscheiden herstelle bräuchte wen mit x220 oder t420 oder t520

verwende für GsmartControll https://wiki.ubuntuusers.de/Festplattenstatus/

Re: Bios Uefi X220 bootet langsam
« Antwort #23 am: 12.08.2017, 22:07:46 »
Ok @nudels ssd haste. Dann lasse das mit dem aus mein post 15.

Im Bios mal nach einer Option suchen, die sich ähnlich  "Post Hotkey Delay" nennt.
Der Wert sollte 0 sein.
Bei mir in einem Insyde H20 UEFI, zu finden unter System Configuration-->Boot.
Jenes ist das was tommix meinte, quasie eine Verzögerung beim booten.

Das Bios oder UEFI auf die Grundeinstellungen zu setzen, nennt sich meist "Load Setup defaults".
Bei mir zu finden unter Menüpunkt exit.

Musst mal bisl suchen, ich kenne dein nicht erwähntes Bios ja nicht.

Re: Bios Uefi X220 bootet langsam
« Antwort #24 am: 12.08.2017, 22:10:56 »
ist ah uefi was auf legacy bios eingestellt habe so hast beim anderen x220 hjahre funktioniert

da das ergebniis von gsmartcontroll smartctl 6.2 2013-07-26 r3841 [x86_64-linux-4.4.0-91-generic] (local build)
Copyright (C) 2002-13, Bruce Allen, Christian Franke, www.smartmontools.org

=== START OF INFORMATION SECTION ===
Device Model:     SanDisk SDSSDA120G
Serial Number:    154414402270
LU WWN Device Id: 5 001b44 eff65c6de
Firmware Version: Z22000RL
User Capacity:    120.034.123.776 bytes [120 GB]
Sector Size:      512 bytes logical/physical
Rotation Rate:    Solid State Device
Device is:        Not in smartctl database [for details use: -P showall]
ATA Version is:   ACS-2 T13/2015-D revision 3
SATA Version is:  SATA >3.1, 6.0 Gb/s (current: 6.0 Gb/s)
Local Time is:    Sat Aug 12 22:15:43 2017 CEST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x02) Offline data collection activity
was completed without error.
Auto Offline Data Collection: Disabled.
Self-test execution status:      (   0) The previous self-test routine completed
without error or no self-test has ever
been run.
Total time to complete Offline
data collection: (    0) seconds.
Offline data collection
capabilities: (0x71) SMART execute Offline immediate.
No Auto Offline data collection support.
Suspend Offline collection upon new
command.
No Offline surface scan supported.
Self-test supported.
Conveyance Self-test supported.
Selective Self-test supported.
SMART capabilities:            (0x0002) Does not save SMART data before
entering power-saving mode.
Supports SMART auto save timer.
Error logging capability:        (0x01) Error logging supported.
General Purpose Logging supported.
Short self-test routine
recommended polling time: (   2) minutes.
Extended self-test routine
recommended polling time: (  10) minutes.
Conveyance self-test routine
recommended polling time: (   2) minutes.

SMART Attributes Data Structure revision number: 1
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  5 Reallocated_Sector_Ct   0x0032   100   100   000    Old_age   Always       -       0
  9 Power_On_Hours          0x0032   178   100   000    Old_age   Always       -       690
 12 Power_Cycle_Count       0x0032   100   100   000    Old_age   Always       -       2291
166 Unknown_Attribute       0x0032   100   100   000    Old_age   Always       -       116
167 Unknown_Attribute       0x0032   100   100   000    Old_age   Always       -       0
168 Unknown_Attribute       0x0032   100   100   000    Old_age   Always       -       169
169 Unknown_Attribute       0x0032   100   100   000    Old_age   Always       -       18
170 Unknown_Attribute       0x0032   100   100   000    Old_age   Always       -       0
171 Unknown_Attribute       0x0032   100   100   000    Old_age   Always       -       0
172 Unknown_Attribute       0x0032   100   100   000    Old_age   Always       -       0
173 Unknown_Attribute       0x0032   100   100   ---    Old_age   Always       -       150
174 Unknown_Attribute       0x0032   100   100   000    Old_age   Always       -       287
187 Reported_Uncorrect      0x0032   100   100   000    Old_age   Always       -       0
194 Temperature_Celsius     0x0022   060   100   000    Old_age   Always       -       40 (0 56 0 0 0)
199 UDMA_CRC_Error_Count    0x0032   100   100   000    Old_age   Always       -       15
230 Unknown_SSD_Attribute   0x0032   100   100   000    Old_age   Always       -       5
232 Available_Reservd_Space 0x0033   100   100   004    Pre-fail  Always       -       100
233 Media_Wearout_Indicator 0x0032   100   100   000    Old_age   Always       -       16423
241 Total_LBAs_Written      0x0030   253   253   000    Old_age   Offline      -       4807
242 Total_LBAs_Read         0x0030   253   253   000    Old_age   Offline      -       2938

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
Num  Test_Description    Status                  Remaining  LifeTime(hours)  LBA_of_first_error
# 1  Short offline       Completed without error       00%       178         -

SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.
« Letzte Änderung: 12.08.2017, 22:19:34 von nudels »

DeVIL-I386

  • Administrator
  • *****
Re: Bios Uefi X220 bootet langsam
« Antwort #25 am: 12.08.2017, 22:46:53 »
X220 bootet langsam
Was ist denn für dich langsam? Wie lange dauert der Bootvorgang?

Re: Bios Uefi X220 bootet langsam
« Antwort #26 am: 12.08.2017, 22:49:07 »
bis an grub übergeben wird dauert über 2 min ab grub sind 30s circa das war bei anderen X220 ohje ips display ander haben beide selbe cpu usw ich habe einfach nur ssd in neu reingeschoben udn ram umgebaut könnst an dem leigen  ???

war kleinigkeit habe versehtlich quickbot deaktiviert jetz booten ab on knopf bis desktop in unter 1min gesamt  8)
« Letzte Änderung: 12.08.2017, 23:01:23 von nudels »

Re: Bios Uefi X220 bootet langsam
« Antwort #27 am: 13.08.2017, 00:20:32 »
Ich hatte Dir doch gesagt: Spiel nicht am Bios herum, sonst jibbet wieder nen Drama (Thread) ...  ;D

Ich freue mich schon, wenn Du dann auf coreboot oder libreboot flashst ... 

Bier und Popcorn stehen bereit !     

Re: Bios Uefi X220 bootet langsam
« Antwort #28 am: 13.08.2017, 00:28:32 »
nö machs ned  :P