Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.11.2018, 23:16:11

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21086
  • Letzte: Pemfakt
Statistiken
  • Beiträge insgesamt: 557505
  • Themen insgesamt: 45112
  • Heute online: 571
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [erledigt] fast alle 64 Bit Live-Sticks nach Grub in Bootschleife  (Gelesen 720 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] fast alle 64 Bit Live-Sticks nach Grub in Bootschleife
« am: 13.02.2018, 14:26:07 »
Hallo Zusammen,
ich habe sei kurzem ein Problem mit Live-USB-Sticks auf meinem AMD Phenom II X4 945 Rechner. Ich beschreibe kurz die Geräte Konfiguration: Das Gerät hat aktuell drei HDD´s verbaut (500 (System), 250 und 500 GB), 4 GB Ram und eine ältere Geforce Grafik mit 512 MB. Aktuell läuft darauf ohne Probleme LM 17 Qiana 32 Bit.
Ich habe im Laufe des letzten Jahres einige Distributionen per Livestick getestet, welche auch immer einwandfrei zu booten waren.
Die Sticks (hier gleich noch der Hinweis es sind unterschiedliche, aktuell mindestens 3 und ich habe sie an unterschiedlichen USB-Anschlüssen getestet) sind stets unter Linuxmint (meinem installierten 17 Cinnamon 32 Bit) formatiert und mit der USB-Abbilderstellung bootfähig erstellt worden. Getestet habe ich mehrere LM Versionen, z.B. Cinnamon 18.3 64 Bit, Xfce 18.1 64 Bit, sowie Solus Budgie 64 Bit, Manjaro Cinnamon 64 Bit, Bodhi Linux 4.4.0 AppPack Release, antiX16 32 Bit.
Ich hatte bislang damit nie Probleme. Wichtig ist vielleicht noch der Rechner hat noch ein BIOS, also kein UEFI im Spiel.
Es sind alle Updates durchgeführt worden.
Mit einem LM 18.3 Cinnamon 64 Bit komme ich bis zum Grubmenü, egal was ich auswähle, danach laufen endlose Boot-Fehlermeldungen (leider sehr schnell und kein Screenshot möglich).
Am vergangen WE wollte ich auch wieder einmal meinen Manjaro Cinnamon 17.0 64 Bit Stick booten.
Anstelle des erwarteten Manjaro Grub Menüs, laufen sofort ebenfalls endlose Fehlermeldungen .
Mein Verdacht es läge am Stick hat sich leider nicht bestätigt, denn es passiert praktisch mit jedem Stick in exakt gleicher Form. Bei Solus erscheint zwar noch das Bootmenü, danach tut sich jedoch nichts mehr, der Rechner verharrt mit schwarzem Bildschirm (kein Zugriff auf den Stick ersichtlich). Dann bootet das System neu und hängt wieder an der selben Stelle, bootet wieder neu, etc.
Habe daraufhin alle Sticks nochmal neu formatiert und mit den identischen, bereits mehrfach verwendeten Images beschrieben. Gleiches Ergebnis.
Hier vielleicht noch wichtig, alle Sticks lassen sich an anderen Rechnern einwandfrei booten.
Gab es denn für AMD CPU´s ebenfalls ein Microcode Patch? Wenn ja könnte es daran liegen?
Ich hoffe mal da deutet sich kein Hardware-Defekt an. Es sieht so aus als würde ich von keinem Stick mehr booten können, egal was ich zu booten versuche.
Hab ich da was übersehen, oder hat jemand ähnliche Dinge bei sich feststellen können?
Wie immer Danke vorab.
« Letzte Änderung: 03.03.2018, 15:33:05 von tempograd »

Re: fast alle 64 Bit Live-Sticks nach Grub in Bootschleife
« Antwort #1 am: 13.02.2018, 15:43:33 »
Zitat
Aktuell läuft darauf ohne Probleme LM 17 Qiana 32 Bit
Sollte der Rechner nur 32 bit können - werden 64 bit Distributionen nicht laufen.
Zitat
Getestet habe ich mehrere LM Versionen, z.B. Cinnamon 18.3 64 Bit, Xfce 18.1 64 Bit, sowie Solus Budgie 64 Bit, Manjaro Cinnamon 64 Bit ...

Re: fast alle 64 Bit Live-Sticks nach Grub in Bootschleife
« Antwort #2 am: 13.02.2018, 15:53:58 »
AMD Phenom II X4 945 Rechner
sollte aber doch 64-Bit haben (also auch amd64-ISOs verarbeiten können).

PS
Mit AMDs Einführung der ersten 64-Bit-Architektur AMD64 (zu IA-32 rückwärtskompatibel) im September 2003, begann die Ära der 64-Bit-Architekturen auch bei x86-Rechnern.
https://de.wikipedia.org/wiki/Mikroprozessor#64-Bit-Prozessoren_auf_dem_Desktop
« Letzte Änderung: 13.02.2018, 16:12:50 von aexe »

Re: fast alle 64 Bit Live-Sticks nach Grub in Bootschleife
« Antwort #3 am: 13.02.2018, 16:16:02 »
Hast Du in letzter Zeit an den Bios-Einstellungen etwas geändert?

Ist es ein Dual-Boot System mit einem anderen Betriebssystem?

Drake

  • Gast
  • **
Re: fast alle 64 Bit Live-Sticks nach Grub in Bootschleife
« Antwort #4 am: 13.02.2018, 17:11:48 »
Hallo. Wenn das Grub Menu erscheint dann drücke mal bitte e und entferne quiet splash dann drückst du strg+x zum booten. Dann sieht man wo genau es hängt.

Re: fast alle 64 Bit Live-Sticks nach Grub in Bootschleife
« Antwort #5 am: 14.02.2018, 09:08:42 »
Hallo Zusammen,
@billyfox05: Wie aexe schon sagt, der Rechner ist 64 Bit tauglich. Ich hatte ja bereits mehrere 64 Bit Distris getestet, zuletzt Solus Budgie und Manjaro 17.0 Cinnamon 64 Bit (zwar OT, aber für mich mit die hübscheste Linuxversion mit Cinnamon die ich bisher gesehen habe..). Die alte LM 32 Bit Installation machte ich damals nur weil grad kein anderes Image zur Hand und es zu der Zeit noch mein Zweitsystem war. Bislang war ich einfach nur zu faul mit 64 bit neu zu installieren.

@TomS: Nein, keine Änderung an Bios-Einstellungen. Ich hatte lediglich am letzten WE ein Kernel-Update gemacht, hat aber beim Booten vom Stick keine Auswirkung. Ich bin mir grad aber nicht mehr sicher, obs für die AMD-CPU auch ein Microcode Patch bzgl. Meltdown/Spectre gab. Ich hatte irgendwo gelesen, das die Patches wohl Probleme bei AMD Prozessoren verursachen (wohl aber mehr in Zusammenhang mit Windows).
Und nein, es ist kein Dualboot-System, ist eine stand-alone Installation von Qiana Cinnamon 32 Bit mit separatem /, Swap und /home.

@Drake: Gute Idee, werd ich am nächsten WE mal versuchen (früher komme ich nicht an den Rechner). Melde mich dann mit den daraus gewonnenen Erkenntnissen.


Was mich allerdings erstaunt hat, ich konnte ein altes 18.1 Xfce 64 Bit Image von einem der Sticks booten - es blieb allerdings die einzige bootfähige Version.
Ich habe mir auch unetbootin installiert und es damit ebenfalls versucht die Sticks zu beschreiben. Gleiches frustrierendes Ergebnis.

Ähm, kann es ev. daran liegen, dass die neueren LM 64 Bit Versionen mit der USB-Abbilderstellung standardmäßig im EFI Modus geschrieben werden?
Aber egal wie, zumindest Manjaro sollte gebootet werden können, da hier beide Optionen (Bios + Efi) auf dem Stick vorhanden sind - bin gerade überfragt ob das bei LM auch so ist, denke aber nicht.

Re: fast alle 64 Bit Live-Sticks nach Grub in Bootschleife
« Antwort #6 am: 03.03.2018, 13:25:20 »
Hallo Zusammen,
so ich hab nun endlich mal dieses alte Problem versucht in de Griff zu bekommen.
anbei nun ein Screenshot per Handy von den Meldungen beim Start.
Ich habe nun weitere Sticks und auch mal ein 32 Bit Iso von LM 18.3 Cinnamon verwendet.
Aber das Ergebnis bleibt das gleiche.
Langsam tippe ich auf einen Hardwaredefekt. Beim letzten Startversuch wurde nach einigen Bildschirmseiten og. Fehlermeldung immerhin noch der Bootscreen geladen. Dabei bleibt es aber dann auch. Es passiert nichts mehr weiter.
Was meint Ihr?
Ok, zur Not würde ich auch von DVD installieren können. Ich versteh es nur nicht, weil er bislang immer von USB booten konnte.
Wie immer schon mal Danke vorab.
« Letzte Änderung: 03.03.2018, 13:29:49 von tempograd »


Re: fast alle 64 Bit Live-Sticks nach Grub in Bootschleife
« Antwort #8 am: 03.03.2018, 14:56:15 »
Hallo hylli,
Danke für die links, ich tendiere langsam zu letzterem (dritter link). Vor kurzem hatte ich noch ein älteres Image zum booten gebracht.
Die neueren mit eben auch entsprechend neueren Kernels lassen sich nicht zum booten bewegen.
Am iso selbst und den Sticks kanns jedenfalls nicht mehr liegen - das ist inzwischen ausgeschlossen.
Ich erstelle mir gerade mal einen Livestick mit einem älteren iso, das bis vor kurzem auf diesem Rechner und mit einem bestimmten Stick einwandfrei zu booten war.
Mal sehen was passiert.

Re: fast alle 64 Bit Live-Sticks nach Grub in Bootschleife
« Antwort #9 am: 03.03.2018, 15:32:55 »
Hallo zusammen,
also alles zurück auf Anfang ich schließe mal diesen Thread, da es kein Problem des Sticks ist.
Ich habe drei HDD's im Rechner und habe gerade festgestellt, dass ich zwei davon nur sehr verzögert mounten kann.
Bei einem Klick drauf, passiert erstmal nichts, gefühlt Minuten später ist das Laufwerk dann plötzlich eingehängt.
jedoch dauert auf beiden Laufwerken der Zugriff auf gespeicherte Daten sehr lange.
Das alles hat jedenfalls nichts mit dem Booten eines Livesticks zu tun - da ist was anderes Faul und es wirklich sich nur ebenfalls hier aus.
Daher an dieser Stelle erstmal ein "erledigt".