Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
29.11.2021, 16:33:26

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 765152
  • Themen insgesamt: 61386
  • Heute online: 635
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Aktualisierungsverwaltung: Lädt nicht alles  (Gelesen 346 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Aktualisierungsverwaltung: Lädt nicht alles
« am: 24.09.2021, 14:17:10 »
Linux Mint 20.2 - xfce 64-bit
mintUpdate 5.7.8

Hallo, leider gelingt kein komplettes Update aller gekennzeichneten Pakete.
Warum? Kann mir bitte das Forum helfen?

(Da noch rel. "jung" hier, hoffe ich, dass der angehängte Screenshot erscheint.)

[img][/home/friedhelm/Bilder/Bildschirmfoto_2021-09-24_13-53-38.png/img]

Ergänzung
Anhang sieht anders aus als Screenshot
« Letzte Änderung: 24.09.2021, 14:21:30 von wippigallus »

Re: Aktualisierungsverwaltung: Lädt nicht alles
« Antwort #1 am: 24.09.2021, 14:59:27 »
Hi,
Zeig mal die vollständigen Terminal-Ausgaben von
sudo apt update
sudo apt dist-upgrade
hier im Codeblock – wie darauf, steht HIER
und noch
inxi -r

Re: Aktualisierungsverwaltung: Lädt nicht alles
« Antwort #2 am: 24.09.2021, 15:21:57 »
Hi :)
terminal informationen bitte als codeblock bringen.. nicht als screenshot.. siehe hilfe oben... danke :)

was hat die plattenbelegung mit der AV zu tun?

und dir fehlen wohl echte PC (nicht nur linux) grundlagen.. wie soll ein shot auf deinem system hier ankommen?
wenn sich ein screen shot wirklich nicht vermeiden lässt.. kann man ihn unten anhängen

Re: Aktualisierungsverwaltung: Lädt nicht alles
« Antwort #3 am: 24.09.2021, 16:23:00 »
friedhelm@friedhelm-desktop:~$ inxi -Fz
System:    Kernel: 5.4.0-86-generic x86_64 bits: 64 Desktop: Xfce 4.16.0 Distro: Linux Mint 20.2 Uma
Machine:   Type: Desktop Mobo: ASUSTeK model: M5A97 R2.0 v: Rev 1.xx serial: <filter> BIOS: American Megatrends v: 2603
           date: 06/26/2015
CPU:       Topology: Dual Core model: AMD Athlon II X2 260 bits: 64 type: MCP L2 cache: 2048 KiB
           Speed: 800 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 800 2: 800
Graphics:  Device-1: NVIDIA GF119 [GeForce GT 610] driver: nouveau v: kernel
           Display: x11 server: X.Org 1.20.11 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60Hz
           OpenGL: renderer: NVC1 v: 4.3 Mesa 21.0.3
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] SBx00 Azalia driver: snd_hda_intel
           Device-2: NVIDIA GF108 High Definition Audio driver: snd_hda_intel
           Device-3: Microsoft LifeCam VX-2000 type: USB driver: snd-usb-audio,uvcvideo
           Sound Server: ALSA v: k5.4.0-86-generic
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Device-2: Ralink MT7601U Wireless Adapter type: USB driver: mt7601u
           IF: wlx20e416007db0 state: up mac: <filter>
Drives:    Local Storage: total: 715.41 GiB used: 39.38 GiB (5.5%)
           ID-1: /dev/sda vendor: A-Data model: SU800 size: 476.94 GiB
           ID-2: /dev/sdb vendor: A-Data model: SU800 size: 238.47 GiB
Partition: ID-1: / size: 115.87 GiB used: 39.38 GiB (34.0%) fs: ext4 dev: /dev/sdb5
Sensors:   System Temperatures: cpu: 23.4 C mobo: N/A gpu: nouveau temp: 43 C
           Fan Speeds (RPM): N/A
Info:      Processes: 190 Uptime: 12m Memory: 3.76 GiB used: 1.37 GiB (36.4%) Shell: bash inxi: 3.0.38
friedhelm@friedhelm-desktop:~$

friedhelm@friedhelm-desktop:~$ sudo apt update
[sudo] Passwort für friedhelm:         
OK:1 http://archive.ubuntu.com/ubuntu focal InRelease
OK:2 http://archive.ubuntu.com/ubuntu focal-updates InRelease                                                                                                 
OK:3 http://archive.canonical.com/ubuntu focal InRelease                                                                                                       
OK:4 http://archive.ubuntu.com/ubuntu focal-backports InRelease                                                                                               
Holen:5 https://repo.skype.com/deb stable InRelease [4.502 B]                                                                                                 
OK:6 https://dl.yarnpkg.com/debian stable InRelease                                                                                                           
OK:7 http://security.ubuntu.com/ubuntu focal-security InRelease           
Ign:8 http://packages.linuxmint.com uma InRelease
OK:9 http://packages.linuxmint.com uma Release
Fehl:5 https://repo.skype.com/deb stable InRelease
  Die folgenden Signaturen waren ungültig: EXPKEYSIG 1F3045A5DF7587C3 Skype Linux Client Repository <se-um@microsoft.com>
Paketlisten werden gelesen... Fertig
W: GPG-Fehler: https://repo.skype.com/deb stable InRelease: Die folgenden Signaturen waren ungültig: EXPKEYSIG 1F3045A5DF7587C3 Skype Linux Client Repository <se-um@microsoft.com>
E: Das Depot »https://repo.skype.com/deb stable InRelease« ist nicht signiert.
N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert.
N: Weitere Details zur Erzeugung von Paketdepots sowie zu deren Benutzerkonfiguration finden Sie in der Handbuchseite apt-secure(8).
friedhelm@friedhelm-desktop:~$ sudo apt dist-upgrade
[sudo] Passwort für friedhelm:         
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  libllvm11 libllvm11:i386 linux-headers-5.4.0-77 linux-headers-5.4.0-77-generic linux-headers-5.4.0-80 linux-headers-5.4.0-80-generic
  linux-image-5.4.0-77-generic linux-image-5.4.0-80-generic linux-modules-5.4.0-77-generic linux-modules-5.4.0-80-generic linux-modules-extra-5.4.0-77-generic
  linux-modules-extra-5.4.0-80-generic
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
Die folgenden Pakete werden aktualisiert (Upgrade):
  firefox firefox-locale-de firefox-locale-en
3 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 59,0 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 88,1 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
Holen:1 http://packages.linuxmint.com uma/upstream amd64 firefox amd64 92.0.1+linuxmint1+uma [57,6 MB]
Holen:2 http://packages.linuxmint.com uma/upstream amd64 firefox-locale-de amd64 92.0.1+linuxmint1+uma [622 kB]                                               
Holen:3 http://packages.linuxmint.com uma/upstream amd64 firefox-locale-en amd64 92.0.1+linuxmint1+uma [811 kB]                                               
Es wurden 59,0 MB in 10 s geholt (5.962 kB/s).                                                                                                                 
(Lese Datenbank ... 445423 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../firefox_92.0.1+linuxmint1+uma_amd64.deb ...
Entpacken von firefox (92.0.1+linuxmint1+uma) über (92.0+linuxmint1+uma) ...
Vorbereitung zum Entpacken von .../firefox-locale-de_92.0.1+linuxmint1+uma_amd64.deb ...
Entpacken von firefox-locale-de (92.0.1+linuxmint1+uma) über (92.0+linuxmint1+uma) ...
Vorbereitung zum Entpacken von .../firefox-locale-en_92.0.1+linuxmint1+uma_amd64.deb ...
Entpacken von firefox-locale-en (92.0.1+linuxmint1+uma) über (92.0+linuxmint1+uma) ...
firefox (92.0.1+linuxmint1+uma) wird eingerichtet ...
Please restart all running instances of firefox, or you will experience problems.
firefox-locale-en (92.0.1+linuxmint1+uma) wird eingerichtet ...
firefox-locale-de (92.0.1+linuxmint1+uma) wird eingerichtet ...
Trigger für mime-support (3.64ubuntu1) werden verarbeitet ...
Trigger für hicolor-icon-theme (0.17-2) werden verarbeitet ...
Trigger für gnome-menus (3.36.0-1ubuntu1) werden verarbeitet ...
Trigger für man-db (2.9.1-1) werden verarbeitet ...
Trigger für mintsystem (8.5.2) werden verarbeitet ...
Trigger für desktop-file-utils (0.24+linuxmint1) werden verarbeitet ...

Re: Aktualisierungsverwaltung: Lädt nicht alles
« Antwort #4 am: 24.09.2021, 16:35:35 »
Hi :)
entferne mal die von dir eingebrachten bemängelten repos in
anwendungpaketquellen

Re: Aktualisierungsverwaltung: Lädt nicht alles
« Antwort #5 am: 24.09.2021, 16:54:48 »
Zitat
Fehl:5 https://repo.skype.com/deb stable InRelease
  Die folgenden Signaturen waren ungültig: EXPKEYSIG 1F3045A5DF7587C3 Skype Linux Client Repository <se-um@microsoft.com>
Paketlisten werden gelesen... Fertig
W: GPG-Fehler: https://repo.skype.com/deb stable InRelease: Die folgenden Signaturen waren ungültig: EXPKEYSIG 1F3045A5DF7587C3 Skype Linux Client Repository <se-um@microsoft.com>
E: Das Depot »https://repo.skype.com/deb stable InRelease« ist nicht signiert.
Im Prinzip funktioniert die Aktualisierungsverwaltung problemlos und alle Pakete werden auch aktualisiert. Das Problem ist nur mit GPG-Schlüssel von Skype.
Du kannst den Schlüssel mit dem Befehl
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 1F3045A5DF7587C3importieren
dann wieder
sudo apt updateausführen, um zu sehen, ob der Schlüssel signiert wurde
oder das PPA von Skype deaktivieren (Du wirst aber keine Updates mehr bekommen)