Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
08.05.2021, 11:47:05

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 734007
  • Themen insgesamt: 59141
  • Heute online: 555
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Kann bzw. sollte ich diese Updates installieren? (Updates der Ebene 4 und 5)  (Gelesen 4984 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,

hab die folgenden Updates schon länger und frage mich ob ich die installieren soll oder nicht. Es handelt sich ja dabei um Updates der Stufe 4 und 5?


Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #1 am: 09.12.2014, 00:33:13 »
Einfache Antwort, ja.

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #2 am: 09.12.2014, 00:46:08 »
und zwar sofort  ;D

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #3 am: 09.12.2014, 10:26:58 »
Ich hab gefragt, weil diese doch als Updates der Stufe 4 und 5 so zusagen als "gefährlich" eingestuft werden. Oder hab ich da was falsch verstanden?

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #4 am: 09.12.2014, 10:47:28 »
Diese Einstufung wird aber hier wiederum ihrerseits als gefährlich eingestuft. Als gefährlicher Unsinn. :)
Siehe dazu auch hier
https://www.linuxmintusers.de/index.php?action=wiki;page=Erstupdates_bzw._Mintupdater

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #5 am: 09.12.2014, 11:17:40 »
Ok, danke! Das heißt dann in Zukunft alle updates installieren, oder?

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #6 am: 09.12.2014, 11:18:19 »
Ja, immer alle.

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #7 am: 09.12.2014, 13:11:20 »
Oh, Danke "simo" das hatte ich mich auch schon immer gefragt!!

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #8 am: 09.12.2014, 19:31:59 »
Hallo,
und ich frage mich, warum der "Herr Mint" das immer noch nicht geändert hat, bzw. welcher Gedanke dahinter steckt, weniger Datenverkehr?

Gruss Ria

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #9 am: 09.12.2014, 19:51:53 »
warum der "Herr Mint" das immer noch nicht geändert hat
Der "Herr Mint" vertritt vereinfacht gesagt die Auffassung, daß jede Veränderung am System eine potentielle Gefährdung der Systemstabilität darstellt und Stabilität vor Sicherheit geht.

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #10 am: 09.12.2014, 19:57:18 »
Auch darüber aber hätte er längst schon gründlicher nachdenken sollen, der Gute. - Die "stabilen" Systeme, die wegen nicht angewendeter Updates nicht richtig liefen, haben wir hier ja schon bis zur Neige gesehen.

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #11 am: 14.01.2015, 15:41:09 »
Hallo,

seit ich XBMC - Kodi installiert und versucht habe die VDR Unterstützung in Kodi zu aktivieren, bekomme ich nach jedem Systemupdate folgende Meldung:



Kann mir jemand sagen wie und wo ich das abstellen kann? Bzw. wo der Fehler liegt?

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #12 am: 14.01.2015, 15:46:23 »
Versuch mal
sudo mkdir /var/lib/vdrsudo mkdir/var/lib/vdr/pluginsund dann nochmal
sudo apt-get updateund
sudo apt-get dist-upgrade

Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #13 am: 14.01.2015, 16:30:53 »
Versuch mal
sudo mkdir/var/lib/vdr/plugins
Danke!

Lag der Fehler an dem fehlendem Verzeichnis?

Oben in der Zeile hinter mkdir fehlt noch ein Leerzeichen...


Nach dem Update kam im Terminal in der letzten Zeile folgende Meldung:
Fehler traten auf beim Bearbeiten von:
 vdr-plugin-vnsiserver
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Letzte Änderung: 14.01.2015, 16:40:18 von simo »

sc44

  • Gast
Re: Kann bzw. sollte ich diese Updates installieren?
« Antwort #14 am: 14.01.2015, 17:40:45 »
Mal eine dumme Frage. Ist VDR überhaupt installiert?
Normalerweise werden die Config-Verzeichnisse schon bei der Installation angelegt.