Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
08.05.2021, 13:10:52

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 734028
  • Themen insgesamt: 59145
  • Heute online: 580
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  UPDATE Linux Mint 17 auf Linux Mint 17.1  (Gelesen 7141 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #45 am: 10.12.2014, 20:20:14 »
Hast Du den Befehl von DocHifi probiert ?  sudo apt-get purge cinnamon*
Deine persönlichen Daten sind bestimmt gesichert ?

 Ah, Marco war schneller ... erstmal mit -s

mrrbr

  • Gast
Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #46 am: 10.12.2014, 20:22:31 »
Ausgabe:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Hinweis: »cinnamon-common« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-session« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »syslinux-themes-linuxmint-cinnamon-petra« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-settings-daemon« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-bluetooth« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »libcinnamon-control-center-dev« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-translations« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »mint-meta-cinnamon« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-session-common« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »libcinnamon-menu-3-0-dbg« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »libcinnamon-menu-3-dev« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »mint-meta-cinnamon-dvd« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »mint-info-cinnamon« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-dbg« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-screensaver« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »libcinnamon-menu-3-0« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-desktop-data« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »libcinnamon-control-center1« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-control-center« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »syslinux-themes-linuxmint-cinnamon« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »libcinnamon-desktop-dev« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-capplets-data« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »gir1.2-cinnamondesktop-3.0« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »libcinnamon-desktop0« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-settings-daemon-dev« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »mint-artwork-cinnamon« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-control-center-data« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-themes« wird für regulären Ausdruck »cinnamon*« gewählt.
Hinweis: »cinnamon-control-center-data« wird an Stelle von »cinnamon-capplets-data« gewählt.
Package 'mint-meta-cinnamon-dvd' is not installed, so not removed
Package 'cinnamon-bluetooth' is not installed, so not removed
Package 'cinnamon-dbg' is not installed, so not removed
Package 'cinnamon-settings-daemon-dev' is not installed, so not removed
Package 'cinnamon-themes' is not installed, so not removed
Package 'libcinnamon-control-center-dev' is not installed, so not removed
Package 'libcinnamon-desktop-dev' is not installed, so not removed
Package 'libcinnamon-menu-3-0-dbg' is not installed, so not removed
Package 'libcinnamon-menu-3-dev' is not installed, so not removed
Package 'mint-artwork-cinnamon' is not installed, so not removed
Package 'mint-info-cinnamon' is not installed, so not removed
Package 'mint-meta-cinnamon' is not installed, so not removed
Package 'syslinux-themes-linuxmint-cinnamon' is not installed, so not removed
Package 'syslinux-themes-linuxmint-cinnamon-petra' is not installed, so not removed
Die folgenden Pakete werden ENTFERNT:
  cinnamon* cinnamon-common* cinnamon-control-center*
  cinnamon-control-center-data* cinnamon-desktop-data* cinnamon-screensaver*
  cinnamon-session* cinnamon-session-common* cinnamon-settings-daemon*
  cinnamon-translations* gir1.2-cinnamondesktop-3.0* gir1.2-cmenu-3.0*
  gir1.2-muffin-3.0* libcinnamon-control-center1* libcinnamon-desktop0*
  libcinnamon-menu-3-0* nemo*
0 aktualisiert, 0 neu installiert, 17 zu entfernen und 0 nicht aktualisiert.
Purg cinnamon-screensaver [2.2.4] [cinnamon:amd64 ]
Purg cinnamon [2.2.16] [nemo:amd64 ]
Purg nemo [2.2.4+qiana]
Purg cinnamon-common [2.2.16]
Purg cinnamon-control-center [2.2.10+qiana]
Purg cinnamon-control-center-data [2.2.10+qiana]
Purg gir1.2-muffin-3.0 [2.2.6+qiana]
Purg gir1.2-cinnamondesktop-3.0 [2.2.3+qiana]
Purg cinnamon-settings-daemon [2.2.4+qiana]
Purg libcinnamon-desktop0 [2.2.3+qiana]
Purg cinnamon-session [2.2.2+qiana]
Purg cinnamon-desktop-data [2.2.3+qiana]
Purg cinnamon-session-common [2.2.2+qiana]
Purg cinnamon-translations [2.2.4]
Purg gir1.2-cmenu-3.0 [2.2.0+qiana]
Purg libcinnamon-control-center1 [2.2.10+qiana]
Purg libcinnamon-menu-3-0 [2.2.0+qiana]

Zweitrechner wäre zur Not da, aber hier läuft parallel auch noch Windwos. ;)

Daten sind keine Wichtigen drauf, alle auf ner ext. Platte

Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #47 am: 10.12.2014, 20:29:21 »
Na dann los, diesmal richtig...
sudo apt-get purge cinnamon*und dann wieder
sudo apt-get install mint-meta-matezeigen.

mrrbr

  • Gast
Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #48 am: 10.12.2014, 20:32:09 »
Cinnamon ist weg, aber mate klappt nicht
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 mint-meta-mate : Hängt ab von: mate-indicator-applet soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

Wie zum Henker finde ich diese zurückgehaltene defekte Pakete?

Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #49 am: 10.12.2014, 20:35:22 »
sudo apt-get install mate-indicator-applet?

Und bitte immer die gesamte Ausgabe zeigen. Und zeig auch mal
inxi -r

mrrbr

  • Gast
Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #50 am: 10.12.2014, 20:37:15 »
mario@mario-LIFEBOOK-AH530 ~ $ sudo apt-get install mate-indicator-applet
[sudo] password for mario:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 mate-indicator-applet : Hängt ab von: libindicator7 (>= 0.4.90) soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
und
mario@mario-LIFEBOOK-AH530 ~ $ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com qiana main upstream import
           deb http://extra.linuxmint.com qiana main
           deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ trusty partner

Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #51 am: 10.12.2014, 20:46:06 »
Dann mach mal weiter, jeweils mit den nächsten Paket das gemeldet wird, jetzt als
sudo apt-get install libindicator7irgendwann wird dann eine andere Fehlermeldung erscheinen, denke ich...

Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #52 am: 10.12.2014, 20:48:12 »
Und auch noch mal sudo dpkg --configure -a

mrrbr

  • Gast
Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #53 am: 10.12.2014, 20:48:38 »
mario@mario-LIFEBOOK-AH530 ~ $ sudo apt-get install libindicator7
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  caribou cjs gir1.2-accountsservice-1.0 gir1.2-caribou-1.0 gir1.2-clutter-1.0
  gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-gconf-2.0 gir1.2-gkbd-3.0
  gir1.2-gtkclutter-1.0 gir1.2-nmgtk-1.0 gir1.2-upowerglib-1.0
  libcaribou-common libcaribou0 libcjs0c libdbusmenu-glib4:i386
  libdbusmenu-gtk4:i386 libgee-0.8-2 libmozjs185-1.0 libmuffin0
  libnemo-extension1 libopencv-photo2.4 libwacom-common libwacom2
  muffin-common nemo-data python-numpy python-opencv python-pyatspi
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden Pakete werden ENTFERNT:
  google-chrome-stable:i386 libappindicator1:i386 libindicator7:i386
Die folgenden NEUEN Pakete werden installiert:
  libindicator7
0 aktualisiert, 1 neu installiert, 3 zu entfernen und 0 nicht aktualisiert.
Es müssen 21,7 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 184 MB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] j
Holen: 1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libindicator7 amd64 12.10.2+14.04.20141007.1-0ubuntu1 [21,7 kB]
Es wurden 21,7 kB in 0 s geholt (56,8 kB/s).
(Lese Datenbank ... 212800 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von google-chrome-stable (39.0.2171.95-1) ...
update-alternatives: /usr/bin/firefox wird verwendet, um /usr/bin/x-www-browser (x-www-browser) im Auto-Modus bereitzustellen
update-alternatives: /usr/bin/firefox wird verwendet, um /usr/bin/gnome-www-browser (gnome-www-browser) im Auto-Modus bereitzustellen
Entfernen von libappindicator1 (12.10.1+13.10.20130920-0ubuntu4.1) ...
Entfernen von libindicator7 (12.10.2+14.04.20141007.1-0ubuntu1) ...
Trigger für man-db (2.6.7.1-1ubuntu1) werden verarbeitet ...
Trigger für gnome-menus (3.10.1-0ubuntu2) werden verarbeitet ...
Trigger für desktop-file-utils (0.22-1ubuntu1) werden verarbeitet ...
Trigger für mime-support (3.54ubuntu1) werden verarbeitet ...
Trigger für libc-bin (2.19-0ubuntu6.4) werden verarbeitet ...
Vormals nicht ausgewähltes Paket libindicator7 wird gewählt.
(Lese Datenbank ... 212688 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libindicator7_12.10.2+14.04.20141007.1-0ubuntu1_amd64.deb ...
Entpacken von libindicator7 (12.10.2+14.04.20141007.1-0ubuntu1) ...
libindicator7 (12.10.2+14.04.20141007.1-0ubuntu1) wird eingerichtet ...
Trigger für libc-bin (2.19-0ubuntu6.4) werden verarbeitet ...

ÄH? Chrome deinstallieren? Warum? Und Chrome läuft auch :D

Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #54 am: 10.12.2014, 20:56:52 »
ÄH? Chrome deinstallieren? Warum? Und Chrome läuft auch :D
Nur bis zum nächsten Start denke ich, der ist gerade deinstalliert worden. Dann kann es auch nicht schaden vorübergehend das PPA dazu zu entfernen.
sudo rm /etc/apt/sources.list.d/google-chrome.listsudo apt-get updateUnd dann probier wieder
sudo apt-get install mint-meta-mate

mrrbr

  • Gast
Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #55 am: 10.12.2014, 20:57:03 »
Hmmmm....
mario@mario-LIFEBOOK-AH530 ~ $ sudo dpkg --configure -a
mario@mario-LIFEBOOK-AH530 ~ $

mrrbr

  • Gast
Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #56 am: 10.12.2014, 20:59:56 »
Alter Schwede:
mario@mario-LIFEBOOK-AH530 ~ $ sudo apt-get install mint-meta-mate
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  caribou cjs gir1.2-accountsservice-1.0 gir1.2-caribou-1.0 gir1.2-clutter-1.0
  gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-gconf-2.0 gir1.2-gkbd-3.0
  gir1.2-gtkclutter-1.0 gir1.2-nmgtk-1.0 gir1.2-upowerglib-1.0
  libcaribou-common libcaribou0 libcjs0c libdbusmenu-glib4:i386
  libdbusmenu-gtk4:i386 libgee-0.8-2 libmozjs185-1.0 libmuffin0
  libnemo-extension1 libopencv-photo2.4 libwacom-common libwacom2
  muffin-common nemo-data python-numpy python-opencv python-pyatspi
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden installiert:
  mate-indicator-applet
Vorgeschlagene Pakete:
  indicator-application-gtk2 indicator-sound-gtk2
Empfohlene Pakete:
  indicator-messages-gtk2
Die folgenden NEUEN Pakete werden installiert:
  mate-indicator-applet mint-meta-mate
0 aktualisiert, 2 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 0 B von 85,2 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 1.337 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
Vormals nicht ausgewähltes Paket mate-indicator-applet wird gewählt.
(Lese Datenbank ... 212693 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../mate-indicator-applet_1.8.0-0+qiana_amd64.deb ...
Entpacken von mate-indicator-applet (1.8.0-0+qiana) ...
Vormals nicht ausgewähltes Paket mint-meta-mate wird gewählt.
Vorbereitung zum Entpacken von .../mint-meta-mate_2014.05.20_all.deb ...
Entpacken von mint-meta-mate (2014.05.20) ...
Trigger für hicolor-icon-theme (0.13-1) werden verarbeitet ...
mate-indicator-applet (1.8.0-0+qiana) wird eingerichtet ...
mint-meta-mate (2014.05.20) wird eingerichtet ...
mario@mario-LIFEBOOK-AH530 ~ $

Jetzt noch?->  apt-get autoremove
Chrome kann ich mir ja nachher wieder draufballern ;)

Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #57 am: 10.12.2014, 21:02:38 »
Jetzt noch?->  apt-get autoremove
Ja, und dann nochmal das Update auf 17.1 probieren.

mrrbr

  • Gast
Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #58 am: 10.12.2014, 21:05:32 »
Läuft, jetzt heißt es warten ;)

mrrbr

  • Gast
Re: UPDATE Linux Mint 17 auf Linux Mint 17.1
« Antwort #59 am: 10.12.2014, 22:53:35 »
Fettes DANKE!!!!!!

Läuft alles!

Interessant dabei: Wenn Chrome installiert wird, wird automatisch mint-meta-mate und libindicator7 entfernt. Irgendwas haut da mit den Paketen bzw. Abhängigkeiten nicht hin.