Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.05.2021, 19:46:07

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25596
  • Letzte: lumineux
Statistiken
  • Beiträge insgesamt: 735303
  • Themen insgesamt: 59234
  • Heute online: 662
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Herunterfahrendialog wird zusammen mit jedem Tastendrücken ausgelöst.  (Gelesen 1048 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Herunterfahrendialog wird zusammen mit jedem Tastendrücken ausgelöst.
« Antwort #15 am: 01.05.2021, 14:45:58 »
Hi :)
setze doch bitte die ausgaben nachträglich (ändern) in den codeblock.. so ist es doch extrem unübesichtlich...

da es überall passiert, würde ich das uefi/bios mal durcharbeiten ob es da irgendwelche keyboard einstellungen gibt.
oder ggf. updates.

Ne leider nix gefunden

Guten Morgen,
schau mal in deinem BIOS/UEFI nach ob es da Einstellungen zu deinen Funktionstasten gibt z.B >function keys = media< oder so ähnlich, wenn ja stelle diese mal auf >function key< oder so ähnlich...
Gruß
Wolfgang

Hallo Flash63,
das is korrekt,
hatte nix verstanden.
 ;)

~$ sudo localectl set-x11-keymap de asus_laptop nodeadkeys
[sudo] Passwort :               
~$ localectl status
   System Locale: LANG=de_DE.UTF-8
       VC Keymap: de
      X11 Layout: de
       X11 Model: asus_laptop
     X11 Variant: nodeadkeys
~$ f

Das ist jetzt die Ausgabe.
Habs mit dem " f " probiert und leider hat es noch nix geändert.


Hat die Einstellung auf das Asus Tastaturlayout jetzt etwas bewirkt? Zuvor war ja nichts eingestellt.
Zitat
VC Keymap: n/a
ggf. wiederholen und speichern:
sudo localectl set-x11-keymap de asus_laptop nodeadkeys --no-convert
sudo update-locale
localectl status
Funktion? Gelesen/verstanden hast Du den Wiki-Artikel offensichtlich nicht.
Zitat
Verfügbare Tastaturlayouts zeigt ...
Also Info für dich, zeigen musst Du die Ausgabe hier natürlich nicht!

Also ein :

~$ sudo apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.

sagt es ist aktuell.

Also an die Aktualisierung eines Kernels habe ich mich bisher nie getraut.
Ich würde es probieren wenn ich n Tip bekomme wie es geht.
Is ja noch nich viel geändert im Moment.

Und, danke, ja er is ganz nett nur zu teuer  ::)


Moin,
den Kernel würde ich auf jeden Fall schon mal auf den 5.8er updaten.

Ziemlich aktuelle Hardware, nettes Maschinchen.  :)
« Letzte Änderung: 01.05.2021, 23:43:15 von Rotalex »

Hallo,
probiere es mal mit einem aktuellen Manjaro-Linux von Live-USB (5.12-Kernel)

An anderer Stelle wird von den selben Problemen berichtet - auch keine Lösung bisher - https://www.linux.org/threads/keyboard-issues-with-asus-rog.34151/

Hi :)
Zitat
Also an die Aktualisierung eines Kernels habe ich mich bisher nie getraut.
Ich würde es probieren wenn ich n Tip bekomme wie es geht.

aktualisierungsverwaltung > ansicht > linux kernel
dort den neuesten 5.8er installieren und neu booten.

Erst scheitert es an EFI.
Nach dem Abschalten bleibt es bei schwarzem Bildschirm mit blinkendem Cursor hängen.
Der Starter is ja ganz net.
 ;)


Hallo,
probiere es mal mit einem aktuellen Manjaro-Linux von Live-USB (5.12-Kernel)

An anderer Stelle wird von den selben Problemen berichtet - auch keine Lösung bisher - https://www.linux.org/threads/keyboard-issues-with-asus-rog.34151/

Mit dem 5.8 bleibt er beim Start mit " unknown Chipset" hängen.
Beim recovery modus startet er dann ohne das ich etwas verändert habe durch.
Seit dem Update auf 5.8 behauptet er das alle Basis Mirrors nicht mehr erreichbar sind sobald ich eine Aktuallisierung anstoße.

Das war wohl nix
 ::)   :-[   :'(   ;)


Hi :)
Zitat
Also an die Aktualisierung eines Kernels habe ich mich bisher nie getraut.
Ich würde es probieren wenn ich n Tip bekomme wie es geht.

aktualisierungsverwaltung > ansicht > linux kernel
dort den neuesten 5.8er installieren und neu booten.

« Letzte Änderung: 03.05.2021, 11:13:26 von Wolfgang58 »

Ein Erfolg!!!
Ich hab mal an Ct geschrieben die ich seit Jahren lese.
Siehe da. Der erste Tip war. Schalt mal die Funktion im Energiemanagement auf níchts tuen.
Und tatsächlich die Einstellung des Netzschalters auf " nichts tun " hat das Problem
behoben.

Ich brauche jetzt keine USB oder  Bildschirmtastatur mehr.

Die Tastatur ist allerdings seeeeeehr träge. Ich schreibe im Sekundentempo damit keine Tastendrücke verloren gehen.
Besser als vorher allemal.

Wer noch einen Tip hat ich lese ihn gerne.

Vielen Dank für Eure Zuschriften.


Äääääääääh,
zu Früh gefreut.
Wenn Mint gestartet ist dann stimmt das was ich geschrieben habe.

Anmeldebildschirm...... negativ.

Wehe man drück eine Taste dann fährt der Laptop sofort runter.

Also Eure Ideen sind noch immer gefragt!!

Grüße und Danke

Hast du dir den Link von @Wolfgang58 denn mal angesehen?

Hast du dir den Link von @Wolfgang58 denn mal angesehen?
Natürlich!    ;D
Da das alles auf Englisch war hatte ich es noch mal verschoben und der Tip von Ct war erst mal leichter umzusetzen aber halt nur eine halbe Lösung.

Dank deiner Nachfrage hab ich mich noch mal motiviert und jetzt noch mal rangetraut.
Mit schwitzigen Händen und google Übersetzer hab ich das was da erklärt wurde nachvollzogen.
 ;)  (total unnötig diese Nervosität eigentlich)


Guten Morgen,
schau dir das mal an: https://liamfrappell.medium.com/fixing-black-screen-and-keyboard-shutdown-issues-on-an-asus-rog-strix-scar-2021-laptop-in-ubuntu-20-9ce964bf34d0
Eventuell hilft dir das weiter...
Gruß
Wolfgang
Nachtrag:
https://www.linuxmintusers.de/index.php?topic=68741.msg893585#new
Also Wolfgang58:    :D
Vielen Dank für den Link.
Ich denke wir können das hier als gelöst betrachten.
Ich habe jetzt den Kernel 5.11.18-051118-generic in Benutzung und kann im Moment nichts mehr feststellen was das Ursprungsproblem angeht.
Laptop startet normal durch. Tastatur funktioniert ohne Probleme.
Sogar mein Drucker im Netz wurde plötzlich erkannt und funktioniert auf Anhieb.

Tja, es bleibt mir echt nur noch mal ein fettes Danke an alle.

Prima, dann setze bitte noch ein richtiges "gelöst": dazu den Eröffnungspost "ändern" und das Präfix setzen. Dann sehen andere gleich, dass hier keine Hilfe mehr notwendig ist. (Anleitung: https://www.linuxmintusers.de/index.php?topic=3603.0)