Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.04.2021, 08:10:01

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25497
  • Letzte: shmoo
Statistiken
  • Beiträge insgesamt: 728783
  • Themen insgesamt: 58812
  • Heute online: 404
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  partition nicht mountbar da nicht verfügbar??!!  (Gelesen 3045 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Anonymous

  • Gast
partition nicht mountbar da nicht verfügbar??!!
« am: 07.04.2008, 22:42:25 »
hallo habe folgendes problem

habe erfolgreich linuxmint installiert ohne sämtliche partitionen zu mounten bei der installation

jetzt will ich im nachhinein mounten und das geht nicht. dev/sdb6 ist nicht verfügbar?

hier mein fdisk-l

root@after-eight:/home/hp#

Disk /dev/sda: 250.0 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x000b1392

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1         319     2562336   82  Linux swap / Solaris
/dev/sda2   *         320        1849    12289725   83  Linux
/dev/sda3            1850        3379    12289725   83  Linux
/dev/sda4            3380       30401   217054215    5  Extended
/dev/sda5            3380       11028    61440561   83  Linux
/dev/sda6           11029       18677    61440561   83  Linux
/dev/sda7           18678       30401    94172998+  83  Linux

Disk /dev/sdb: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x000a9cd0

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1               1         191     1534176   82  Linux swap / Solaris
/dev/sdb2   *         192        2103    15358140    7  HPFS/NTFS
/dev/sdb3            2104        3633    12289252+  83  Linux
Partition 3 does not end on cylinder boundary.
/dev/sdb4            3634        9729    48966120    5  Extended
/dev/sdb5            3634        7457    30716248+  83  Linux
/dev/sdb6            7458        9729    18249808+  83  Linux

hier mein blkid:
root@after-eight:/home/hp# blkid
/dev/sda1: TYPE=\"swap\" UUID=\"d0f3314a-6558-4309-ae4b-693a342bc4e2\"
/dev/sda2: UUID=\"ef1da43f-bd7c-443f-b377-2266c0715c38\" SEC_TYPE=\"ext2\" TYPE=\"ext3\"
/dev/sda3: UUID=\"204e94da-6b61-4e9f-badf-bcd4c0492038\" SEC_TYPE=\"ext2\" TYPE=\"ext3\"
/dev/sda5: UUID=\"26045c34-9d06-40cf-bc2b-0164381bb0cb\" SEC_TYPE=\"ext2\" TYPE=\"ext3\"
/dev/sda6: UUID=\"83c8a75e-9fd0-40fd-a661-e97f1e5a048d\" SEC_TYPE=\"ext2\" TYPE=\"ext3\"
/dev/sda7: UUID=\"c60e94be-beb4-47e2-9f20-345ec679dbb3\" SEC_TYPE=\"ext2\" TYPE=\"ext3\"
/dev/sdb1: TYPE=\"swap\" UUID=\"31aeabf2-0af2-47b5-a454-721976363cfa\"
/dev/sdb2: UUID=\"6B8AC6FC44D14353\" TYPE=\"ntfs\"
/dev/sdb3: UUID=\"b58ca793-bf49-4a3a-a8ed-b225b3fff569\" SEC_TYPE=\"ext2\" TYPE=\"ext3\"
/dev/sdb5: UUID=\"4d1695f1-2ea2-444b-b861-594b8d9d20ff\" SEC_TYPE=\"ext2\" TYPE=\"ext3\"
/dev/sdb6: UUID=\"aaa99263-9df6-46f8-99d7-8afe5c6f0fcd\" SEC_TYPE=\"ext2\" TYPE=\"ext3\"


im fstab hab ich die sdb ergänzt ebenso im mtab...
und jetzt komm ich nicht weiter :)

hilfe???!!!!

danke
ansonsten beigeistert :)

neo67

  • Administrator
  • *****
Re: partition nicht mountbar da nicht verfügbar??!!
« Antwort #1 am: 08.04.2008, 23:35:50 »
Wie versuchst Du denn zu mounten? Poste doch mal Deine fstab.
Und solche Dinge wie Eingaben oder Befehle besser in den Code Tag (Button mit #) stellen:

/dev/sda2: LABEL="IPOD" UUID="6920-FD62" TYPE="vfat"
/dev/sda1: UUID="140C-13D6" TYPE="vfat" LABEL="ACER"
/dev/sda3: UUID="4143580611117C65" TYPE="ntfs"
/dev/sda5: TYPE="swap" UUID="20b55d92-62b5-419d-b82d-5166925f3070"
/dev/sda6: UUID="52c2683c-e000-4535-b4fc-aa94f101f340" TYPE="reiserfs"
/dev/sda7: UUID="e189ad3b-ddff-42d6-9cf4-878759280669" TYPE="reiserfs"
/dev/sda8: LABEL="/home" UUID="a7e1f18a-df07-42cb-800f-4e2d6703c8f3" SEC_TYPE="ext2" TYPE="ext3"
/dev/sda9: UUID="e0d82717-9e4a-4ee3-b350-459e99ed0ff8" SEC_TYPE="ext2" TYPE="ext3"
/dev/sda10: UUID="86301420-55a8-4076-bf15-2b0bfe3840fc" TYPE="reiserfs"

Dann kann man es besser unterscheiden, was Du schreibst und was das System ausgibt. :-)
neo67

Anonymous

  • Gast
Re: partition nicht mountbar da nicht verfügbar??!!
« Antwort #2 am: 09.04.2008, 07:52:17 »
ah das ist Code- cool
hi neo67 danke für die antwort aber ich kann auch von meiner kano-installation nicht mounten denn mir ist gekommen dass ich meine andere Platte abgeknipst hatte - LM installiert und dann die 1Platte angeknipst und jetzt weiss der halt nicht mit umgehen - ich denke das liegt daran!

aber ich kann sobald ich dazukomme die fstab posten - und mtab auch....

edit:

root@after-eight:/home/hp# cat /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda2
UUID=ef1da43f-bd7c-443f-b377-2266c0715c38 /               ext3    defaults,errors=remount-ro 0       1
# /dev/sda5
UUID=26045c34-9d06-40cf-bc2b-0164381bb0cb /home           ext3    defaults        0       2
# /dev/sda3
UUID=204e94da-6b61-4e9f-badf-bcd4c0492038 /media/sda3     ext3    defaults        0       2
# /dev/sda6
UUID=83c8a75e-9fd0-40fd-a661-e97f1e5a048d /media/sda6     ext3    defaults        0       2
# /dev/sda7
UUID=c60e94be-beb4-47e2-9f20-345ec679dbb3 /media/sda7     ext3    defaults        0       2
# /dev/sda1
UUID=d0f3314a-6558-4309-ae4b-693a342bc4e2 none            swap    sw              0       0
/dev/hdd        /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
/dev/hdc        /media/cdrom1   udf,iso9660 user,noauto,exec 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec 0       0

#/dev/sdb2
UUID="6B8AC6FC44D14353"                      /media/sdb2   ntfs   defaults        0       2
#/dev/sdb3
UUID="b58ca793-bf49-4a3a-a8ed-b225b3fff569" /media/sdb3   ext3    defaults        0       2
#/dev/sdb5
UUID="4d1695f1-2ea2-444b-b861-594b8d9d20ff" /media/sdb5   ext3    defaults        0       2
#/dev/sdb6
UUID="aaa99263-9df6-46f8-99d7-8afe5c6f0fcd" /media/sdb6   ext3    defaults        0       2

und:

root@after-eight:/home/hp# cat /etc/mtab
/dev/sda2 / ext3 rw,errors=remount-ro 0 0
proc /proc proc rw,noexec,nosuid,nodev 0 0
/sys /sys sysfs rw,noexec,nosuid,nodev 0 0
varrun /var/run tmpfs rw,noexec,nosuid,nodev,mode=0755 0 0
varlock /var/lock tmpfs rw,noexec,nosuid,nodev,mode=1777 0 0
udev /dev tmpfs rw,mode=0755 0 0
devshm /dev/shm tmpfs rw 0 0
devpts /dev/pts devpts rw,gid=5,mode=620 0 0
lrm /lib/modules/2.6.22-14-generic/volatile tmpfs rw 0 0
/dev/sda5 /home ext3 rw 0 0
/dev/sda3 /media/sda3 ext3 rw 0 0
/dev/sda6 /media/sda6 ext3 rw 0 0
/dev/sda7 /media/sda7 ext3 rw 0 0
securityfs /sys/kernel/security securityfs rw 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,noexec,nosuid,nodev 0 0
root@after-eight:/home/hp#  


EDIT:
werde wohl neu installieren um das problem zu lösen und dann die Parts gemeinsam nutzen.
Ausser Neo67 du siehst die Lösung!

Re: partition nicht mountbar da nicht verfügbar??!!
« Antwort #3 am: 11.04.2008, 15:14:50 »
Ja, das is auch irgendwie mein Problem...

Anonymous

  • Gast
Re: partition nicht mountbar da nicht verfügbar??!!
« Antwort #4 am: 11.04.2008, 15:56:50 »
@das produkt.

hast du denn auch die andere platte erst nach der installation angeschlossen????

neo67

  • Administrator
  • *****
Re: partition nicht mountbar da nicht verfügbar??!!
« Antwort #5 am: 12.04.2008, 14:05:46 »
Hi,

ganz oben sprichst Du von mounten, jetzt von booten, was willst Du mit sdb6 machen? Booten? Dann poste mal die /boot/grub/menu.lst.

neo67

Re: partition nicht mountbar da nicht verfügbar??!!
« Antwort #6 am: 12.04.2008, 16:06:44 »
Ich hab die Partition erst im Nachhinein erstellt... also nach der Installation...


neo67

  • Administrator
  • *****
Re: partition nicht mountbar da nicht verfügbar??!!
« Antwort #7 am: 12.04.2008, 16:32:46 »
Wobei wir immer noch bei der Frage wären. Willst Du BOOTEN oder MOUNTEN? :-)

Anonymous

  • Gast
Re: partition nicht mountbar da nicht verfügbar??!!
« Antwort #8 am: 12.04.2008, 19:58:32 »
also übrigens hab ich neu installiert und glücklich - habe keine daten verloren oder ähnliches weil alles FRisch war- danke aber!

Re: partition nicht mountbar da nicht verfügbar??!!
« Antwort #9 am: 13.04.2008, 02:04:00 »
Also ich will Mounten...