Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.05.2021, 08:03:59

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25597
  • Letzte: Steffen01
Statistiken
  • Beiträge insgesamt: 735386
  • Themen insgesamt: 59237
  • Heute online: 484
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 7
Gäste: 424
Gesamt: 431

Autor Thema:  Canon LIDE 110 will nicht scannen  (Gelesen 1101 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Canon LIDE 110 will nicht scannen
« am: 01.09.2017, 12:20:06 »
Ich habe LM 18.2 Xfce neu installiert. Simple Scan erkennt meinen Scanner, er wird unter Einstellungen korrekt als Canon LIDE 110 angegeben, scannt aber nicht. Ich bekomme die Meldung: Scannen fehlgeschlagen, Scanvorgang konnte nicht gestartet werden. Ich hab mich vorher  an OpenSuse 12.3 versucht, da lief der Scanner unter Simple Scan problemlos.
Ich hab noch nicht mal eine Ahnung wo ich nach der Fehlerursache suchen soll.
« Letzte Änderung: 01.09.2017, 12:29:42 von Pips »

Re: Canon LIDE 110 will nicht scannen
« Antwort #1 am: 01.09.2017, 14:47:23 »
http://www.linux-hardware-guide.de/2012-10-07-canon-canoscan-lide-110-scanner
... hier steht geschrieben, dass das Genesys-Projekt den Scanner unterstützt?

Hier steht auch noch was geschrieben - aber ob das übertragbar auf Mint 18.2 ist - da müssen die Profis ran:
http://nu-ex.com/articles/2016-01-13_canoscan_lide_110.html

Re: Canon LIDE 110 will nicht scannen
« Antwort #2 am: 01.09.2017, 19:53:30 »
Was soll ich damit jetzt anfangen?
Wie schon erwähnt unter Open Suse 12.3 lief der Scanner und er wurde ja auch von simple scan erkannt.

Re: Canon LIDE 110 will nicht scannen
« Antwort #3 am: 01.09.2017, 22:19:51 »
...OpenSuse ist aber nunmal nicht Linux Mint ..... und es könnte sein, dass in OpenSuse der Zugriff drin war.
https://wiki.ubuntuusers.de/Scanner/Canon/

Dass er vielleicht als Gerät gesehen wurde, muss ja vielleicht nicht zwingend heißen, dass auch die Unterstützung 100% gegeben ist? Manchmal müssen vielleicht noch Anpassungen vorgenommen werden? Ich mutmaße jetzt nur mal; habe keinen derartigen Scanner. Aber es wird seinen Grund haben, warum auf das Genesys-Projekt verwiesen wird:
http://www.sane-project.org/man/sane-genesys.5.html

Auch das Hinzufügen des ppa zur Installation der neuesten SANE-Version kann viel bringen:
https://wiki.ubuntuusers.de/SANE/

Poste doch vielleicht bitte mal die Ausgaben von
lsusb und
scanimage -L
« Letzte Änderung: 01.09.2017, 22:22:53 von Michelle_Br »

Re: Canon LIDE 110 will nicht scannen
« Antwort #4 am: 01.09.2017, 23:26:53 »
Entschuldige bitte! Ich war zu kurz angebunden!
Zur Erklärung: Ich bin nicht nur ein Linux -Neuling sondern auch ein Computer Depp = DAU. Ich habe erst mit 38 Jahren das erste mal vor einem Computer gesessen. Ich habe schon Probleme mit dem Posten auf dieser Seite klar zukommen. Ich habe mir deine Quellen aber angesehen und versucht zu verstehen. Betreffs erster Quelle habe ich die entsprechenden Befehle eingegeben:
 Sieht so aus wie es soll, meine ich. Ich hab die Ausgaben kopiert und versucht sie hier einzufügen, geht nicht. Kannst du mir Bitte! sagen wie ich die entspechenden Ausgaben des Xfce-Terminals in diese Seite bekomme. Ich weiß es ist dämlich aber ich bin ansonsten nicht auf irgendwelchen Foren oder Facebook oder sonstwas. Tut mir leid! Ich möchte lernen. Ist aber manchmal nicht so einfach. Mir fehl der selbstverständliche Umgang der Leute die mit Pcs aufgewachsen sind. Ich bin für jede Hilfe dankbar!
Du sagst da müssen die Profis ran. Wie meinst du das? Wie frage ich einen Profi?
« Letzte Änderung: 01.09.2017, 23:31:59 von Pips »

Re: Canon LIDE 110 will nicht scannen
« Antwort #5 am: 01.09.2017, 23:53:05 »
Erst mal zu mehr Info (siehe Antwort #3) und zum Posten :
Hier gepostete Befehle ins Terminal einzutippen ist nicht nötig.
Stattdessen
Auf der Forumseite : den Befehl auswählen/markieren, Rechtsklick, Kopieren und ins Terminal-Fenster einfügen, Enter drücken
evtl Passwort eingeben (wird nicht angezeigt), Enter

Die Terminal-Ausgabe (inklusive Eingabe) im Code-Block zeigen:
1. Im Terminal
Befehl und Ausgabe-Text auswählen, Kopieren
2. Im Antwortfeld
Einfügen, Text auswählen, Klick auf das Schaltfeld [ # ]

Re: Canon LIDE 110 will nicht scannen
« Antwort #6 am: 01.04.2020, 18:09:36 »
Linux Mint 18.2 XFCE, 32 Bit
Danke an alle die in den letzten Wochen die Updates mit den Sane-backends zur Verfügung gestellt haben.
Jetzt klappt der Scanner.

Re: Canon LIDE 110 will nicht scannen
« Antwort #7 am: 01.04.2020, 21:11:05 »
Komisch. Ich habe den Lide 110 ebenfalls und der läuft mit Mint 18.3 (allerdings Cinnamon) ohne Probleme.

Off-Topic:
Blöde Frage: Warum installierst du - wenn es die 18er Linie ist nicht die 18.3 (letzte Version) oder gleich 19.3?