Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
16.05.2021, 12:16:28

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25600
  • Letzte: Njanuszka
Statistiken
  • Beiträge insgesamt: 735656
  • Themen insgesamt: 59251
  • Heute online: 767
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  ist mein System gehackt oder läuft es gar irgendwo auf einer viruellen maschiene  (Gelesen 677 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo Linux Gemeinde,ich bin ein Absoluter Neuling aber Eifrig am Lernen.
hier erst mal meine Version:frantz-michael@AbraXass70:~$ lsb_release -a
No LSB modules are available.
Distributor ID:   Linuxmint
Description:   Linux Mint 20.1
Release:   20.1
Codename:   ulyssa
frantz-michael@AbraXass70:~$ uname -a
Linux AbraXass70 5.4.0-72-generic #80-Ubuntu SMP Mon Apr 12 17:35:00 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux
ich habe wirklich ein grosses Problem. Ich bin in der Vergangenheit mit meinem Windows System gehackt worden in ganz grossen Stiel BootNet..u.s.w dummerweise war jemand der sich immer Anbot mir zu helfen und I.T Administrator einer grossen Sicherheitsfirma..ich als leihe konnte ihm das Nie nachweisen aber es gab unzählige Hinweise.
Nachdem ichj nun alles hinter mir gelassen hab und windows Adieu gesagt habe tauchen immer mehr unstimmigkeiten beim Linux auf. Angefangen bei problemen mit der Paketverwaltung bis hin zu sicherheitstools die plötzlich nicht mehr laufen Aktuell bein Tool Knocker..siehe scrennshoot. Ich habe noch ein paar beigelegt und hoffe irgendjemand kann mich beruhigen und hat die muse mich ein bischen einzuweisen. ich wäre mehr als Dankbar.....

Willkommen.
ich habe wirklich ein grosses Problem.
Ja, das merkt man. mMn hast du wenig bis keine Ahnung von Linux, bist aber durch negative Erlebnisse "traumatisiert" und witterst nun bei jeder Fehlfunktion Unholde am Werk. Viel wahrscheinlicher sind aber schlicht Anfängerfehler, weil Linux nun mal nicht Windows ist.

Immer der Reihe nach: mache bitte genaue Angaben zu dem Problem mit der Paketverwaltung. Verzichte bitte vorerst auf das breite Schildern von anderen "Merkwürdigkeiten", das sorgt nur für Durcheinander.

Ansonsten: es ist sehr, sehr selten, dass ein Linux Desktop "gehackt" wird!

Hi .)
und gib bitte den genutzen desktop an... siehe hilfe oben.

Zeige bitte am besten mal:
inxi - Fz

Danke Super enstpannt reagiert..ist mir im nachinjein peinlich aber super here we go:
linux läuft ( und war erst mal als test Netbook gedacht auf einen Asus NetBook:
frantz-michael@AbraXass70:~$ discover
Advanced Micro Devices [AMD] Family 16h Processor Function 5
Advanced Micro Devices [AMD] FCH SMBus Controller
Advanced Micro Devices [AMD] Family 16h Processor Function 0
Advanced Micro Devices [AMD] FCH SATA Controller [AHCI mode]
Advanced Micro Devices [AMD] FCH Azalia Controller
Advanced Micro Devices [AMD] Family 16h Processor Functions 5:1
Advanced Micro Devices [AMD] Family 16h Processor Function 0
Advanced Micro Devices [AMD] Family 16h Processor Function 2
Advanced Micro Devices [AMD] FCH USB OHCI Controller
Advanced Micro Devices [AMD] Family 16h Processor Function 4
Advanced Micro Devices [AMD] Family 16h Processor Root Complex
Advanced Micro Devices [AMD] FCH USB EHCI Controller
Atheros Communications Inc. AR9485 Wireless Network Adapter
Atheros Communications Inc. AR9485 Wireless Network Adapter
Advanced Micro Devices [AMD] FCH LPC Bridge
Advanced Micro Devices [AMD] FCH USB OHCI Controller
Advanced Micro Devices [AMD] Family 16h Processor Function 1
Advanced Micro Devices [AMD] FCH USB XHCI Controller
Advanced Micro Devices [AMD] FCH USB EHCI Controller
Advanced Micro Devices [AMD] Family 16h Processor Function 3
Linux Foundation 3.0 root hub
Linux Foundation 2.0 root hub
unknown unknown
Linux Foundation 1.1 root hub
Primax Electronics, Ltd Dell Optical Mouse
Dell Computer Corp. Keyboard
Linux Foundation 1.1 root hub
Linux Foundation 2.0 root hub
Linux Foundation 2.0 root hub
als Ergebnis der Befehlzeile: inxi Fz kam das
frantz-michael@AbraXass70:~$ inxi Fz
Error 22: Unsupported option: Fz
Check -h for correct parameters.


als Ergebnis der Befehlzeile: inxi Fz kam das
frantz-michael@AbraXass70:~$ inxi Fz
Error 22: Unsupported option: Fz
Check -h for correct parameters.

Die Option Fz braucht einen Bindestrich vornedran:   

inxi -Fz

ich bin morgen wieder da da hab ich frei und mich mit den do/donts von post befasst.
Danke schon mal für das coole Reagieren und nicht beschimpft werden.... ;)

ihr werdet vie Freude mit mir haben...nein vielen Dank im Voraus. ich habe mir schon das Linux Einsteiger handbuch bestellt.
und hier inxi -Fz

Bitte lösche die Bilder und kopiere die Terminal-Ausgaben in einen Codeblock. Siehe dazu die Hilfe: https://www.linuxmintusers.de/index.php?action=wiki;page=Editor_Maske_f%C3%BCr_eigenen_Beitrag
Deine Beiträge kannst du einfach nachträglich ändern.

Bitte den Codeblock nutzen!
Keine Bildschirmfotos!
Codeblock
Codeblock

guten Abend..Entschuldige bitte aber meine Eingabemaske hat nicht mehr die Optionsleiste bzgl.Codeblock...hilfe bitte ( Entschuldigt bitte ....

Wenn du wissen willst, wie es funktioniert, gehe auf Zitat von diesem Beitrag:


ryzen7@ryzen7-desktop:~$ inxi -Fz
System:
  Kernel: 5.4.0-72-generic x86_64 bits: 64 Desktop: Cinnamon 4.8.6
  Distro: Linux Mint 20.1 Ulyssa
Machine:
  Type: Desktop Mobo: ASRock model: B450M Pro4 serial: <filter>
  UEFI: American Megatrends v: P3.90 date: 12/09/2019
CPU:
  Topology: 8-Core model: AMD Ryzen 7 3700X bits: 64 type: MT MCP
  L2 cache: 4096 KiB
  Speed: 2988 MHz min/max: 2200/3600 MHz Core speeds (MHz): 1: 4305 2: 2114
  3: 1997 4: 1890 5: 2324 6: 2145 7: 2133 8: 2284 9: 2129 10: 2111 11: 2162
  12: 2164 13: 2135 14: 2272 15: 4133 16: 2103
Graphics:
  Device-1: NVIDIA GK208B [GeForce GT 710] driver: nvidia v: 450.102.04
  Display: x11 server: X.Org 1.20.9 driver: nvidia
  unloaded: fbdev,modesetting,nouveau,vesa
  resolution: 1920x1080~60Hz, 1680x1050~60Hz
  OpenGL: renderer: GeForce GT 710/PCIe/SSE2 v: 4.6.0 NVIDIA 450.102.04
Audio:
  Device-1: NVIDIA GK208 HDMI/DP Audio driver: snd_hda_intel
  Device-2: AMD Starship/Matisse HD Audio driver: snd_hda_intel
  Device-3: SunplusIT USB 2.0 Camera type: USB
  driver: snd-usb-audio,uvcvideo
  Sound Server: ALSA v: k5.4.0-72-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 2.74 TiB used: 777.19 GiB (27.7%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 1TB
  size: 931.51 GiB
  ID-2: /dev/sda model: SATA3 2TB SSD size: 1.82 TiB
  ID-3: /dev/sdb type: USB vendor: Generic model: Multi-Card size: 14.46 GiB
Partition:
  ID-1: / size: 840.08 GiB used: 773.95 GiB (92.1%) fs: ext4
  dev: /dev/nvme0n1p2
Sensors:
  System Temperatures: cpu: 61.9 C mobo: N/A gpu: nvidia temp: 64 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 54%
Info:
  Processes: 359 Uptime: 10h 10m Memory: 31.29 GiB used: 16.77 GiB (53.6%)
  Shell: bash inxi: 3.0.38


meine Eingabemaske hat nicht mehr die Optionsleiste bzgl.Codeblock...
Scriptblocker im Browser aktiv?

Oder den falschen Button geklickt: