Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.04.2021, 13:03:12

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25515
  • Letzte: tokro
Statistiken
  • Beiträge insgesamt: 729965
  • Themen insgesamt: 58887
  • Heute online: 605
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Dualboot Windows7 Linux Cinnamon 19.3 – Windows startet nicht mehr  (Gelesen 339 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo zusammen,

ich habe keine kleine Odysee hinter mir. ( ich schreibe es so ausführlich, weil andere vielleicht einmal ähnliche Probleme haben – und ich gefühlt  schon ziemlich weit gekommen bin als Newbie  ;)
  • zuerst habe ich blöderweise die Partitionstabelle von einem Livesystem aus neu anlegen lassen (keine gute Idee, ich weiß)
  • aus dem Live-System konnte ich mit dem Tool testdisk die Partionen glücklicherweise weitestgehend, wieder herstellen (in gparted sehe ich keinen Unterschied | zur Info Test Disk lässt sich aus den Repositories installieren)
  • Allerdings bootete das System trotzdem nicht. Durch Zufall habe ich mit Livesystem Boot Repair entdeckt – wie test disk ein geniales Tool, das sogar direkt im Livesystem installiert ist.
  • Mit diesen 2 Tools habe ich den Rechner soweit hinbekommen, dass Dualboot wieder funktioniert.
  • Allerdings kann ich Windows 7 zwar auswählen, aber es startet nicht mehr. Stattdessen erscheint der Windows Startmanager mit der Aussage: "Fehler beim Start von Windows" und fordert mich auf die Windows DVD einzulegen, die ich natürlich nicht habe. Zu welchem Rechner bekommt man noch eine DVD  ::)
  • Was spannend ist: Im Dual-Boot Menü werden zwei verschiedene Windows7 angezeigt.  :o Ich könnte also Windows7 A und Windows 7 B auswählen (A und B stehen dort nicht, sondern habe ich zugefügt, um es klarer zu machen. Das Ergebnis ist aber bei beiden identisch
  • Gparted zeigt aber definitiv nur eine Windowspartition an

Ich vermute, dass irgendetwas mit MBK oder so defekt. Ich habe nicht besonders viel Ahnung, würde es aber gerne wieder hinbekommen – ohne den Rechner komplett neu aufzusetzen. Hat jemand eine Idee?

Lieben Dank,

Ich habe gerade noch einmal in die Ausgabe von Boot Repair geschaut. Da werden auch die zwei Windows "Partitionen" angezeigt.
Zitat
sda1: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 7/2008: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System: 
    Boot files:        /bootmgr /Boot/BCD

sda2: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 7/2008: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System: 
    Boot files:        /bootmgr /Boot/BCD /Windows/System32/winload.exe

Muss ich da vielleicht nur irgendetwas rauslöschen? Und wie?

Nachtrag aus Boot Repair – echt gutes Programm ;)

Zitat
=> Grub2 (v2.00) is installed in the MBR of /dev/sda and looks at sector 1 of
    the same hard drive for core.img. core.img is at this location and looks
    for (,msdos3)/boot/grub. It also embeds following components:
   
    modules
    ---------------------------------------------------------------------------
    fshelp ext2 part_msdos biosdisk
    ---------------------------------------------------------------------------
 => No known boot loader is installed in the MBR of /dev/sdb.

Anfangen kann ich damit allerdings auch nicht mehr.

Hat jemand eine Idee?
Liebe Grüße und bleibt gesund,

MIt dieser Aktion: http://ubuntuhandbook.org/index.php/2013/08/repair-windows-mbr-from-ubuntu/ und noch einmal Boot Repair, ist es mir gelungen nur noch ein Windows7 in der Grub -Auswahl zu haben. Starten möchte es allerdings immer noch nicht.  ::) :-X

Hat niemand eine Idee?

Liebe Grüße,