Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
10.04.2021, 14:12:24

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25476
  • Letzte: Monadjemi
Statistiken
  • Beiträge insgesamt: 727542
  • Themen insgesamt: 58742
  • Heute online: 584
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  UEFI Dualboot (Mint Tara MATE & Win10) - kein Grub2 Menu  (Gelesen 787 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo beisammen,

es gab eine Zeit, in der es einfacher und einfacher wurde Linux zu installieren. Bis UEFI kam. Ich habe mich durch etliche Guides durchgewurschtelt und auch Linux Tara 19 MATE parallel nebst eine bereits werksseitig bestehende (es ist ein HP 15-ba514ng Notebook) Windows10 Installation installiert bekommen. Wenn da nicht das fehlende Bootmenü wäre.

So bekomme ich das System linuxseitig nur per Supergrub2disk gestartet - das ist langfristig nicht wirklich praktikabel.

Wo bin ich falsch abgebogen? Was habe ich falsch gemacht? Und wie bekomme ich das wieder hin ohne mich tagelang in die Syntax von Grub2 einlesen zu müssen? Die Hoffnung stirbt zuletzt...;-)

Vielen Dank

Christian

Re: UEFI Dualboot (Mint Tara MATE & Win10) - kein Grub2 Menu
« Antwort #1 am: 17.11.2018, 05:11:19 »
Hallo,
Dann zeige bitte mal
inxi -Fzund
sudo parted --list
Wenn möglich auch den Namen der ISO.
LG
tommix
« Letzte Änderung: 17.11.2018, 05:52:17 von tommix »

Re: UEFI Dualboot (Mint Tara MATE & Win10) - kein Grub2 Menu
« Antwort #2 am: 17.11.2018, 12:54:37 »
inxi -Fz
idrewing@idrewing-HP-Notebook:~$ inxi -Fz
System:    Host: idrewing-HP-Notebook Kernel: 4.15.0-20-generic x86_64
           bits: 64
           Desktop: MATE 1.20.1  Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: HP product: HP Notebook v: Type1ProductConfigId serial: N/A
           Mobo: HP model: 81FA v: 67.38 serial: N/A
           UEFI: Insyde v: F.22 date: 12/28/2016
Battery    BAT1: charge: 41.6 Wh 100.0% condition: 41.6/41.6 Wh (100%)
CPU:       Quad core AMD A10-9600P RADEON R5 10 COMPUTE CORES 4C+6G (-MCP-)
           cache: 4096 KB
           clock speeds: max: 2400 MHz 1: 1166 MHz 2: 1195 MHz 3: 1373 MHz
           4: 1352 MHz
Graphics:  Card-1: Advanced Micro Devices [AMD/ATI] Carrizo
           Card-2: Advanced Micro Devices [AMD/ATI] Topaz XT [Radeon R7 M260/M265 / M340/M360 / M440/M445]
           Display Server: x11 (X.Org 1.19.6 )
           drivers: ati,amdgpu (unloaded: modesetting,fbdev,vesa,radeon)
           Resolution: 1920x1080@60.10hz
           OpenGL: renderer: AMD CARRIZO (DRM 3.23.0 / 4.15.0-20-generic, LLVM 6.0.0)
           version: 4.5 Mesa 18.0.5
Audio:     Card-1 Advanced Micro Devices [AMD] Device 157a
           driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-20-generic
Network:   Card-1: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
           driver: r8169
           IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Realtek RTL8723BE PCIe Wireless Network Adapter
           driver: rtl8723be
           IF: wlo1 state: down mac: <filter>
Drives:    HDD Total Size: 288.1GB (3.0% used)
           ID-1: /dev/sda model: SAMSUNG_MZNLN256 size: 256.1GB
           ID-2: USB /dev/sdb model: ATV size: 32.1GB
Partition: ID-1: / size: 127G used: 8.1G (7%) fs: ext4 dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 27.0C mobo: 20.0C gpu: N/A,26.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 249 Uptime: 10:41 Memory: 1309.4/7504.8MB
           Client: Shell (bash) inxi: 2.3.56
idrewing@idrewing-HP-Notebook:~$


sudo parted --list
Graphics:  Card-1: Advanced Micro Devices [AMD/ATI] Carrizo
           Card-2: Advanced Micro Devices [AMD/ATI] Topaz XT [Radeon R7 M260/M265 / M340/M360 / M440/M445]
           Display Server: x11 (X.Org 1.19.6 )
           drivers: ati,amdgpu (unloaded: modesetting,fbdev,vesa,radeon)
           Resolution: 1920x1080@60.10hz
           OpenGL: renderer: AMD CARRIZO (DRM 3.23.0 / 4.15.0-20-generic, LLVM 6.0.0)
           version: 4.5 Mesa 18.0.5
Audio:     Card-1 Advanced Micro Devices [AMD] Device 157a
           driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-20-generic
Network:   Card-1: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
           driver: r8169
           IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Realtek RTL8723BE PCIe Wireless Network Adapter
           driver: rtl8723be
           IF: wlo1 state: down mac: <filter>
Drives:    HDD Total Size: 288.1GB (3.0% used)
           ID-1: /dev/sda model: SAMSUNG_MZNLN256 size: 256.1GB
           ID-2: USB /dev/sdb model: ATV size: 32.1GB
Partition: ID-1: / size: 127G used: 8.1G (7%) fs: ext4 dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 27.0C mobo: 20.0C gpu: N/A,26.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 249 Uptime: 10:41 Memory: 1309.4/7504.8MB
           Client: Shell (bash) inxi: 2.3.56
idrewing@idrewing-HP-Notebook:~$ sudo parted --list
[sudo] password for idrewing:
Model: ATA SAMSUNG MZNLN256 (scsi)
Disk /dev/sda: 256GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags:

Number  Start   End    Size    File system  Name                          Flags
 1      1049kB  274MB  273MB   fat32        EFI system partition          boot, esp
 2      274MB   290MB  16,8MB               Microsoft reserved partition  msftres
 3      290MB   100GB  100GB   ntfs         Basic data partition          msftdata
 6      100GB   239GB  139GB   ext4
 4      239GB   240GB  1028MB  ntfs         Basic data partition          hidden, diag
 5      240GB   256GB  15,6GB  ntfs         Basic data partition          hidden, msftdata


Model: OCZ ATV (scsi)
Disk /dev/sdb: 32,1GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags:

Number  Start   End     Size    File system  Name                Flags
 1      32,8kB  184kB   152kB                Gap0                hidden, msftdata
 2      184kB   3133kB  2949kB               EFI boot partition  boot, hidden, esp
 3      3133kB  20,6MB  17,4MB  hfs+         Gap1                hidden, msftdata


idrewing@idrewing-HP-Notebook:~$ clear

idrewing@idrewing-HP-Notebook:~$ sudo parted --list
Model: ATA SAMSUNG MZNLN256 (scsi)
Disk /dev/sda: 256GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags:

Number  Start   End    Size    File system  Name                          Flags
 1      1049kB  274MB  273MB   fat32        EFI system partition          boot, esp
 2      274MB   290MB  16,8MB               Microsoft reserved partition  msftres
 3      290MB   100GB  100GB   ntfs         Basic data partition          msftdata
 6      100GB   239GB  139GB   ext4
 4      239GB   240GB  1028MB  ntfs         Basic data partition          hidden, diag
 5      240GB   256GB  15,6GB  ntfs         Basic data partition          hidden, msftdata


Model: OCZ ATV (scsi)
Disk /dev/sdb: 32,1GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags:

Number  Start   End     Size    File system  Name                Flags
 1      32,8kB  184kB   152kB                Gap0                hidden, msftdata
 2      184kB   3133kB  2949kB               EFI boot partition  boot, hidden, esp
 3      3133kB  20,6MB  17,4MB  hfs+         Gap1                hidden, msftdata


idrewing@idrewing-HP-Notebook:~$

Und die verwendete ISO ist diese hier: Linux Mint 19 "Tara" - MATE (64-bit)

VIELEN DANK!

Re: UEFI Dualboot (Mint Tara MATE & Win10) - kein Grub2 Menu
« Antwort #3 am: 18.11.2018, 05:52:02 »
Hallo

Bitte bei HP schauen, da gibt es ein BIOS Update F33 vom 17/08/2018.

Okay, das ist die englische ISO.
Ich würde aber DeVIL-I386 deutschsprachige ISO nehmen.

Und da habe ich mal aufgeräumt.

idrewing@idrewing-HP-Notebook:~$ inxi -Fz
System:    Host: idrewing-HP-Notebook Kernel: 4.15.0-20-generic x86_64
           bits: 64
           Desktop: MATE 1.20.1  Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: HP product: HP Notebook v: Type1ProductConfigId serial: N/A
           Mobo: HP model: 81FA v: 67.38 serial: N/A
           UEFI: Insyde v: F.22 date: 12/28/2016
Battery    BAT1: charge: 41.6 Wh 100.0% condition: 41.6/41.6 Wh (100%)
CPU:       Quad core AMD A10-9600P RADEON R5 10 COMPUTE CORES 4C+6G (-MCP-)
           cache: 4096 KB
           clock speeds: max: 2400 MHz 1: 1166 MHz 2: 1195 MHz 3: 1373 MHz
           4: 1352 MHz
Graphics:  Card-1: Advanced Micro Devices [AMD/ATI] Carrizo
           Card-2: Advanced Micro Devices [AMD/ATI] Topaz XT [Radeon R7 M260/M265 / M340/M360 / M440/M445]
           Display Server: x11 (X.Org 1.19.6 )
           drivers: ati,amdgpu (unloaded: modesetting,fbdev,vesa,radeon)
           Resolution: 1920x1080@60.10hz
           OpenGL: renderer: AMD CARRIZO (DRM 3.23.0 / 4.15.0-20-generic, LLVM 6.0.0)
           version: 4.5 Mesa 18.0.5
Audio:     Card-1 Advanced Micro Devices [AMD] Device 157a
           driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-20-generic
Network:   Card-1: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
           driver: r8169
           IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Realtek RTL8723BE PCIe Wireless Network Adapter
           driver: rtl8723be
           IF: wlo1 state: down mac: <filter>
Drives:    HDD Total Size: 288.1GB (3.0% used)
           ID-1: /dev/sda model: SAMSUNG_MZNLN256 size: 256.1GB
           ID-2: USB /dev/sdb model: ATV size: 32.1GB
Partition: ID-1: / size: 127G used: 8.1G (7%) fs: ext4 dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 27.0C mobo: 20.0C gpu: N/A,26.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 249 Uptime: 10:41 Memory: 1309.4/7504.8MB
           Client: Shell (bash) inxi: 2.3.56
idrewing@idrewing-HP-Notebook:~$

idrewing@idrewing-HP-Notebook:~$ sudo parted --list
Model: ATA SAMSUNG MZNLN256 (scsi)
Disk /dev/sda: 256GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags:

Number  Start   End    Size    File system  Name                          Flags
 1      1049kB  274MB  273MB   fat32        EFI system partition          boot, esp
 2      274MB   290MB  16,8MB               Microsoft reserved partition  msftres
 3      290MB   100GB  100GB   ntfs         Basic data partition          msftdata
 6      100GB   239GB  139GB   ext4
 4      239GB   240GB  1028MB  ntfs         Basic data partition          hidden, diag
 5      240GB   256GB  15,6GB  ntfs         Basic data partition          hidden, msftdata


Model: OCZ ATV (scsi)
Disk /dev/sdb: 32,1GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags:

Number  Start   End     Size    File system  Name                Flags
 1      32,8kB  184kB   152kB                Gap0                hidden, msftdata
 2      184kB   3133kB  2949kB               EFI boot partition  boot, hidden, esp
 3      3133kB  20,6MB  17,4MB  hfs+         Gap1                hidden, msftdata


idrewing@idrewing-HP-Notebook:~$