Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.04.2021, 02:40:35

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25502
  • Letzte: j.red
Statistiken
  • Beiträge insgesamt: 729240
  • Themen insgesamt: 58836
  • Heute online: 414
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 3
Gäste: 302
Gesamt: 305

Autor Thema: [gelöst]  Linux Mint 19.3 Dual Boot mit Win 10 UEFI auf Notebook HP 17ca1105  (Gelesen 1819 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Linux Mint 19.3 Dual Boot mit Win 10 UEFI auf Notebook HP 17ca1105
« Antwort #30 am: 24.05.2020, 09:01:07 »
Ein backup bräuchte ich nicht.Es ist noch nichts drauf was ich schmerzlich vermissen würde.Ich muss aber erstmal außerhalb von windows die SSD formatieren weil auch die OEM Install einfriert.Und falls das mit Linux so auch nicht klappen sollte dann hab ich Windows schon auf nem Stick und installiere das wieder ;)

Hatte gestern keine Lust mehr und habe vor Frust das Wohnzimmer gestrichen -.-

Was ich bezüglich der efi Partition geschrieben hatte bei meinem HP Lapi, hattest du gelesen?
Ich würde wenigstens versuchen, die efi Bootpartition mit Livemedium zu mounten, da rein zuschauen was da drin ist. Und falls erforderlich, den Inhalt in einen Ordner kopieren. Und jenes dann extern sichern.
Oder falls das noch geht, mit dem Programm "Laufwerke" (im Menü unten links des Mint-Livemediums) ein Backup der efi Partition erstellen.
Erst dann "tabula rasa" machen.
[...]und habe vor Frust das Wohnzimmer gestrichen -.-
So bekam der Tag noch einen Sinn... 

Gelesen hatte ich es ja.Backup ist erstellt.Aber solange die c:/ Partition nicht von der Windoofseuche befreit ist kann ich nach wie vor kein Linux starten.Noch nicht mal die OEM Installation.

Schönen guten Abend,

nach langem wälzen von Foren hab ich eine Lösung gefunden:

1.Fastboot unter Windows 10 deaktivieren (Rechtsklick links unten auf das Windowssymbol , Energieoptionen , links auf die Option "Auswählen, was beim Drücken des Netzschalters geschehen soll" , oben auf den Link "Einige Einstellungen sind momentan nicht verfügbar" , den Haken bei der Option "Schnellstart aktivieren (empfohlen)" entfernen , dann auf "Änderungen speichern" und der Schnellstart ist deaktiviert)

2.Secureboot im Bios deaktivieren

3. USB Stick mit Rufus erstellen.GPT Partitionsschema den Rest so lassen.

4.Den Laptop neustarten und F9 drücken um in das Bootmenu zu kommen und den USB Stick mit "(UEFI Name des USB Sticks)" booten

5.Auf Linux Mint 19.3 Cinnamon (oberste Auswahlmöglichkeit) gehen und die Taste "E" drücken und in der vorletzten  Zeile die mit Linux beginnt am Ende vor dem "--" anfügen "idle=nomwait nvme_core.default_ps_max_latency_us=5500" anfügen

6.F10 drücken zum booten

So konnte ich Linux Mint 19.3 Cinnamon x64 von der offiziellen Seite installieren.Dann beim Neustart musste ich wieder im Grub auf "Linux Mint 19.3 Cinnamon" die Taste "E" drücken und die Zeile aus Schritt 5 am Ende der Zeile die mit Linux beginnt anfügen.

Dazu muss ich zu meiner Schande gestehen das ich beim Boot der 19.3 Cinnamon einen nvme Error hatte.Ich weiss nur nicht was nvme ist.

Problem ist auch noch:Wie speichere ich denn die erweiterten Bootoptionen dauerhaft?Ich muss Punkt 5 bei jedem Neustart neu eingeben :-\

Ob das jetzt mit den anderen Distris genau so funktioniert weiß ich nicht.Vielleicht kann nochmal jemand erklären was es mit dem nvme auf sich hat.

LG und schöne Pfingsten

Nico   
« Letzte Änderung: 30.05.2020, 23:09:25 von kipi »

Dazu muss ich zu meiner Schande gestehen das ich beim Boot der 19.3 Cinnamon einen nvme Error hatte.Ich weiss nur nicht was nvme ist.
Das betrifft deine SSD.
https://de.wikipedia.org/wiki/NVM_Express
Evtl. mal
dmesg --level=errversuchen.

danke @tam

hab jetzt einfach

GRUB_CMDLINE_LINUX="idle=nomwait"
GRUB_CMDLINE_LINUX="nvme_core.default_ps_max_latency_us=5500"

in die "/etc/default/grub" mit eingetragen und es funktioniert nun permanent.

Einziges Problem was ich jetzt noch habe ist das Mint nicht Neustartet und beim Runterfahren den Schleppi nicht ausschaltet.Kann man da noch was dran hübsch machen?

dmesg --level=err
[    0.444897] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.GPP2.BCM5], AE_NOT_FOUND (20190703/dswload2-160)
[    0.444904] ACPI Error: AE_NOT_FOUND, During name lookup/catalog (20190703/psobject-221)
[    1.194101] pci 0000:00:00.2: AMD-Vi: Unable to read/write to IOMMU perf counter.
[    4.171862] snd_pci_acp3x 0000:04:00.5: Invalid ACP audio mode : 1
[  177.886465] Bluetooth: hci0: HCI reset during shutdown failed
[  177.907172] Bluetooth: hci0: unexpected event for opcode 0x0c03
[  177.908146] Bluetooth: hci0: unexpected event for opcode 0x0000
[  178.031187] debugfs: File 'le_min_key_size' in directory 'hci0' already present!
[  178.031196] debugfs: File 'le_max_key_size' in directory 'hci0' already present!
[  178.031200] debugfs: File 'force_bredr_smp' in directory 'hci0' already present!

LG Nico
« Letzte Änderung: 31.05.2020, 13:06:58 von kipi »

Welche Kernelversion hast du denn zur Zeit installiert?
uname -rIch glaube es ist der 5.3er, der bei einigen Probleme macht, das Forum ist voll davon.

Ja genau hatte noch geupdated

5.3.0-53-generic

Ja genau hatte noch geupdated

5.3.0-53-generic
Ja, versuch mal nen älteren. Es gibt hier einige Threads wegen Systemen, die nicht herunterfahren. Guck mal dort. Ich weiß im Moment auch nicht genau, welcher Kernel empfohlen wird.

Bin jetzt wieder auf den Kernel

5.3.0-51-generic
zurück gegangen und alles klappt wunderbar.Ich werde vielleicht noch ein paar neuere Mainlinekernel probieren aber so alles in allem bin ich zufrieden und kann mich den normalen Alltag wittmen.

Danke für die zahlreichen Tipps

LG Nico
« Letzte Änderung: 01.06.2020, 08:45:24 von kipi »

Herzlichen Glückwunsch @kipi, dass es jetzt klappt. Und nicht nur die Türe zu....
Also war es doch eine "Bootoption". Nun denn, die oder manche nvme (also der Datenspeicher) scheinen ja, was mein Eindruck war und ist, hier und da Probleme zu bereiten.
Nichts desto trotz, du hast es geschafft.
Außerdem hattest du hier erhebliche Ausdauer bewiesen und vor allem dich auch belesen. Das macht so nicht jeder wie du. Manche wollen ja,  dass ihnen gebratene Tauben per Video zu fliegen.
Dir noch einen schönen Pfingstmontag.

« Letzte Änderung: 01.06.2020, 09:09:48 von BR01 »

Danke dir BR01,

bin ja auch noch sehr frisch was Linux angeht.Aber nach ein bisschen Einlesen ist es doch sehr erfrischend wie frei man doch bei der Zusammenstellung seines OS agieren kann.Und ich denke mal jede Person die ernsthaft dieses OS zum Laufen bringen möchte hängt sich auch dahinter und informiert sich.

Was jetzt noch ist wäre die APU mit Treibern zu versorgen.Aber ich sag mal ich kann Surfen,Youtube etc also ist für meine Person soweit alles ok.

Abschließend kann man ja mal nachdenken eine vernünftige Anleitung mit Bildern zu erstellen weil es ja mehrere da draußen mit dem selben Problem gibt.Gerade was den Ryzen angeht.

Euch auch noch einen schönen Pfingstmontag.

LG Nico