Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.05.2021, 14:23:49

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 736172
  • Themen insgesamt: 59272
  • Heute online: 763
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  TechniSat SkyStar 2 eXpress HD läuft nicht  (Gelesen 1741 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] TechniSat SkyStar 2 eXpress HD läuft nicht
« am: 13.01.2021, 06:24:32 »
Hallo Leute,

ich habe vor ein paar Tagen Linux Mint 20.1 Cinnamon neben Win10 als Dualboot installiert.
Unter anderem benutze ich unter Windows eine Technisat SkyStar 2 eXpress HD.
Leider bekomme ich die unter mint nicht zum laufen.
Ich habe es mit folgender Anleitung probiert.

https://wiki.ubuntuusers.de/TechniSat_SkyStar_2_eXpress_HD/

Leider hat es nicht funktioniert.
Ich wäre auch bereit mir eine anderer Sat-Karte zu kaufen.
Sie sollte möglichst einfach zu installieren sein und stabil laufen.
Ich bin für jede Info/Hilfe dankbar.

Meine verbaute Hardware

CPU: AMD Ryzen 7 3700X
Board: MSI MEG X570 Unify
BIOS: E7C35AMS.A70
RAM: 2 x 16 GB Corsair CMK32GX4M2B3000C15
Netzteil:Straight Power 10 600 Watt
SSD 1: Samsung SSD 970 EVO Plus 500 GB
SSD 2: Samsung SSD 840 EVO 500 GB
SSD 3: SanDisk SDSSDA 2 TB
Grafikkarte: NVIDIA GeForce GTX 1660 SUPER
TV Karte: TechniSat SkyStar 2 eXpress HD

Gruß Manny_K
« Letzte Änderung: 16.01.2021, 19:26:27 von Manny_K »

Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #1 am: 13.01.2021, 09:12:15 »
Hi
Zitat
Leider hat es nicht funktioniert.

Tja , wenn man wüßte was nicht ging ?

Hast du :
wget -P ~/Downloads/ "http://search.cpan.org/CPAN/authors/id/J/JW/JWB/Proc-ProcessTable-0.59.tar.gz"
tar xfvz Proc-ProcessTable-0.59.tar.gz
cd ~/Downloads/Proc-ProcessTable-0.59
perl Makefile.PL
make
make test
make install
Das ausgeführt ?   mit 59 , da 50 veraltet ist .
und dann das hier gemacht:
sudo apt install linux-headers-$(uname-r)
sudo make && make install
sudo apt install build-essential

git clone https://github.com/tbsdtv/media_build.git

ls
cd media_build/
ls
./build il
sudo apt install lsdiff
sudo apt install patchutils libproc-processtable-perl
./build
sudo make install
sudo make rmmod
sudo modprobe saa716x_tbs-dvb
lspci

Und wo kam ein Fehler ?

MfG soyo

Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #2 am: 13.01.2021, 11:00:42 »
Hallo soyo,

bei

tar xfvz Proc-ProcessTable-0.59.tar.gz

geht es nicht weiter

manfred@manfred-Linux:~$ wget -P ~/Downloads/ "http://search.cpan.org/CPAN/authors/id/J/JW/JWB/Proc-ProcessTable-0.59.tar.gz"
--2021-01-13 10:47:48--  http://search.cpan.org/CPAN/authors/id/J/JW/JWB/Proc-ProcessTable-0.59.tar.gz
Auflösen des Hostnamens search.cpan.org (search.cpan.org) … 151.101.2.132, 151.101.66.132, 151.101.194.132, ...
Verbindungsaufbau zu search.cpan.org (search.cpan.org)|151.101.2.132|:80 … verbunden.
HTTP-Anforderung gesendet, auf Antwort wird gewartet … 301 Moved Permanently
Platz: https://cpan.metacpan.org/authors/id/J/JW/JWB/Proc-ProcessTable-0.59.tar.gz [folgend]
--2021-01-13 10:47:48--  https://cpan.metacpan.org/authors/id/J/JW/JWB/Proc-ProcessTable-0.59.tar.gz
Auflösen des Hostnamens cpan.metacpan.org (cpan.metacpan.org) … 151.101.130.217, 151.101.2.217, 151.101.194.217, ...
Verbindungsaufbau zu cpan.metacpan.org (cpan.metacpan.org)|151.101.130.217|:443 … verbunden.
HTTP-Anforderung gesendet, auf Antwort wird gewartet … 200 OK
Länge: 75949 (74K) [application/x-gzip]
Wird in »/home/manfred/Downloads/Proc-ProcessTable-0.59.tar.gz.2« gespeichert.

Proc-ProcessTable-0 100%[===================>]  74,17K  --.-KB/s    in 0,03s   

2021-01-13 10:47:49 (2,20 MB/s) - »/home/manfred/Downloads/Proc-ProcessTable-0.59.tar.gz.2« gespeichert [75949/75949]

manfred@manfred-Linux:~$ tar xfvz Proc-ProcessTable-0.59.tar.gz
tar (child): Proc-ProcessTable-0.59.tar.gz: Funktion open fehlgeschlagen: Datei oder Verzeichnis nicht gefunden
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now


Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #3 am: 13.01.2021, 11:32:49 »
Hallo Manny_K,
Beim ersten Befehl wget -P ~/Downloads/ "http://search.cpan.org/CPAN/authors/id/J/JW/JWB/Proc-ProcessTable-0.59.tar.gz"steht am Ende, dass es in die Datei ....tar.gz.2 heruntergeladen wurde, danach versuchst du aber, ....tar.gz zu entpacken, die es nicht gibt.

Außerdem lädst du in das Verzeichnis Downloads  herunter, willst aber die Datei im Home-Verzeichnis entpacken.
Hoffentlich hilft das weiter
Gruß moehre

Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #4 am: 13.01.2021, 11:39:40 »
Hi
Ja!
Grund:

Downloads/Proc-ProcessTable-0.59.tar.gz.2

Die runtergeladene Datei , heißt nun (vermutlich mehrer Versuche)  tar.gz.2

Verlangt wird aber :

tar xfvz Proc-ProcessTable-0.59.tar.gz

Also mach im Download Verzeichnis , ne Umbenennung von tar.gz.2  n tar.gz
und danach wieder ab :

tar xfvz Proc-ProcessTable-0.59.tar.gz

weiter.
MfG soyo


Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #5 am: 13.01.2021, 12:01:02 »
Hallo moehre,

Nachdem ich mit dem Terminal ins Downloadverzeichnis gewechselt bin ging es weiter.

Jetzt hänge ich bei sudo make && make install

manfred@manfred-Linux:~/Downloads/Proc-ProcessTable-0.59$ sudo make && make install
"/usr/bin/perl" -MExtUtils::Command::MM -e 'cp_nonempty' -- ProcessTable.bs blib/arch/auto/Proc/ProcessTable/ProcessTable.bs 644
Manifying 4 pod documents
"/usr/bin/perl" -MExtUtils::Command::MM -e 'cp_nonempty' -- ProcessTable.bs blib/arch/auto/Proc/ProcessTable/ProcessTable.bs 644
Manifying 4 pod documents
Files found in blib/arch: installing files in blib/lib into architecture dependent library tree
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
ERROR: Can't create '/usr/local/lib/x86_64-linux-gnu/perl/5.30.0/Proc'
Do not have write permissions on '/usr/local/lib/x86_64-linux-gnu/perl/5.30.0/Proc'
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 at -e line 1.
make: *** [Makefile:836: pure_site_install] Fehler 13

Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #6 am: 13.01.2021, 12:15:43 »
Hast Du auch einfach mal versucht einen Scan mit w_scan zu machen?

Könnte es nicht sein das die Karte in Wirklichkeit schon funktioniert?

Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #7 am: 13.01.2021, 12:22:20 »
Also mach im Download Verzeichnis , ne Umbenennung von tar.gz.2  n tar.gz
und danach wieder ab :

tar xfvz Proc-ProcessTable-0.59.tar.gz

Ich habe hier den Download mehrmals durchgeführt daher die .2 und .3. Aber die Originaldatei ist ja trotzdem noch im Verzeichnis

Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #8 am: 13.01.2021, 12:25:10 »
Hast Du auch einfach mal versucht einen Scan mit w_scan zu machen?

Dann erhalte ich folgendes Ergebis

w_scan
w_scan
w_scan version 20170107 (compiled for DVB API 5.10)
guessing country 'DE', use -c <country> to override
using settings for GERMANY
DVB aerial
DVB-T Europe
scan type TERRESTRIAL, channellist 4
output format vdr-2.0
output charset 'UTF-8', use -C <charset> to override
Info: using DVB adapter auto detection.
main:4007: FATAL: ***** NO USEABLE TERRESTRIAL CARD FOUND. *****
Please check wether dvb driver is loaded and
verify that no dvb application (i.e. vdr) is running.



Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #9 am: 13.01.2021, 12:47:20 »
Hi
Das hier :
ERROR: Can't create '/usr/local/lib/x86_64-linux-gnu/perl/5.30.0/Proc'
Do not have write permissions on '/usr/local/lib/x86_64-linux-gnu/perl/5.30.0/Proc'
Sieht nach einem Rechtefehler aus .

Ich würde jetzt , statt :
sudo make && make install


sudo make

und dann mal nen

sudo make install

ausführen , Also jeden Befehl für sich .
MfG soyo

Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #10 am: 13.01.2021, 13:48:31 »
Ich würde jetzt , statt :
sudo make && make install


sudo make

und dann mal nen

sudo make install

Ich habe jetzt folgenden Code ins Terminal kopiert (Verzeichnis Download)

sudo apt install linux-headers-$(uname-r)
sudo make
make install
sudo apt install build-essential

dann erhalte ich folgende Ausgabe:

root@manfred-Linux:/home/manfred/Downloads# sudo apt install linux-headers-$(uname-r)
bash: uname-r: Befehl nicht gefunden
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Virtuelle Pakete wie »linux-headers« können nicht entfernt werden.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 3 nicht aktualisiert.
root@manfred-Linux:/home/manfred/Downloads# sudo make
make: *** Es wurden keine Ziele angegeben und keine „make“-Steuerdatei gefunden.  Schluss.
root@manfred-Linux:/home/manfred/Downloads# make install
make: *** Keine Regel, um „install“ zu erstellen.  Schluss.
root@manfred-Linux:/home/manfred/Downloads# sudo apt install build-essential
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
build-essential ist schon die neueste Version (12.8ubuntu1.1).
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 3 nicht aktualisiert.
root@manfred-Linux:/home/manfred/Downloads#


Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #11 am: 13.01.2021, 14:22:10 »
main:4007: FATAL: ***** NO USEABLE TERRESTRIAL CARD FOUND. *****
Please check wether dvb driver is loaded and
verify that no dvb application (i.e. vdr) is running.

Ok, das Ding arbeitet wirklich nicht!

Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #12 am: 13.01.2021, 14:44:00 »
Hi
Kannst du mal hiermit weitermachen ?
git clone https://github.com/tbsdtv/media_build.git

ls
cd media_build/
ls
./build il
sudo apt install lsdiff
sudo apt install patchutils libproc-processtable-perl
./build
sudo make install
sudo make rmmod
sudo modprobe saa716x_tbs-dvb
lspci
MfG soyo

Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #13 am: 13.01.2021, 14:59:14 »
So ich habe mich bis

git clone https://github.com/tbsdtv/media_build.git

vorgearbeit!

Bei der Eingabe im Terminal kommt es zu folgender Fehlermeldung

root@manfred-Linux:/home# git clone https://github.com/tbsdtv/media_build.git
-bash: git: Befehl nicht gefunden

Re: TechniSat SkyStar 2 eXpress HD läuft nicht
« Antwort #14 am: 13.01.2021, 15:01:32 »
Hi
Das Programm SYNAPTIC öffnen , Git suchen , Git installieren.
MfG soyo