Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
09.05.2021, 02:53:58

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25573
  • Letzte: 7Delta
Statistiken
  • Beiträge insgesamt: 734151
  • Themen insgesamt: 59153
  • Heute online: 419
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 3
Gäste: 332
Gesamt: 335

Autor Thema: [gelöst]  HP 625 Läppi SSD sehr lahm  (Gelesen 307 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] HP 625 Läppi SSD sehr lahm
« am: 19.02.2021, 08:40:33 »
Guten Morgen allerseits,

Der besagte Oldie HP 625 hat ne Kingston SSD gekriegt.
Nix dolles, aber für das alte Ding sollte sie ausreichen.
Leider lahmt diese sehr.
20-30 MB/sec bei hdparm.
Ne konventionelle HD macht 110 .
Das Ding müsste eigentlich 250 bis 270 bringen.
Fehlt da noch was ?
Treiber bietet es mir in der Treiberverwaltung keine mehr an.
Smart habe ich ausgelesen, kann damit aber so richtig nix anfangen.
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x0032   000   100   000    Old_age   Always       -       0
  9 Power_On_Hours          0x0032   100   100   000    Old_age   Always       -       60
 12 Power_Cycle_Count       0x0032   100   100   000    Old_age   Always       -       81
148 Unknown_Attribute       0x0000   100   100   000    Old_age   Offline      -       0
149 Unknown_Attribute       0x0000   100   100   000    Old_age   Offline      -       0
167 Write_Protect_Mode      0x0000   100   100   000    Old_age   Offline      -       0
168 SATA_Phy_Error_Count    0x0012   100   100   000    Old_age   Always       -       0
169 Bad_Block_Rate          0x0000   100   100   000    Old_age   Offline      -       14
170 Bad_Blk_Ct_Erl/Lat      0x0000   100   100   000    Old_age   Offline      -       0/32
172 Erase_Fail_Count        0x0032   100   100   000    Old_age   Always       -       0
173 MaxAvgErase_Ct          0x0000   100   100   000    Old_age   Offline      -       3 (Average 1)
181 Program_Fail_Count      0x0032   100   100   000    Old_age   Always       -       0
182 Erase_Fail_Count        0x0000   100   100   000    Old_age   Offline      -       0
187 Reported_Uncorrect      0x0032   100   100   000    Old_age   Always       -       0
192 Unsafe_Shutdown_Count   0x0012   100   100   000    Old_age   Always       -       12
194 Temperature_Celsius     0x0022   072   059   000    Old_age   Always       -       28 (Min/Max 20/41)
196 Reallocated_Event_Count 0x0032   100   100   000    Old_age   Always       -       0
199 SATA_CRC_Error_Count    0x0032   100   100   000    Old_age   Always       -       0
218 CRC_Error_Count         0x0032   100   100   000    Old_age   Always       -       0
231 SSD_Life_Left           0x0000   001   001   000    Old_age   Offline      -       99
233 Flash_Writes_GiB        0x0032   100   100   000    Old_age   Always       -       536
241 Lifetime_Writes_GiB     0x0032   100   100   000    Old_age   Always       -       559
242 Lifetime_Reads_GiB      0x0032   100   100   000    Old_age   Always       -       458
244 Average_Erase_Count     0x0000   100   100   000    Old_age   Offline      -       1
245 Max_Erase_Count         0x0000   100   100   000    Old_age   Offline      -       3
246 Total_Erase_Count       0x0000   100   100   000    Old_age   Offline      -       48384
246 Total_Erase_Count       0x0000   100   100   000    Old_age   Offline      -       48384

Das Ding hatte auch ein Hitzeproblem.
Lüfter laut und bis 80°C im idle.
WLP erneuert und Lüfter und Abluftlamellen gereinigt, wobei die kaum dreckig waren.
Abhilfe brachte ein Programm für die Lüftersteuerung des HP 625.
Sehr zu empfehlen!
Hitze scheidet als Fehlerursache jetzt aus.
BIOS ist das letzte erhältliche.
Wer weiß was dazu?

Tuxgrüsse von zitz
« Letzte Änderung: 20.02.2021, 19:26:04 von toffifee »

Re: HP 625 Läppi SSD sehr lahm
« Antwort #1 am: 19.02.2021, 10:31:17 »
Läuft die vielleicht im IDE Modus statt AHCI?

Re: HP 625 Läppi SSD sehr lahm
« Antwort #2 am: 19.02.2021, 10:38:25 »
Hallo, Ich habe auch einen HP 625 mit einer Einkern CPU.
Ich komme nur nicht an ihn ran. (liegt in Wien). Bei einigen alten Rechnern kann man die SATA - Geschwindigkeit einstellen werden.
Bitte auch den SATA Betriebsmodus AHCI prüfen, ob so eingestellt wurde.

Re: HP 625 Läppi SSD sehr lahm
« Antwort #3 am: 19.02.2021, 10:40:30 »
AHCI ist im BIOS eingestellt.
Da läuft die HD auch mit 110 MB/sec

Re: HP 625 Läppi SSD sehr lahm
« Antwort #4 am: 20.02.2021, 19:13:22 »
Und die Sache ist gelöst!
Wie?
Erschließt sich mir nicht so ganz aber jetzt rennt die billige Kingston mit bis zu 450/MB sec !
Was habe ich getan:
Die SSD an einem Windowsrechner angeschlossen und mit dem Kingston SSD Tool draufgeschaut.
Nix zu finden was stört, auch keine neue Firmware zu kriegen.
Wollte die Secure Erase Funktion ausführen aber das ging nicht weil das Laufwerk gesperrt war und ich mit dem System Partitionierungstool die Partitionen löschen soll.
Ok, gemacht.
Secure Erase immer noch gesperrt.
Mit einem anderen Tool zum auslesen der Geschwindigkeit ging es nur mit wieder angelegter neuer NTFS Partition.
Tja und dann war sie plötzlich schnell!
Rein in den HP 625, Livesystem 20.1 hoch und getestet und es lief auch!
Jetzt isses frisch installiert und rennt flott wie es sein soll.
Keine Ahnung was genau der Problemlöser war aber so liefs.

Ich mach jetzt zu.
« Letzte Änderung: 20.02.2021, 19:21:32 von zitzi »