Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
08.05.2021, 22:22:50

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25573
  • Letzte: 7Delta
Statistiken
  • Beiträge insgesamt: 734121
  • Themen insgesamt: 59153
  • Heute online: 580
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Benötige Empfehlung f. Linux-Distri + Installation für Laptop HP envy17cg0004ng  (Gelesen 2689 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Dann wäre als verkürzte Möglichkeit, sich Windows herunterzuladen und auf einen Stick zu packen. Anschließend die Festplatte platt machen, neue Partitionen erstellen, wie es beliebt und nur Linux drauf spielen. Bzw, wenn der Rechner deines Mannes auch Windows kann, könnte man sich dort immer einen Livestick erstellen.
Off-Topic:
Mein letztes Windows lief in durchaus artgerechter Haltung auf einer separaten Platte und wurde nur für die Updates von meinem TomTom gestartet. Dann allerdings nervten die Updates nur noch. Nun habe ich ein anderes, neueres Auto mit eingebautem Navi, schon fällt auch diese Möglichkeit mal Windows zu starten, weg und geschrottet habe ich es ausserdem. Privat vermisse ich nichts aus meinem früheren Leben bis zum Ende von XP, wobei ich zugebe, dass mich mein Arbeitgeber drängt, einen Laptop mit Windows 10 zu nutzen. Also weg mit dem kleinen Virus aus Redmond, Mint ist eh besser. :)

Ich glaube, dass Windows sich die Partition so anlegt, wie es das braucht, da bin ich mir aber unsicher.
Das ist richtig!!  :-* :-*

Ich stimme @Bernibär Antwort #28 grundsätzlich zu - habe ich hier auch so gemacht -
sozusagen aus alter Gewohnheit  ;D, wirklich nötig war es beim neuen Lenovo nicht -
der kam ohne "Bitlocker" und ohne "Raid".

Ich denke, es ist auf jeden Fall sinnvoll, die Platte zu putzen und neu aufzubauen - incl. neuer Partitionsstabelle.
Dann muss ja nicht alles auf einmal installiert werden.
Anfangen mit Linux, Datenpartition anlegen, aber auch großzügig Speicherplatz frei lassen, damit man Optionen für später hat.

Guten Morgen zusammen!

Ich fühle mich heute etwas durch die Mangel gedreht. Windows schafft mich, ich weiß schon, warum ich kein Fan mehr davon bin. Naja, jammern nützt nix, ich werde mich aller Wahrscheinlichkeit nach von der vorinstallierten Windows-Version trennen, auf so einen Mist habe ich keine Lust. Ich bräuchte aber bitte nochmal eine kurze Info, wie ich am sinnvollsten vorgehe.

Ich habe insbesondere zur Nutzung von GParted noch Fragen, damit ich keinen Mist mache. Wie geschrieben, ich habe schon damit gearbeitet, aber meine Erinnerungen sind halt nicht mehr up to date. Zuerst unter GParted die Platte putzen? Danach neue Partitionen einrichten, für Win und Linux. Worauf muß ich dabei achten, abgesehen vom Dateisystem? Das weiß ich noch.  ;)

Muß Win nicht an 1. Stelle stehen? Und ich muß mW eine primäre Partition hierfür einrichten. Wenn die Partitionen für Win eingegeben sind, dann folgt Linux.

Zur Installation selbst:

Ich muß eine aktuelle Win10home auf USB Stick bootfähig machen, den Laptop dann damit starten, installieren, Updates einspielen. Und wenn das fertig ist, mit dem Linux-Live-System booten und die Installation wählen, daß Linux NEBEN Windows installiert werden soll. Das geschieht dann automatisch, ja?

Hab ich was vergessen, oder nicht beachtet?

LG, Gruene-Ente 

Update:

Ich kanns kaum glauben, aber der BitLocker ist weg. Ich habe ihn mit Hilfe eines Users im Chip-Forum dauerhaft deaktivieren bzw. löschen können.

Für Interessierte:

Powershell Eingabe:

manage-bde -off C:
Danach beginnt die Entschlüsselung, die aber etwas dauern kann. Ich habe geduldig gewartet, und nach einer guten Stunde mit dem gleichen Befehl, aber am Ende -status geschaut, wie es aussieht. Und in der dann folgenden Anzeige konnte ich einwandfrei erkennen, daß BitLocker weg ist.

Da ich dem Braten immer noch nicht traute, habe ich einen Neustart gemacht. Und danach mal in der Datenträgerverwaltung geguckt, wie es dort aussieht. Das Zeichen für BitLocker ist weg, das vorher schraffierte Volume ist nicht mehr schraffiert, es ist frei. Und ich kann gemäß der Anleitung nun auch das Volume für C verkleinern, um Platz für die Linux-Distri zu schaffen. Ich brauche wohl nicht zu betonen, daß ich schon sehr froh bin, daß es doch noch hingehauen hat.

Ich bin nur noch am überlegen, um wieviel ich verkleinern soll...

Gruß, Gruene-Ente

Guck Dir mal #28 an, da habe ich doch schon beschrieben, wie ich vorgehen würde. die bestehenden Partitionen löschen, zwei neue anlegen und die für Linux mit ext4 formatieren.
Bei UEFI ist die Reihenfolge der Installationen egal, da könntest Du auch Linux zuerst.


Hallo liebe User,

es ist vollbracht, ich schreibe von meinem neuen Läppi. Und er funktioniert 1a. Ich bin begeistert.

Nachdem der BitLocker Mist weg war, habe ich gem. der Anleitung von @tommix das Volume verkleinert (vorher defragmentiert), und im Anschluß daran vom Stick gestartet. Ich habe wieder gemäß der Anleitung die Option gewählt, Linux neben einem bestehenden Windows zu installieren. Hat einwandfrei geklappt. Updates sind auch schon erledigt, jetzt kommt noch das Feintuning.

Wenn ich boote, kommt das Auswahlmenü, wo ich hin möchte. Natürlich Linux, was denn sonst?  ;)

@Bernibär

Deine Option hätte ich genommen, wenn das mit BitLocker entfernen nicht geklappt hätte, und wenn ich auch Windows hätte neu installieren müssen. Aber das war nicht nötig, und so habe ich den bequemeren Weg gewählt.

An alle:

Herzlichen Dank für die Unterstützung. Falls ich nochmal Nachfragen zu einzelnen Einstellungen habe, werde ich diese hier stellen. Oder ich mache doch lieber einen neuen Thread auf.  :)

LG, Gruene-Ente 
« Letzte Änderung: 31.03.2021, 16:41:46 von Gruene-Ente »

Seeehr schön, postest du bitte noch einmal die Terminalausgabe von
inxi -FzMeine Bedenken zu "RAID" waren dann wohl unbegründet.

@billyfox05

Ja, darüber habe ich mir auch noch Gedanken gemacht. Aber der Start von Linux erfolgt fehlerfrei, habe extra darauf geachtet.

Seeehr schön, postest du bitte noch einmal die Terminalausgabe von
inxi -FzMeine Bedenken zu "RAID" waren dann wohl unbegründet.

Bitteschön:
****@*******:~$ inxi -Fz
System:
  Kernel: 5.8.0-48-generic x86_64 bits: 64 Desktop: Cinnamon 4.8.6
  Distro: Linux Mint 20.1 Ulyssa
Machine:
  Type: Laptop System: HP product: HP ENVY Laptop 17-cg0xxx
  v: Type1ProductConfigId serial: <filter>
  Mobo: HP model: 875C v: 10.39 serial: <filter> UEFI: Insyde v: F.21
  date: 01/08/2021
Battery:
  ID-1: BAT1 charge: 51.6 Wh condition: 51.6/55.7 Wh (93%)
CPU:
  Topology: Quad Core model: Intel Core i7-1065G7 bits: 64 type: MT MCP
  L2 cache: 8192 KiB
  Speed: 3243 MHz min/max: 400/3900 MHz Core speeds (MHz): 1: 3197 2: 3476
  3: 2042 4: 3286 5: 2925 6: 3463 7: 3314 8: 3129
Graphics:
  Device-1: Intel Iris Plus Graphics G7 driver: i915 v: kernel
  Device-2: NVIDIA GP108M [GeForce MX330] driver: nouveau v: kernel
  Display: x11 server: X.Org 1.20.9 driver: modesetting unloaded: fbdev,vesa
  resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa Intel Iris Plus Graphics (ICL GT2)
  v: 4.6 Mesa 20.2.6
Audio:
  Device-1: Intel Smart Sound Audio driver: sof-audio-pci
  Sound Server: ALSA v: k5.8.0-48-generic
Network:
  Device-1: Intel Killer Wi-Fi 6 AX1650i 160MHz Wireless Network Adapter
  driver: iwlwifi
  IF: wlo1 state: up mac: <filter>
Drives:
  Local Storage: total: 476.94 GiB used: 13.46 GiB (2.8%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLQ512HALU-000H1
  size: 476.94 GiB
RAID:
  Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci
Partition:
  ID-1: / size: 195.86 GiB used: 13.39 GiB (6.8%) fs: ext4
  dev: /dev/nvme0n1p5
Sensors:
  System Temperatures: cpu: 66.0 C mobo: 10.0 C gpu: nouveau temp: 47 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 261 Uptime: 1h 01m Memory: 15.43 GiB used: 2.52 GiB (16.3%)
  Shell: bash inxi: 3.0.38

Nvidia Treiber könnte Probleme bereiten.
Würde den 460 aus der Treiberverwaltung installieren.

Ja, merke ich schon. Ich kann den Laptop nicht runter fahren.

Ich lande immer auf dem Desktop, wo ich mich anmelden muss. Nächstes Problem, ich habe die Treiberverwaltung aufgerufen, aber sie wird nicht geladen, es kreiselt nur. Was kann ich tun?

versuche einmal die Treiberverwaltung über das Terminal zu starten mit
pkexec driver-managerKommen da Fehlermeldungen ?